A DEAD 4R70W??? Its slipping!!! Do i get a new tranny?? | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

A DEAD 4R70W??? Its slipping!!! Do i get a new tranny??

williams.cory

Well-Known Member
Joined
October 10, 2008
Messages
510
Reaction score
0
City, State
Rust Filled, Michigan
Year, Model & Trim Level
'97 5.0
Hello,
I have a 1997 Explorer with the 5.0L and 4R70W tranny. Just lately, my 2nd gear started to slip at top end acceleration, like when i go to pass a car i floor it and it shifts to 2nd and it does nothing but slip around 3600RPM and up. Are my cluth packets worn out and its time for a overhaul? You think changing the tranny fluid and filter might fix it? I can put the tranny in 2nd gear with the manual gear selecter and it wont slip using that, why is this?
Any help will be appreciated, i know a fair amount about auto trannies so you can go into detail, just not to sure on how to diagnose one....

Thanks, Cory
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




96eb96

Explorer Addict
Joined
October 20, 2004
Messages
3,427
Reaction score
244
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Hello,
I have a 1997 Explorer with the 5.0L and 4R70W tranny. Just lately, my 2nd gear started to slip at top end acceleration, like when i go to pass a car i floor it and it shifts to 2nd and it does nothing but slip around 3600RPM and up. Are my cluth packets worn out and its time for a overhaul? You think changing the tranny fluid and filter might fix it? I can put the tranny in 2nd gear with the manual gear selecter and it wont slip using that, why is this?
Any help will be appreciated, i know a fair amount about auto trannies so you can go into detail, just not to sure on how to diagnose one....

Thanks, Cory

Cory,

Did you have harsh shifting from 1-2 before this happened? These trans have an issue with a bad 1-2 accumulator. Eventually you lose second gear. It is a very simple repair that should be done on ANY pre 98 4R70W trans, and you do it when you drop the pan. The springs and accumulator are around $20.
http://www.p71interceptor.com/tranny/accumulators/tsb971111.pdf

Here is another page on how this trans works

http://tccoa.com/articles/tranny/transmission/page3.shtml
 
<



williams.cory

Well-Known Member
Joined
October 10, 2008
Messages
510
Reaction score
0
City, State
Rust Filled, Michigan
Year, Model & Trim Level
'97 5.0
i can't recall on the harsh shifts. My explorer has been a problem vehicle where i have had to fix something every day, whoever had this explorer before me did a horrible job on maintainance....But my fuel pump went out when this happend and it sat for probably a month so its been awhile since i drove it and cant seem to remember any harsh shifts. The tranny has always shifter smoothly and ive never had any problems with it. As i think of it more, i think it may have shifter a bit harder than usual. How hard is it to change out that accumulator? would that make it slip?
 
<



<



williams.cory

Well-Known Member
Joined
October 10, 2008
Messages
510
Reaction score
0
City, State
Rust Filled, Michigan
Year, Model & Trim Level
'97 5.0
O/D works fine. Ever since i got the explorer, the O/D on off button has never worked. I wouldnt say i go WOT alot, but i do pass people once in a while where i need to romp on it. All the gear work fine and they shift like normal. Just in 2nd gear it slipd when i have it floored and the RPM's are around 3700 and up.
 
<



96eb96

Explorer Addict
Joined
October 20, 2004
Messages
3,427
Reaction score
244
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
i can't recall on the harsh shifts. My explorer has been a problem vehicle where i have had to fix something every day, whoever had this explorer before me did a horrible job on maintainance....But my fuel pump went out when this happend and it sat for probably a month so its been awhile since i drove it and cant seem to remember any harsh shifts. The tranny has always shifter smoothly and ive never had any problems with it. As i think of it more, i think it may have shifter a bit harder than usual. How hard is it to change out that accumulator? would that make it slip?

There are also broken springs in the bore that cause issues. Whatever the case, you must do that TSB or you are risking damaging the case. Losing 2nd gear is slipping, no? It is loss of intermediate clutch pressure. The bad accumulator could be bleeding down pressure on those demanding shifts. On the tbird site its a no - brainer if you get a 96 or 97 car to do this ASAP.

http://www.lincolnsonline.com/tech/00035.html (look toward the center where he uses the C clamp)

another one...

http://www.lincolnsonline.com/tech/00185.html

MAKE SURE YOU GET THE CORRECT SPRINGS. LOOK AT THE TSB FOR THE EXPLORER. Use nothing but Mercon V in this unit.
 
<



96eb96

Explorer Addict
Joined
October 20, 2004
Messages
3,427
Reaction score
244
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Reading it more carefully I'm not 100% sure the accumulator will solve the issue. I was thinking for some reason you had issue shifting from 1-2 from a low speed, like in first and trying to pass someone. I see now its a downshift issue.
 
<



williams.cory

Well-Known Member
Joined
October 10, 2008
Messages
510
Reaction score
0
City, State
Rust Filled, Michigan
Year, Model & Trim Level
'97 5.0
yeah, up here in Michigan, the speed limit is only 55 :thumbdwn:

So when i go to pass someone or speed up fast, it shifts down 2 gears to 2nd, and thats when it slips. It doesnt slip if it just shifts into second, only when my RPM's are around 3700 and up and its ready to shift into 3rd, if this makes any sense. And it only slips if its WOT.
 
<



Top