A4LD POP sound now no overdrive | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

A4LD POP sound now no overdrive

Dr.Doug

Active Member
Joined
October 25, 1999
Messages
95
Reaction score
0
1991 Explorer 118,000 miles Automatic

Today, at 50 mph, I heard a thump and the overdrive was gone. It felt like the vehicle "hic-cupped" or I rode over a small log.

What was the sound that I heard? I am aware of the voltage issues, TPS and modulator but what else could cause the loss of OD with a thump?

Thank you, Doug
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Broken band maybe?
 






HELP WITH OD

Well, I check the modulator and the tube was dry. I checked for ECM code both run and not run. Both were code 11. (Clean) I checked the connectors at the tranny. All were tight and stable. The voltage appears 13-15 at battery, at idle.

Must I bite the bullet now or is there another test.
 






I Have a '91 too, and my overdrive went out also. Whatever you do don't take it to AAMCO they are a rip off. They have rebuilt my tranny twice and it went out every 6 months. If you figure out what's going on let me know.
 






While it sounds like something broke inside the transmission, here's something you might check before you have someone open up the transmission. The OD is electronically controlled. Find the OD control circuit and make sure that it is sound. As you check it, be aware that it is connected to the computer, so be careful not to do something that would fry the computer (don't try to measure the resistance of the computer mainly. I don't know if measuring the voltage drop across the computer will hurt it or not.)
 






The OD is not controlled by the computer. The computer controls lock-up of the torque converter. What you heard break is a overrunning clutch in the trans. It is a VERY common problem witht the A4LD trans. Either get used to it or have it fixed. I have seen the problem in Rangers and Aerostar mini-vans, the problem is not just in the Explorer. The overruning clutch is a very weak part in the trans. Time for a rebuild. One more thing. It will not hurt the trans to leave it in the condition it is in now.

Eric
 






Big E,

I want to make sure that you understand that when I shift from D to OD, there is no change now.

What about the solenoids on the passenger side of the tranny? Could one of these make these symptoms?

When I lost the OD, it felt like the vehicle ran over a hole resulting in a "hic-cup" of the tranny.

Will I damage the tranny further by driving until I can get it fixed? I hear so much about incompetent tranny rebuilders I am inclined to purchase a Jasper and install it myself. What are your feelings?

Others please post as well.

Thank you, Doug
 






Back
Top