A4WD will not engage | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

A4WD will not engage

saratoga ford

New Member
Joined
January 7, 2008
Messages
1
Reaction score
0
City, State
Saratoga Springs, New York
Year, Model & Trim Level
2002 XLS
I have a flashing 4X4 light that blinks 9 times and the system will not engage to full time or 4X4 lo.
 












Welcome to this forum! Check the shift motor. Sometimes it could stick if it wasn't used in a long time. Gently tap it with a hammer.

Uuuh, no. Please quit telling everyone to bang on their shift motor. That works for the 91-94 13-54 transfer cases (and the equivalent year Ranger cases), and only then when it is, in fact, a marginal shift motor due for a rebuild anyways.

On an '02, the 44-05 works like the second-gen's transfer case in that the shift motor plays absolutely no part in transfer case lockup. Banging on it is the cave-man's method of fixing the first-gen transfer cases (or at least getting them to work temporarily), but is completely ineffective at solving the problem on a 44-05 automatic 4wd t-case.

As for the problem at hand, the blinking lights mean that a fault has been detected and a diagnostic trouble code has been stored. Unfortunately, it's not going to be a code Autozone can retreive. You can try replacing the 4wd shift module, but there's no guarantee that's the problem to start with. This is one of those (increasingly common) cases where it may be more cost-effective to pay a dealer or full-service shop to scan the codes and pinpoint the problem. I'd rather pay to know the part that needs to be replaced is, in fact, bad.

-Joe
 






Back
Top