ABS Issue | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

ABS Issue

Navajo81

New Member
Joined
October 21, 2015
Messages
3
Reaction score
0
City, State
Evansville, IN
Year, Model & Trim Level
1995 Ford Explorer XLT
I recently had my transmission rebuilt on my 1995 Explorer XLT. I noticed the ABS light was on so I asked the Tranny shop about it. They scanned it and came up with the following codes:

C1206 Rear Inlet Valve Circuit Fault
B1317 High Battery Voltage at Module
C1101 Hydraulic Valve Circuit Fault

Has anyone had any problems or issues with this?

Thanks in advance.
 
<



Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
33,456
Reaction score
1,787
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
ABS issues can be very frustrating.

You can type the trouble codes into the Google search box near the top of each page. It only searches this site. I gave it a try and there are a lot of threads which involve those codes and a lot of ideas as to what may be wrong, but finding the solution may not be easy.

Best of luck!

The first thing I would check are the electrical connections at the transmission and transfercase since they would have had to remove those to pull the tranny.
 
<



Navajo81

New Member
Joined
October 21, 2015
Messages
3
Reaction score
0
City, State
Evansville, IN
Year, Model & Trim Level
1995 Ford Explorer XLT
Thanks for the advice Rick. I will start there. You ain't kidding about there being a lot of ideas. Guess I'll have to really dig into this one. Thanks again!
 
<



Top