ABS light off then on | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

ABS light off then on

blueexplorer00

New Member
Joined
March 21, 2006
Messages
1
Reaction score
0
City, State
NY
Year, Model & Trim Level
'00 XLT
I have a 2000 SOHC.

I bought this with the ABS light on. I read through some of your threads and tried the what most of you had success with and changed the rear sensor.

Now, when I start the truck, the ABS light is out, but once the speedometer starts to move, the ABS light comes on and stays on until I shut her down and restart her, then it does all over again.

It seems that the light is triggered when the speedo starts to move. :confused:

Does anyone have any suggestions? Thanks......
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




fooey

Active Member
Joined
April 26, 2005
Messages
52
Reaction score
0
City, State
Pflugerville, Texas
Year, Model & Trim Level
2012 Explorer
blueexplorer00 said:
I have a 2000 SOHC.

I bought this with the ABS light on. I read through some of your threads and tried the what most of you had success with and changed the rear sensor.

Now, when I start the truck, the ABS light is out, but once the speedometer starts to move, the ABS light comes on and stays on until I shut her down and restart her, then it does all over again.

It seems that the light is triggered when the speedo starts to move. :confused:

Does anyone have any suggestions? Thanks......

Yes, we need to get rid of this gremlin...I have a 96 that cannot let the damn light go out...replaced the rear speed sensor also, bled and bled and bled the brakes, nada....HELP US!
 
<



TheVarmit

Well-Known Member
Joined
June 14, 2004
Messages
203
Reaction score
0
City, State
Panama City, Florida
Year, Model & Trim Level
2001 Limited & 1996 XLT
I have a 96 XLT, lights been on for months, I haven't had the time to check it. Thought I'd start with the sensor thats somewhere on top of the rearend.
 
<



BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,309
Reaction score
738
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars
<



'97 V8

Explorer Addict
Joined
April 2, 2005
Messages
3,614
Reaction score
1
City, State
ft. knox ky
Year, Model & Trim Level
'97 mounty 5.0 4x4 baby!!
could it be impeding front hub assembly failure. i got the abs light on and off then it would stay on for 4-500 miles before the assembly boom.
 
<



Top