• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Another 96 Exploder running rich with a twist

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
Hi I'm Joe This is my first meeting.
A lot to say so I'll jump right in.
Someone owed me $100 and it was returned to me in the shape of a 96 Explorer 4.0 OHV SU.
The thing couldn't get out of it's own way. But it Ran. So I thought should be easy. Scanner says;
Miss fire cyl 1
Miss fire cyl 6
blahblah ETC sensor
blahblah DPFE sensor
Okay let me be clear this truck is a money pit waiting for a sucker; and here one comes.
Wires to both 1,6 no good Replaced with new set and plugs
both codes vanished
Replaced ETC "POOF" code no more
took off the radiator cap to view rust lvl....:eek: empty no water in the big black container. Found out this truck was being driven all over hell with no love at all
Checked oil 3qts low
Flushed rad and eng filled with new stuff
drained oil replaced with new and PROPER filter the one that came off was smaller than my...fist (new one 1qt cap.) oil smelt like fuel
Replaced DPFE poof no more code
new code
system lean bank 1
enough blow by blow, in my efforts to fix this #%^! lean code the following parts were dead and/or dying so here's what has been replaced
MAF
IAC
TPS
upper lower intake gasket
plenum gasket (all the associated gaskets)
Rad cap
gas cap
fuel filter
fuel pump module
fuel injectors
......POOF.....no more lean code
new code
System too rich bank 1
Can you believe that? WTF ford?
no fuel in vac line to FPR Fuel pressure cycles to 30psi KOEO and holds firm
crap lost my train of thought oh fuel pressure jumps to 45psi when vac removed KOER and returns to 30psi when line connected I got 14.3v to FP when checking voltage drop and 0.3 on neg side
I have data from mode $06 I'll attach it if I can
the O2 sensors were a exhausty rust color of a lean system when I first took them out, after a week of trying to figure out the rich code they are jet black. My 72 Explorer F250 was a dream to work on THIS Creature is a Nightmare.
So Hi, my name is Joe and I am considering using my Ford Sport Utility for target practice

P.S.
compression test shows 5 cyl at 125 and holding 1 cyl at 150 and holding (go figure, that's a tuff little motor) 275k miles I ran it today, to get a fresh data set

P.M.S.
If I get this .HTML attached, (well that's a bust)
overlook the data for O2 voltage (Bank 1, Sensor 2)
I forgot to stick it back in.

That's pretty much my headache.
Hoping someone can offer me some Aspirin

dumford01.PNG


dumford02.PNG


dumford03.PNG


dumford04.PNG
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


410Fortune

Mud Season
Staff member
Moderator
Joined
August 3, 2000
Messages
24,836
Reaction score
1,185
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 Slightly Modified
heck yeah you are doing a great job
So have you tried clearing the rich code see if it comes back?

When you did the upper and lower intake gaskets did you re seat the injectors with new O rings?
30 psi is a little low for fuel rail pressure I would like to see more like 34-40 psi but it could just be the gauge
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
heck yeah you are doing a great job
So have you tried clearing the rich code see if it comes back?

When you did the upper and lower intake gaskets did you re seat the injectors with new O rings?
30 psi is a little low for fuel rail pressure I would like to see more like 34-40 psi but it could just be the gauge

Yup the code is sticking like a bad rash.
and yup brand new o-rings caps and filters on new injectors
also when it was tossing lean codes at me I smoked the engine.(man did I get high(lol jk)) and the only place that I saw any smoke come out was the little cap on the IAC sensor.
When I was testing fuel pressure for lean condition I was at 17psi, being 20+yrs and 275k I figure time to replace it all so got FF FP that brought pressure up to 30-32psi but it would bleed off in a couple minutes.pulled the rail and left injectors in it then KOEO showed two leekers. R&R all 6 thats when the rich code popped up my luck has taught me don't trust new stuff. pulled the rail again and tested the new injectors no dribbles, Fuel pressure stays steady longer 10min.
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
I'm going to go check the FPR again. haven't checked it since B4 the new injectors. maybe the new FP blew it out. who knows
 

96eb96

Well-Known Member
Joined
October 20, 2004
Messages
3,004
Reaction score
97
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Can you download forscan and check
1) Baro parameter (this will test the MAF(sometimes new ones could be off) and the engine/exhaust breathing)
2) Misfire counts on cylinders.

Your OBD dongle should work with it.


These(96) are good trucks once you get it straightened out.

Those engines do get cracks in the cyl heads. Blow compressed air and see if the coolant rises.Heads are cheap though. Once those are replaced (if needed) it will probably run another 30 years. The bottom end is indestructible.
 

96eb96

Well-Known Member
Joined
October 20, 2004
Messages
3,004
Reaction score
97
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
What is the coolant temp when you start? Does the sensor reach normal operating temperature? I see only 145.
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
Can you download forscan and check
1) Baro parameter (this will test the MAF(sometimes new ones could be off) and the engine/exhaust breathing)
2) Misfire counts on cylinders.

Your OBD dongle should work with it.


These(96) are good trucks once you get it straightened out.

Those engines do get cracks in the cyl heads. Blow compressed air and see if the coolant rises.Heads are cheap though. Once those are replaced (if needed) it will probably run another 30 years. The bottom end is indestructible.
Okay I checked the FPR and it "appears" to be fine. I went ahead and cleared the codes just to be sure that it would return...and....it....ran out of gas. 8*( it sure is going through the gas for not being on the road. So I'll pick up some fuel tomorrow. And I'll DL forscan tonight the ECT will level out at 188 F when it reaches operating temp. The data above was saved before it was at temp. I know, I won't do it again. Your info on the engine is up lifting.thanks. TTY tomorrow
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
What is the coolant temp when you start? Does the sensor reach normal operating temperature? I see only 145.
Okay forscan nice.
Real nice
got some NEW data

dumford06.PNG


dumford05.PNG
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
I'm guessing you can't read that. I can't but... I have this
 

Attachments

96eb96

Well-Known Member
Joined
October 20, 2004
Messages
3,004
Reaction score
97
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Forscan is good, it can even read your ABS sensor speeds. Looks like your ABS is messed up!

Get baro parameter in HZ, but it looks ok I think. Fuel trims like that on both banks is something external to the engine usually.

Any exhaust leaks? Check the Y pipe
Did you hook up all wires correctly to the plugs?
Are they new injectors? Used?

I've been on the forum a while, never really saw rich issues, usually lean.
 

96eb96

Well-Known Member
Joined
October 20, 2004
Messages
3,004
Reaction score
97
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Last edited:

96eb96

Well-Known Member
Joined
October 20, 2004
Messages
3,004
Reaction score
97
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
What RPM Is that screenshot? What are the fuel trims at 1500 rpm and 2500 rpm
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
What RPM Is that screenshot? What are the fuel trims at 1500 rpm and 2500 rpm
sry was cooking dinner.
The RPM on screenshot was at idle 802 RPM
at 1524 RPM LTFTbank1 -9.4 STFTbank1 -23.4 LTFTbank2 -22.7 STFTbank2 23.4
at 2500ish LTFTbank1 -7.8 STFTbank1 -23.4 LTFTbank2 -7.8 STFTbank2 -41.4
Fuelsys1 went from CL to CL-FAULT at 1960RPM and stayed there at 2500RPM
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
Forscan is good, it can even read your ABS sensor speeds. Looks like your ABS is messed up!

Get baro parameter in HZ, but it looks ok I think. Fuel trims like that on both banks is something external to the engine usually.

Any exhaust leaks? Check the Y pipe
Did you hook up all wires correctly to the plugs?
Are they new injectors? Used?

I've been on the forum a while, never really saw rich issues, usually lean.
No exhaust leaks.
Plug wires are right.
No misfires.
Brand new injectors.
 

96eb96

Well-Known Member
Joined
October 20, 2004
Messages
3,004
Reaction score
97
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
bad pcm?
No exhaust leaks.
Plug wires are right.
No misfires.
Brand new injectors.
If you have normal fuel pressure, next thing I would be thinking about is a bad pcm.
Maybe reinstall your old FPR. Aftermarket parts aren't always perfect.
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
bad pcm?

If you have normal fuel pressure, next thing I would be thinking about is a bad pcm.
Maybe reinstall your old FPR. Aftermarket parts aren't always perfect.
(sigh)
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
bad pcm?

If you have normal fuel pressure, next thing I would be thinking about is a bad pcm.
Maybe reinstall your old FPR. Aftermarket parts aren't always perfect.
Well I think I am on to something here. (like I haven't said that before) I think I got a defective MAF. I hate getting factory defects, it can sure mess with your brain.
My elevation is 282 above but the baro is saying I'm at 2000 above. that could do it. I'll let ya know

dumford07.PNG
 

joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
Well I think I am on to something here. (like I haven't said that before) I think I got a defective MAF. I hate getting factory defects, it can sure mess with your brain.
My elevation is 282 above but the baro is saying I'm at 2000 above. that could do it. I'll let ya know

View attachment 172444

So another $120 and it's still rich. sooner or later I'll stumble onto the reason.
 

96eb96

Well-Known Member
Joined
October 20, 2004
Messages
3,004
Reaction score
97
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
What about misfire counts on forscan? You said no misfires but did you get that from the numbers?
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


joseph dbennidetto

New Member
Joined
July 13, 2019
Messages
16
Reaction score
0
City, State
vista
Year, Model & Trim Level
96 Explorer Sport Utility
:bounce::party:
OKAY here's the update that anyone suffering with their Ford has been waiting for. I hope.
It was the injectors. I got the exact same part number and manufacture, but apparently they have different flow rates. ( the amount of fuel that passes through the injector during it's pulse ) The ECU is suppose to learn this after you clear KAM. So to test this new leed, I tossed in the old ones. Problem solved. But Then the truck went lean again. Back to finding out that issue.
And....I did :rolleyes:
When I did the intake gaskets I bought the gasket kit that had them all but for some reason the lower intake gasket wasn't one piece like the one I took off (both heads and connected by a rubber strip the cross the top of the block in the front and back) It was just both heads. So I cut the rubber pieces of the old gasket and silicone them in. Now I knew this might cause a problem if I didn't get it right. That's why I smoked and gassed the engine and it passed both. But after trying everything else and coming up nil I pulled the lower intake. and that silicone did not bond at all with the aluminium intake. It did with the block. so I tried getting the right gasket and was sold the wrong one twice and told to take my refund and go somewhere else. SO I bought some more silicone and rolled out my rubberized cork and made my own. Now my longtrims are 18% bank 1 and 9% bank 2 but the shorts are at zero +/- 3% (fluctuatingly) The O2's are cycling but the downstream is reading rich probably will have to replace the cats if they can't burn off the fuel they took a bath in.So all in all, I'm very fraking happy with that. The engine has 269k of very neglected miles so I think this is what I'm going to get without dumping $$$$ into it. It at least can get out of it's own way now. Altho it still has that feel like when you drive down a dirt road that has been turned into a washboard by the weather. Except you feel it in the drivetrain not the suspension.
 
Top