Another Cranks but won't start thread | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Another Cranks but won't start thread


New Member
February 21, 2018
Reaction score
Year, Model & Trim Level
2001 XLT V6 SOHC 2WD Auto
I've got a weird one for you guys. I got this Explorer recently and it has been a chore to get things working. Here's the saga of my no start condition:
On Sunday, I set out to replace my driver's side valve cover gasket since it was leaking oil. The first thing I did, after disconnecting the battery, was disconnecting the inertia switch to depressurize the fuel system. When I tried to start the vehicle, it cranked but wouldn't start. I figured that was because of the inertia switch. I can't remember if it was before or after, but I also reset my PCM. I reset my PCM a bunch of times since and I'm still in a pickle.
Anyhow, I got all the valve gasket stuff done slowly but surely. Got everything back together and it would crank but not start. So I set out testing stuff. I tested all the electrical connections first and everything seemed secure and clean.
Next, I figured that I needed to check for fuel. The fuel line valve above the valve cover spit out some gas when pressed, but I don't have a gauge to check pressure. I can also hear the fuel pump when I turn the key to "on".
Next, I checked for spark. I didn't get spark out of any plugs. I then checked the ignition coil plug and found it has power to the coil but testing the other female pin ports yielded nothing when checked with a 12v test light grounded to the positive battery cable/post. I also noticed that RPMs aren't registering when I attempt to crank the engine. So I figured that meant the crank position sensor gave up on life and so I replaced it. Granted, the replacement is a cheapo part from Autozone, so I haven't entirely ruled that out.
Next, I decided to check the throttle body, since I read that resetting the PCM will result in a non-start when the throttle body is dirty. I was so intent on resetting the PCM to try and smooth out my idle, and cleaning the throttle body should certainly help. So I cleaned it thoroughly and reset the PCM again. No dice.
Then I noticed my battery had sprung a leak. Uh oh. So I swapped the battery. Still no dice.
So then I started thinking my PCM might have died. Not likely, but maybe. But I wanted to check as much else as possible first. So I started checking fuses and relays. Switching relays didn't have any effect in the fuse box (power distributor?) under the hood on the driver's side. All fuses except #13 tested good. I pulled fuse 13 and saw it was actually ok. I switched it with another 15A fuse and saw the exact same test results. So, I know there is a wire break of some kind there since it fails being probed with a 12v test light grounded to the negative battery post/cable.
So that's where I am now. Scratching my head and confused. Also worth noting my cheapo scan tool can't read any errors from the computer. Some things I haven't done that might be related from my research: Clean the MAF, test the TBS, replace spark plugs/wires. I know I need to fix the thing in the fuse box, but otherwise I'm not sure what to do. All help is appreciated, y'all.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

I should also mention I am not sure how to fix that disjoint in the fuse box. How do you fix a single break like that?
I read on this forum that fuse 13 is the "15A Heated O2 sensors, EGR Vacuum Regulator, EVR solenoid,Camshaft position (CMP) Sensor, Cannister Vent Solenoid, A4LD Auto Transmission" fuse.
Also, I check the inertia switch a bunch of times, but since I have fuel present and can hear the fuel pump, I figured it was ok.

Fuel pump hose connections inside tank, splits are common and doesn't supply enough pressue but fuel pump is working.

Update: got it started but now have P0351 and P0352 codes. Sometimes they are pending sometimes they are faults. Replaced all spark plugs and wires and same story.
Idles very rough but is ok when I give it gas. Strong fuel smell so I suspect a lean condition.

Update: cleared the misfire codes since they were due to some electrical grounding issues. Now fighting a P0171 lean code.