Another Fuel Guage Prob. | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Another Fuel Guage Prob.

Mike Go

New Member
Joined
December 20, 2003
Messages
8
Reaction score
0
City, State
Festus Mo.
Year, Model & Trim Level
94 Xlt
:usa:I have a 94 Explorer and I noticed one day about a month ago my guage went from 3/4 up approx.another 1/4 of a tank past full. I filled up and on that tank once I got to about 1/2 of a tank the needle started moving up and down very slowly. On the next tank it went back to showing way over full, where it never went and has never moved since. Does any one have a clue if this might be a guage or if it might be a sending unit. Any way to check?
Thanks
 
<



Bwana Bob

Well-Known Member
Joined
February 2, 2002
Messages
759
Reaction score
6
City, State
Morris Plains, NJ
Year, Model & Trim Level
92 XLT
Most likely its the sender, but you can check it. There is an inline plug in the harness running from the fuel tank. It is located on the driver's side frame near the spare tire. Two wires for the pump and 2 for the sender. I'll have to look up the color codes, unless you have the wiring diagram. Check for corroded pins on the connector, then measure the resistance of the sender. With the tank empty it should be low, only a few ohms. With the tank full, it will be about 150-160 ohms. If it reads higher or open, the sender is faulty.
On mine, when I get down to a quarter of a tank, the sender rheostat hits a dead spot and opens up, causing the fuel gauge to climb to "Full".

Bob
 
<



what316

New Member
Joined
February 6, 2006
Messages
9
Reaction score
0
City, State
barrie ont
Year, Model & Trim Level
93 Explorer 4L 4x4
can you get me the color codes for this pls
thank's
 
<



Top