• Register Today It's free! This box and some ads will disappear once registered!

  • We are aware of the issue with our internal search engine and we will be bringing it back online shortly. For now please use the Google search bar near the top of each page. Thanks, Rick
^^Searches ExplorerForum.com^^

another no start :(


pocacaptain

New Member
Joined
November 12, 2011
Messages
1
Reaction score
0
City, State
richlands, virginia
Year, Model & Trim Level
02 ford explorer
i have a rather puzzling issue with my 2002 explorer. i bought this vehicle used in the 2nd week of august and this is the first trouble i have had. i do have the door ajar issue and yesterday took all the door panels off and found no obvious broken wires. ( including within the boots in door jams). but that isnt my issue. i rode this vehicle a three hour trip one way to pick up my daughter for visitation and on the way back, within a hour of the house, i turned it off to take her in a gas station to use restroom and it never would start back. it cranks, usually until battery dies, i feel as though its getting fuel, as i took all the plugs out to replace them, and cranked it with no plugs and it was spraying what appeared to be fuel misting out of each plug hole. its getting air and seems to have good compression, it will not start with starting fluid, ive checked all fuses in fuse block behind battery, and even the 30A behind this fuse block, checked all fuses under dash. when i cut vehicle off, i beleive i may have cut vehicle off in drive then put it in park prior to pulling keys out, and it has never started back. i have replaced spark plugs, fuel filter, and crank position sensor. im puzzled. as ive read many threads on this site praying one would lead me to the solution. ive looked at my key and the only identifiable marks i see is a "s" on one side. the obdII reader i hooked up said it had no codes, i imagine because i couldnt start it. i currently dont have a group 65 battery in it, will this cause it to do this ? and yes, since the door ajar light has been giving me an issue, i have boosted this 650cca battery a few times. any and all help and\or advice, guidance, etc.. would be greatly appreciated as i am about to pull my hair out. i dont really want to send it to a ford dealership because i know what i am in for. sidenote: the little red indicator bulb on the left side of dash under the wheel is not blinking, and when u turn key to on position you can hear pump run briefly, one to two seconds, then turn off.
 
Last edited:




imp

Well-Known Member
Joined
November 12, 2009
Messages
4,498
Reaction score
511
Location
West-Central AZ along the Colorado River
Year, Model & Trim Level
59 Ranchero F250 D'Line
Have you determined whether there is indeed a spark occurring at the spark plugs?

Have you examined the possibility of a burned-out ignition coil?

imp
 




gaw

New Member
Joined
July 25, 2006
Messages
49
Reaction score
0
City, State
Fort Worth, Texas
Year, Model & Trim Level
03' XLT
Iac

Possibly a bad IAC. I have a 2002 Escape that wouldn't start and it ended up being a bad IAC. Put a new one in and it started right up.
 




Thread starter Similar threads Forum Replies Date
B Another no start Stock 2002 - 2005 Explorers 3
J Another body bushing thread Stock 2002 - 2005 Explorers 2
E Fuse that protects another fuse..Weird? Stock 2002 - 2005 Explorers 1
S Another timing chain thread Stock 2002 - 2005 Explorers 0
L Another P0741 Code Stock 2002 - 2005 Explorers 5
D Another A/C Clutch not Engaging Post Stock 2002 - 2005 Explorers 3
L Another leak. Stock 2002 - 2005 Explorers 6
L Another day, another Explorer problem.... Stock 2002 - 2005 Explorers 4
D Another blinking o/d light issue (new) Stock 2002 - 2005 Explorers 2
J Another Explorer transmission horror story. Please read... Stock 2002 - 2005 Explorers 21
S ANOTHER BATTERY DRAIN POST Stock 2002 - 2005 Explorers 1
M Can anyone identify this part? Possibly AC condenser? Another mistake from the engine swap. Stock 2002 - 2005 Explorers 2
D yet another Blend door related question Stock 2002 - 2005 Explorers 3
J Another Rear Noise Question....Sorry Stock 2002 - 2005 Explorers 13
0 Hello Another 5R55W conundrum. Any trans gurus? Stock 2002 - 2005 Explorers 17
C another trans problem Stock 2002 - 2005 Explorers 18
D Yet another transmission question... Stock 2002 - 2005 Explorers 9
1 Another a/c from defrost only question? Stock 2002 - 2005 Explorers 5
P Another busted valve spring Stock 2002 - 2005 Explorers 7
C Another AC thread Stock 2002 - 2005 Explorers 14
R Yet another rear diff question... Stock 2002 - 2005 Explorers 10
R New guy with another question on 4wd Stock 2002 - 2005 Explorers 6
P Another P0171 P0174 Issue Stock 2002 - 2005 Explorers 5
E Time for another Explorer, any recommendations? Stock 2002 - 2005 Explorers 18
M another stupid question Stock 2002 - 2005 Explorers 8
S Yet Another 5r55 trans post/questions Stock 2002 - 2005 Explorers 4
S Another leak thread Stock 2002 - 2005 Explorers 7
T Buying Another Explorer... Stock 2002 - 2005 Explorers 17
S Another Alarm Goes Off Randomly Thread Stock 2002 - 2005 Explorers 2
W Another TPMS question Stock 2002 - 2005 Explorers 2
K Another ABS thread Stock 2002 - 2005 Explorers 4
P Another farewell....Peace-Out to my 2004 Limited V8 AWD Stock 2002 - 2005 Explorers 4
C Another stock roof rack question.... Stock 2002 - 2005 Explorers 1
B Yes, Another Tensioner Question Stock 2002 - 2005 Explorers 21
Z Yet Another Ford Cooling System Issue Stock 2002 - 2005 Explorers 1
E Another timing chain problem Stock 2002 - 2005 Explorers 1
C another rear end whine thread Stock 2002 - 2005 Explorers 1
G Another Transmission Question Stock 2002 - 2005 Explorers 2
S 2003 Exp XLT - another A/C question Stock 2002 - 2005 Explorers 1
L Another "no heat" problem Stock 2002 - 2005 Explorers 4
R Another 2002 Explorer Heat problem Stock 2002 - 2005 Explorers 4
U Power Code Alarm - yep, another one. Stock 2002 - 2005 Explorers 0
D Yes, Another Tranny Question Post... Stock 2002 - 2005 Explorers 9
B Looking at another vehicle, 3rd Gen owners, chime in! Stock 2002 - 2005 Explorers 5
S Another balancer failure... seen one like this? Stock 2002 - 2005 Explorers 3
C another hvac problem (2004 exp. xlt 4x4) Stock 2002 - 2005 Explorers 2
S Had 3 teens beat another with a tire iron on my Explorer Stock 2002 - 2005 Explorers 5
M What else - another transmission Stock 2002 - 2005 Explorers 9
M Another strut bolt question... Stock 2002 - 2005 Explorers 15
F Another HVAC problem... Stock 2002 - 2005 Explorers 5

Similar threads

Top