• Register Today It's free! This box and some ads will disappear once registered!

Another O/D flashing thread


MAS Tequila

Elite Explorer
Joined
October 6, 2013
Messages
597
Reaction score
60
City, State
Boca Raton FL
Year, Model & Trim Level
2000 Mounty 4WD 5.0
Today while running around at lunch mu O/D light started flashing.

The trans was definitely in limp mode.

I went to Advance Auto and their code reader showed no code.

I disconnected the battery to reset the PCM, and all is well.

I'm taking it to Ford Saturday morning to change the fluid and filter.

MT
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
54,640
Reaction score
554
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars
Don't disconnect the battery. This will clear the code. I'm sure that there was a code stored but their scanner wasn't capable of reading it. Any transmission shop should have a scanner capable of reading manufacturer specific transmission codes.
 




chefduane

Texas Elite Explorer
Elite Explorer
Joined
January 22, 2013
Messages
1,346
Reaction score
74
Location
TEXAS!
City, State
Plano, TX.
Year, Model & Trim Level
None: SOLD 9/16
Today while running around at lunch mu O/D light started flashing.

The trans was definitely in limp mode.

I went to Advance Auto and their code reader showed no code.

I disconnected the battery to reset the PCM, and all is well.

I'm taking it to Ford Saturday morning to change the fluid and filter.

MT
Almost same thing I am experiencing. OD light flashes periodically but no code. Transmission seems to be shifting just fine... no clunks, hard shifts, etc. Nothing out of the ordinary. I have not yet tried disconn the battery to clear the OD indicator. I was also thinking about having a flush/fill done to see if that might clear things up. I'm kinda' baffled on this one.
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
54,640
Reaction score
554
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars








chefduane

Texas Elite Explorer
Elite Explorer
Joined
January 22, 2013
Messages
1,346
Reaction score
74
Location
TEXAS!
City, State
Plano, TX.
Year, Model & Trim Level
None: SOLD 9/16
I had the same problem. Most code readers will not read the transmission codes. I downloaded Forscan and use my laptop with an ELM-327 to read the codes and got 5 transmission codes that my Innova CAN-OBDII code reader could not pull.

This is my post on it: http://www.explorerforum.com/forums/showthread.php?t=415770
I just finished reading that thread. Sounds pretty cool! Are ELM-327 devices available at any retail locations? I mean other than mail order. I'd go get one tomorrow if I knew where to!!!
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
54,640
Reaction score
554
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




chefduane

Texas Elite Explorer
Elite Explorer
Joined
January 22, 2013
Messages
1,346
Reaction score
74
Location
TEXAS!
City, State
Plano, TX.
Year, Model & Trim Level
None: SOLD 9/16
There are several models. Check Amazon & EBay. There's another one which is similar to it from another brand.
Anybody know if the ELM 327 is available at an actual retail location (OTHER than ebay, amazon, etc...)
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
54,640
Reaction score
554
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




MAS Tequila

Elite Explorer
Joined
October 6, 2013
Messages
597
Reaction score
60
City, State
Boca Raton FL
Year, Model & Trim Level
2000 Mounty 4WD 5.0
Don't disconnect the battery. This will clear the code. I'm sure that there was a code stored but their scanner wasn't capable of reading it. Any transmission shop should have a scanner capable of reading manufacturer specific transmission codes.
If it happens again I'll not reset the pcm.

Since this was the first time, and I absolutely have to use the truck this morning, and driving in limp mode can cause catastrophic damage, I reset it.

It could be as simple as a momentary connection issue.

I have an ELM on order and Forscan loaded in my laptop.

So hopefully it won't happen again, at least not until the ELM comes in.

MT
 




drdoom

Well-Known Member
Joined
December 13, 2007
Messages
4,279
Reaction score
128
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Chef advance sells an actron Bluetooth scanner, but I can't say I'd recommend it as I have read reviews saying it was highly proprietary, and not compatible with any other software. It's pricey too. I am currently using a USB cable can't recall the name but it is well built with high quality Texas Instruments chips.
 




MAS Tequila

Elite Explorer
Joined
October 6, 2013
Messages
597
Reaction score
60
City, State
Boca Raton FL
Year, Model & Trim Level
2000 Mounty 4WD 5.0
Chef advance sells an actron Bluetooth scanner, but I can't say I'd recommend it as I have read reviews saying it was highly proprietary, and not compatible with any other software. It's pricey too. I am currently using a USB cable can't recall the name but it is well built with high quality Texas Instruments chips.
My laptop doesn't seem to have Bluetooth so I ordered a usb unit also.

The light hasn't started flashing again, so I'm hoping it was just an electrical hiccup.

MT
 




Top