Another Starter Motor Question | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Another Starter Motor Question

rick_ca

Member
Joined
October 11, 2007
Messages
33
Reaction score
0
City, State
Kawartha Lakes, Ontario, Canada
Year, Model & Trim Level
95 eddie
Here goes turned key can hear relay pull in leave key on jumped relay post can hear solenoid click, put 12v test lamp on starter solenoid wire yes 12v put test lamp on battery terminal to starter yes 12v looking good check relay 12v to relay lower terminal and relay switch . Now the fun begins having to pull the @#&*(&* starter motor out LOL 1hr and blood blister nail later it’s on the floor jumped solenoid get the clunk jumped the started post starter spins jumped the solenoid pin the pin moves in and out scratch my head have a coffee just then a telemarketer phoned vented my frustration damm it was good. Cleaned all connections decided to solder a wire to the solenoid pin as connector looked rough put starter motor back in and tried again I get the starter relay click and the starter solenoid clunk but not bloody start checked all the voltages again everything is there, Gave up ordered a pizza took a shower wrote this post if anyone has any suggestions please let me know.
:fire::banghead::help::splat:
 
<



budwich

Explorer Addict
Joined
May 4, 2005
Messages
3,245
Reaction score
4
City, State
Ottawa, Ont
Year, Model & Trim Level
96 XL
As you found, you can get the starter to spin BUT that was with "no load". Likely a weak / shorted motor.....BUT could also be a bad connection to the starter (since the solenoid works... grounds are good and the "other" 12v connection is good). You might want to run a wire for the other 12v (ie. to the starter motor). Test lights aren't really a good method for checking things.
 
<



Top