Anyone know where this hose goes? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Anyone know where this hose goes?

MintyFresh

Member
Joined
December 6, 2015
Messages
37
Reaction score
0
Year, Model & Trim Level
2002 XLT Explorer
The other end runs into the passenger firewall

acaddd.jpg
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











That LOOKS like it should follow that heater line down and go to a coolant shutoff valve.
 












That appears to be aftermarket to me. It's connection down toward the fender is definitely not OE.

It's a vacuum line. Without it connected you should have idle/driving issues. If you aren't, it may not be connected to anything.

Edit: without the extension, I'd think it went to the heater valve.

Sorry for the crude editing on the image.
 

Attachments

  • image.jpeg
    image.jpeg
    60.6 KB · Views: 182






Provided it was a heater shutoff (mine was also tied to the heater hose it went to on that side just like your pic)Without that you either will have heat when you don't want it or will not have heat when you do want it. The valves location or even its presence is not the same on all models due to some having oil coolers or rear hvac. Follow that heater line down or up until you see a plastic valve doodad in line with the hose. It will have a place to plug this. My rear hvac equipped parts car is near the firewall, my non rear equipped is near the front of the engine on that side and my oil cooler equipped engine doesnt even have one. The plug is a standard vac plug as found in the 4x4 system on a lot of Fords including my superduty.
 






Thank you all so much for the help. I got it, it connects to a round thing down by the block. It idles better.

This website rocks.
 






I'm hoping that round thing had a lever attached and was on that hose?
 












Swshawaii wins the prize!

Vacuum reservoir.
 






I don't recall seeing this archaic looking thing on my '05 4.0. Where is it exactly?
 












Never seen a third gen have one in the engine compartment. Normally under the glovebox. Is this an 02 thing?
 






Back
Top