Apple CarPlay stopped working | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Apple CarPlay stopped working

Hambone437

New Member
Joined
February 17, 2020
Messages
7
Reaction score
3
Location
Northern California
City, State
Ca
Year, Model & Trim Level
2020 Explorer Limited RWD
My wife’s 2020 Explorer Limited with 1200 miles on it has been in the shop since Tuesday (3/3/20). Last week she started having an issue with Apple CarPlay not working. She would plug her iPhone in and it would show that the phone was charging, but nothing else. We tried different cables, sync reset, and even tried it on my phone and it would work sometimes, but most of the time Apple CarPlay would not initiate when the phone was plugged in. Both our phones worked every time on my 2019 Ranger with the same sync system as our Explorer. So she called the dealer last week and made an appointment to drop her Explorer off on Tuesday March 3 to look at the sync system.

Oh, and the Apple CarPlay worked fine when she was at the dealer. :dunno:
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Thomas Thayil

T T Engineer
Elite Explorer
Joined
May 14, 2017
Messages
36
Reaction score
9
City, State
east meadow
Year, Model & Trim Level
2020 Explorer LTD
I had The same problem and if I reset the sync module by pushing the power and fast-forward buttons simultaneously, it will start rebooting and when it comes back it connects to CarPlay. I will have to do this every now and then
 
<



Thomas Thayil

T T Engineer
Elite Explorer
Joined
May 14, 2017
Messages
36
Reaction score
9
City, State
east meadow
Year, Model & Trim Level
2020 Explorer LTD
Ford may have to do an update to correct this condition.
 
<



Hambone437

New Member
Joined
February 17, 2020
Messages
7
Reaction score
3
Location
Northern California
City, State
Ca
Year, Model & Trim Level
2020 Explorer Limited RWD
Good to know. That isn’t the way it’s suppose to work so I hope there is an update to correct the issue. Thank you.
 
<



BradP123

Member
Joined
July 3, 2019
Messages
15
Reaction score
5
City, State
Deerfield, il
Year, Model & Trim Level
2020 Lincoln Aviator
I have the same issue as well from time to time.
 
<



themishmosh

Well-Known Member
Joined
May 10, 2019
Messages
427
Reaction score
119
City, State
NE Ohio
Year, Model & Trim Level
2020 Explorer ST
Mine did the same thing recently. I removed the phone from the carplay device list. Then replugged in in and enabled the carplay with it.
 
<



jwilli47

New Member
Joined
April 5, 2020
Messages
8
Reaction score
0
City, State
Columbus, OH
Year, Model & Trim Level
2020 Explorer Limited
I was having this same problem. I had my iPhone paired over Bluetooth to automatically connect when i get in and then I would also plug my iPhone into the USB port when I wanted to use CarPlay. It appears this causes Carplay connection problems. It seems like the system is fighting itself to determine if it should connect via bluetooth or usb hence the connection problems with carplay not starting. As soon as I removed my phone from the list of paired devices, my iPhone has connected flawlessly. I was having carplay connection problems about every other day before I did this.
 
<



Top