AppLink issue | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

AppLink issue

iTonyp

Elite Explorer
Joined
November 13, 2019
Messages
129
Reaction score
23
Location
USA
City, State
Coconut Creek Fl
Year, Model & Trim Level
2020 Explorer Limited
I cannot seem to get this to work. I successfully converterted/upgraded MFT AKA sync2 to Sync3 version 3 with Nav in my 2016 Explorer Limited. I got everything to work but can't seem to get app link to work with my iPhone. Am i missing something in Forscan that i need to change? Can anyone point me to the right direction please?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Adrian Gitch

Well-Known Member
Joined
February 15, 2019
Messages
288
Reaction score
36
City, State
Paris, KY
Year, Model & Trim Level
2015 Explorer Limited
Is that the same as apple car play etc.? If so, the usb hub needs to be swapped with the sync3 version.
 






iTonyp

Elite Explorer
Joined
November 13, 2019
Messages
129
Reaction score
23
Location
USA
City, State
Coconut Creek Fl
Year, Model & Trim Level
2020 Explorer Limited
Is that the same as apple car play etc.? If so, the usb hub needs to be swapped with the sync3 version.

Thanks for the info. Apparently i was connecting to the USB port in the arm rest and i never changed that one to a CarPlay compatible USB. Soon as i connected it to the main which i did upgrade it started working. Does any body know the part number for the armrest USB port in the Explorer?
 






MM07

Elite Explorer
Joined
January 13, 2019
Messages
760
Reaction score
190
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
You shouldn't have to change the one in the arm rest. When I changed over my 16 XLT to Sync 3 I just changed the USB hub in the front console.

When I used CarPlay I plugged in to the arm rest.
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,789
Reaction score
3,368
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
My 2017 has only been gone for 3 months but I don't recall it having armrests much less a USB port in one. Perhaps you are referring to the console lid?

Peter
 






MM07

Elite Explorer
Joined
January 13, 2019
Messages
760
Reaction score
190
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Meant to say inside the center console.
 






iTonyp

Elite Explorer
Joined
November 13, 2019
Messages
129
Reaction score
23
Location
USA
City, State
Coconut Creek Fl
Year, Model & Trim Level
2020 Explorer Limited
You shouldn't have to change the one in the arm rest. When I changed over my 16 XLT to Sync 3 I just changed the USB hub in the front console.

When I used CarPlay I plugged in to the arm rest.
Yeah i just took it apart and see that its just an extension from the hub. Perhaps i will upgrade the hub to a dual port. I also realize that i had to turn off CarPlay on the APIM before i can get that feature to work. Sucks the apps do not stay installed without the phone being connected but thats ok.
 






Adrian Gitch

Well-Known Member
Joined
February 15, 2019
Messages
288
Reaction score
36
City, State
Paris, KY
Year, Model & Trim Level
2015 Explorer Limited
Hell I didn't even know there was a usb connection in the center console
 






Top