• Register Today It's free! This box and some ads will disappear once registered!

Bad milage on a 4.0-95 Ideas anyone??

SuperSwede

Member
Joined
February 11, 2006
Messages
31
Reaction score
0
City, State
Småhåla,skogen
Year, Model & Trim Level
91 4.0
I have a -95 Explorer 4.0

When I bought it I got about max 1.3liters on 10km out of it..(2wd high) fair and about what I expected. Now the thing takes about 2.0 liters and even then some on 10 km!! (sorry , have no qlue about miles and gallons!)
I´ve put about 5000 km on it since I got it..

The car also runs sluggish, like you were towing a heavy trailer...
Normal rpm´s, smooth idle.. the tranny doesn´t seem to slip..
Lousy torque, downshifts on even minor climbs. Previously it showed better torque under load. No enginelight.

New sparkpluggs, checked wires, new oil and filters in engine and transmission. New airfilter, cleaned MAF, new CO2 sensors. I´ve re-setted the computer by disconnecting the power.
Brand new Cooper Discovery M/S tires of the right dimensions and new tire/wheel alignment as well.

The annual safetyinspection showed good exhaust figures, the "cat" working just fine and no brakes are dragging...

Help!! Any good ideas on why the bad milage?
Going nuts!

My wife tells me to get rid of the "green gasguzzler beast"
Hate to make her right!!:mad::D
 




Joe Dirt

Explorer Addict
Joined
October 4, 2007
Messages
13,398
Reaction score
17
Year, Model & Trim Level
07 Camry
Have you been able to run the engine codes at all? That may give an indication of an issue.

Since you have a '95, you can do it at home, just click the link v below v in my signature to run your own codes.
 




SuperSwede

Member
Joined
February 11, 2006
Messages
31
Reaction score
0
City, State
Småhåla,skogen
Year, Model & Trim Level
91 4.0
Ok.. will do and see what shows up..
I was a little confused on what system was used in my car, got the OBD2 socket under the steeringwheel and the OBD1 style in the engine compartment..

Thanx.
 




Joe Dirt

Explorer Addict
Joined
October 4, 2007
Messages
13,398
Reaction score
17
Year, Model & Trim Level
07 Camry
Yes- Ford put the socket into the truck, but if you look behind it, it's just a blank plug. 1996 was the first year for OBDII. You'll be using the ports under the hood.
 




Top