Bad Shifter Bushing? | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Bad Shifter Bushing?

m.dongle

New Member
Joined
January 8, 2006
Messages
1
Reaction score
0
City, State
San Antonio, TX
Year, Model & Trim Level
'92 XLT Standard
I have been having somewhat erractic shifting problems. Most notably, the shifter will slips out of 5th gear and into neutral. I can hold the shifter into 5th position and it will stick but that is not a solution.

Also having a slight grinding going into 2nd gear. This is not a serious issue, I can double clutch and often get into second. Or I have also been known to bypass 2nd, going from 1st to third.

I was told that a bad shifter bushing could be the cuse of the slipping into neutral. Is this difficult to replace myself?

Are there any other ideas / opinions?

TIA
 
<



Creager

Explorer Addict
Joined
October 11, 2004
Messages
2,781
Reaction score
4
City, State
Charlotte, NC
Year, Model & Trim Level
'92 Sport 4x4
sounds like the syncro's are worn, rebuild is probably the only thing probable.
 
<



alexefron

Well-Known Member
Joined
July 30, 2004
Messages
309
Reaction score
0
City, State
Rochester, NY
Year, Model & Trim Level
93 XLT
Check what kind of fluid is in it. The m5od's were soposed to have ATF in them. When i got my explorer at 154k it had gear oil in it, and shifts much better after getting ATF back in it. When i got it it would sometimes grind going into 2nd and 3rd, and took a fair amount of force to shift into those gears.
 
<



Top