• Register Today It's free! This box and some ads will disappear once registered!

BLIS stopped working

Chris-74

Active Member
Joined
September 18, 2016
Messages
66
Reaction score
3
City, State
Vancouver
Year, Model & Trim Level
2017 Explorer XLT
I noticed that my BLIS stopped working in both mirrors. I toggled it off and back on in the settings to be sure it was on, but no dice. The yellow lights will flash on when I start the engine, but that's about it. I don't see any obstructions on the sensors (leaves, dirt). I'm assuming it uses the same sensors as the proximity alert for parking? That system works fine.
Has anyone encountered this before or know what else to check before I take it to the dealer?

Thanks
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,839
Reaction score
2,034
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
The radar sensors are behind the rear bumper fascia on each side of the vehicle. See page 224 of your Manual.

Peter
 




Chris-74

Active Member
Joined
September 18, 2016
Messages
66
Reaction score
3
City, State
Vancouver
Year, Model & Trim Level
2017 Explorer XLT
Sorry Peter, I didn't realize this topic is under the Sync 3 umbrella.
I know where the sensors are, I don't believe they're the problem.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,839
Reaction score
2,034
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Sorry Peter, I didn't realize this topic is under the Sync 3 umbrella.
I know where the sensors are, I don't believe they're the problem.
It's part of the In Vehicle Technology, not the Sync 3 part. Unfortunately I am not able to separate that in the heading. I was surprised to see that the sensors are not where they were on the earlier models which were behind the rear quarter panels just ahead of the rear wheels.
 




Forddealz

Well-Known Member
Joined
December 2, 2015
Messages
691
Reaction score
70
City, State
NY
Year, Model & Trim Level
2020 Ford Explorer ST
Chris did you get some resolution to this BLIS issue?
 




Chris-74

Active Member
Joined
September 18, 2016
Messages
66
Reaction score
3
City, State
Vancouver
Year, Model & Trim Level
2017 Explorer XLT
Whatever it was it fixed itself within a few days. Ghost in the machine maybe? Haven’t had any problem since.
 




Mlarv5

Well-Known Member
Joined
November 8, 2010
Messages
369
Reaction score
37
City, State
Crossville TN
Year, Model & Trim Level
2017 Platinum Ruby Red
I know I am late to the party but BLISS works with the rear tail lights. They have the sensors in them. With that said if you have access to Forscan you can test the modules along with see any error codes. In case it happens again.
 




Forddealz

Well-Known Member
Joined
December 2, 2015
Messages
691
Reaction score
70
City, State
NY
Year, Model & Trim Level
2020 Ford Explorer ST
I never used Forscan. I have not learned how to use it. BLISS lights are on for a second when I start my car. Bliss lights do not come on when I go through traffic. A few times I had rapid blinking on the passenger side mirror when the car was in blindspot. I might have to take it to a dealership.
 




Chris-74

Active Member
Joined
September 18, 2016
Messages
66
Reaction score
3
City, State
Vancouver
Year, Model & Trim Level
2017 Explorer XLT
FYI rain can interfere with the blis sensors. If it’s been raining a lot where you are lately, wait and see if it works on the next dry day (that wasn’t my problem btw).
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,839
Reaction score
2,034
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I know I am late to the party but BLISS works with the rear tail lights. They have the sensors in them...........
Not sure where you got that info. BLIS has nothing to do with the rear taillights. From the 2017 Owner's Manual, page 224;
The system uses radar sensors that are
located behind the bumper fascia on each
side of your vehicle. Any dirt, mud and
snow in front of the sensors and/or driving
in heavy rain can cause system
degradation. Also, other types of
obstructions in front of the sensor can
cause system degradation. This is referred
to as a ‘blocked’ condition.

Peter
 








Mike Pyne

New Member
Joined
July 25, 2018
Messages
1
Reaction score
0
City, State
Rio Rancho, NM
Year, Model & Trim Level
2018, Explorer Sport
Related question (sort of). The Blindspot warning in my 2018 Explorer Sport works great but..... I was wondering if there was any way to add (or enable) an audio alert. The flashing light in the mirror is helpful but I'd like more notice (like the audio alert in the Cross Traffic and parking alert systems).
Thanks
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,839
Reaction score
2,034
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Mike.:wave:
There is no setting for that which may be just as well depending how you look at it. There are many times the alert will come on when you are close to objects. As well when a vehicle passes you the BLIS will trigger. Any such audible warning would have to be tied in to the sensor and turn signal. The fact that the BLIS now flashes when the turn signal is on and a vehicle is in the 'zone' is already an improvement since there was no tie in to the signal until the 2016 model came out. I'm doubt that an audible warning could even be set up using Forscan.

Peter
 




Top