• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Bluetooth (stereo) connection issues

Rupp3184

New Member
Joined
February 16, 2013
Messages
12
Reaction score
0
Year, Model & Trim Level
2013 Explorer XLT
Bluetooth (stereo) connection issue

If and when my car finds my iphone 5 running 6.1.4 it reads it on the large screen as being connected but it doesn't read it on the dashboard LCD under Bluetooth stereo. If I voice command "Bluetooth stereo" it always says "no Bluetooth device currently connected..." And then half way through the message it finds it and then shows up on the small LCD. Anybody know how to fix it? I've done the reset phone and reset sync methods several times but still no permanent fix. Also, when I'm listening to music via Bluetooth with the car off and then turn it on it defaults to AV in which is also very annoying.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




ieee_raider

Active Member
Joined
May 22, 2013
Messages
362
Reaction score
5
City, State
Paris, TX
Year, Model & Trim Level
2013 Ford Explorer Sport
I'd disconnect battery and reconnect after a few minutes.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,423
Reaction score
1,940
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
If and when my car finds my iphone 5 running 6.1.4 it reads it on the large screen as being connected but it doesn't read it on the dashboard LCD under Bluetooth stereo. If I voice command "Bluetooth stereo" it always says "no Bluetooth device currently connected..." And then half way through the message it finds it and then shows up on the small LCD. Anybody know how to fix it? I've done the reset phone and reset sync methods several times but still no permanent fix. Also, when I'm listening to music via Bluetooth with the car off and then turn it on it defaults to AV in which is also very annoying.
Welcome to the Forum Rupp3184. :wavey:
It would have been better to have posted this in the 2011 - 2014 Ford Explorer In Vehicle Technology (IVT) Sync, MFT - MyFord Touch forum. That is where Rebecca, the Ford IVT rep usually monitors the posts and will help with your problem. Here is the link;
http://www.explorerforum.com/forums/forumdisplay.php?f=177

FYI, there are 4 different sub-Forums for the new 5th generation Explorer where posts can be submitted depending upon their nature.

Good luck.

Peter
 




sterlinggold

New Member
Joined
August 18, 2012
Messages
38
Reaction score
0
Year, Model & Trim Level
2013 Explorer Limited
The BT stack on the EX is atrocious, especially when pairing the same device for phone and stereo. Hopefully someone at ford is working on that but from experience (search the forum for 911 alert and DST handling) it will most likely get worst before it gets better.
 




Rupp3184

New Member
Joined
February 16, 2013
Messages
12
Reaction score
0
Year, Model & Trim Level
2013 Explorer XLT
If and when my car finds my iphone 5 running 6.1.4 it reads it on the large screen as being connected but it doesn't read it on the dashboard LCD under Bluetooth stereo. If I voice command "Bluetooth stereo" it always says "no Bluetooth device currently connected..." And then half way through the message it finds it and then shows up on the small LCD. Anybody know how to fix it? I've done the reset phone and reset sync methods several times but still no permanent fix. Also, when I'm listening to music via Bluetooth with the car off and then turn it on it defaults to AV in which is also very annoying. The last thing I can think of that I have problems with too is when my iPad is in the car and is in the Bluetooth device list along with my phone it picks up my iPad before my phone when my phone is the "favorite" device on the list.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
If and when my car finds my iphone 5 running 6.1.4 it reads it on the large screen as being connected but it doesn't read it on the dashboard LCD under Bluetooth stereo. If I voice command "Bluetooth stereo" it always says "no Bluetooth device currently connected..." And then half way through the message it finds it and then shows up on the small LCD. Anybody know how to fix it? I've done the reset phone and reset sync methods several times but still no permanent fix. Also, when I'm listening to music via Bluetooth with the car off and then turn it on it defaults to AV in which is also very annoying.

Hi, Rupp3184!

Welcome and congratulations on your new Explorer. :)

How long do you wait after you start your Ex before you say "Bluetooth Audio?" Also, we are aware of the switching to A/V audio and we're working on correcting it.

Welcome to the Forum Rupp3184. :wavey:
It would have been better to have posted this in the 2011 - 2014 Ford Explorer In Vehicle Technology (IVT) Sync, MFT - MyFord Touch forum. That is where Rebecca, the Ford IVT rep usually monitors the posts and will help with your problem. Here is the link;
http://www.explorerforum.com/forums/forumdisplay.php?f=177

FYI, there are 4 different sub-Forums for the new 5th generation Explorer where posts can be submitted depending upon their nature.

Good luck.

Peter

As always, Peter, thank you for being awesome! :thumbsup:

The BT stack on the EX is atrocious, especially when pairing the same device for phone and stereo. Hopefully someone at ford is working on that but from experience (search the forum for 911 alert and DST handling) it will most likely get worst before it gets better.

We're working on it, sterlinggold. :)

Rebecca
 








Rupp3184

New Member
Joined
February 16, 2013
Messages
12
Reaction score
0
Year, Model & Trim Level
2013 Explorer XLT
The link doesn't seem to work with MFT. When I hit seek it changes the radio station.
 








Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,360
Reaction score
364
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
If and when my car finds my iphone 5 running 6.1.4 it reads it on the large screen as being connected but it doesn't read it on the dashboard LCD under Bluetooth stereo. If I voice command "Bluetooth stereo" it always says "no Bluetooth device currently connected..." And then half way through the message it finds it and then shows up on the small LCD. Anybody know how to fix it? I've done the reset phone and reset sync methods several times but still no permanent fix. Also, when I'm listening to music via Bluetooth with the car off and then turn it on it defaults to AV in which is also very annoying. The last thing I can think of that I have problems with too is when my iPad is in the car and is in the Bluetooth device list along with my phone it picks up my iPad before my phone when my phone is the "favorite" device on the list.

My iphone5 did the exact same thing and then I had my APIM replaced.

Its a known software bug with v3.5.1
 




Rupp3184

New Member
Joined
February 16, 2013
Messages
12
Reaction score
0
Year, Model & Trim Level
2013 Explorer XLT
Rebecca,

I get to step 7 in the reverse pair method but it never prompts for a code to enter. It gives a 6 digit code like regular pairing. Still acts the same after doing that method.

Sgt1411,

Did the dealer accept its an issue and replace te part under warranty?
 




Top