• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Bosch single button alarm/ immobiliser help


blueka

Elite Pickler
Elite Explorer
Joined
December 18, 2005
Messages
5,014
Reaction score
42
City, State
UK
Year, Model & Trim Level
97 UK XL & 99 Sport V8
I'm one of the fortunate people who've been blessed/cursed with the single button bosch remote fob and the god awful immobiliser attached

anyhoo... my only remote fob is currently soaking in isopropyl alcohol to help clean it up.

Is anyone on here able to help with adding new fobs? Ford DO NOT have the software to add fobs. So would need the old software to do this, which I don't have.

Any help would be great.

Thanks

Si
 
Last edited:




Allan Porter

New Member
Joined
August 30, 2019
Messages
5
Reaction score
0
City, State
London
Year, Model & Trim Level
1991, Ford Explorer
I'm on of the fortunate people who've been blessed/cursed with the single button bosch remote fob and the god awful immobiliser attached

anyhoo... my only remote fob is currently soaking in isopropyl alcohol to help clean it up.

Is anyone on here able to help with adding new fobs? Ford DO NOT have the software to add fobs. So would need the old software to do this, which I don't have.

Any help would be great.

Thanks

Si
I'm on of the fortunate people who've been blessed/cursed with the single button bosch remote fob and the god awful immobiliser attached

anyhoo... my only remote fob is currently soaking in isopropyl alcohol to help clean it up.

Is anyone on here able to help with adding new fobs? Ford DO NOT have the software to add fobs. So would need the old software to do this, which I don't have.

Any help would be great.

Thanks

Si
Greetings did you manage to fix this problem. I had same problem with my single button immo?
 




blueka

Elite Pickler
Elite Explorer
Joined
December 18, 2005
Messages
5,014
Reaction score
42
City, State
UK
Year, Model & Trim Level
97 UK XL & 99 Sport V8
Yes! Local Ford dealership got it fixed. Took 2 weeks.
I had to contact Ford via Facebook to get a case worker and they handled it.

Si
 




Similar threads











Top