Brian1 91 XLT 4x4 | Page 12 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Brian1 91 XLT 4x4

Brian1's 1991 Ford Explorer
Moab Edition

Drivetrain:

4.0 V6
BrianBuilt intake adapter with AEM Dryflow filter and Pre-filter
Dynomax cat back exhaust with
High flow cat
Spectre 3" Aluminum intake
BBK Throttle Body
5 speed manual trans With custom transmission mount
4.10 gears
Front D35 TTB, locked
Rear 8.8 with disc brakes, Powertrax No-slip locker, welded tubes to diff, Riddler Cover
Warn manual hubs
Manual BW1354 Transfer Case (swapped in)

Chassis & Suspension:
Skyjacker 2" coils and add a leafs
1" custom aluminum body lift
Quick disconnect front swaybar
Bilstein 5125s 10" shocks rear
Bilstein 5125s 10" shocks front
F250 Shock Tower Conversion
Custom Extended Radius Arms


Interior:
PRP daily driver seat
Cobra CB
E-track cargo tie down system
Lowrance HDS 5 Baja GPS for offroad explorations
Yaesu FT2800 HAM Radio

Wheels & Tires:
LT265/75R16 Dick Cepek Trail Country EXP tires (currently, Cooper STT and BFG MT in the past)
16" GenII teardrop wheels, formerly had 15" stock Gen II teardrop wheels

Misc:
Warn 9000lb multi mount winch with synthetic rope
Onboard Air using Viair 480c compressor and 2.5 gallon tank
Front diff guard from BrianBuilt
Rear u-bolt skid plates and raised shock mounts from BrianBuilt
Raised axle and t-case breathers
Custom Bolt-on Rock Sliders (version 2.0)
Custom Winch bumper
Custom rear bumper with tire carrier
9" Vision X ADV Cannons LED Lights (Old: 9" import LEDs and 7" HID Lights)
Reverse light
Pro-comp extended brake lines
9007 Headlight conversion
Fuel Pump Access Panel
Replacement Door Weatherstripping
Dual Batteries with auxillary fuse block
ARB Awning
ARB Fridge
Maxtrax Recovery Boards
Trasharoo Spare Tire Trash Bag

Project Super Stock

IMG_20170310_150924626_HDR.jpg


IMG_20170311_133734236.jpg


IMG_20200825_162657029.jpg
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.








Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





A few small updates.

The awning LEDs worked well on the last camping trip!

I have been chasing an intermittent tail light problem for a few years. I ordered up 2 new bulb sockets with my last order from Rockauto. My old ones were in bad shape and had become discolored and brittle from the heat over the years. I'm hoping these might fix the issue. Part # S783 Standard Motor Products
 

Attachments

  • Tail Light Plug Replacement.jpg
    Tail Light Plug Replacement.jpg
    71.2 KB · Views: 427
























Thanks Tom! Someday we are going to have to meet up on a trail!

Yes we should.

I'm also fairly active on this forum.
http://rockymountainoverland.com/forum/index.php
Most of us are based in the Denver area but there are a few that aren't. Some pretty decent trips get planned out of this group.

While this isn't quite halfway between, it's a trip I'm already planning for June 2016:
http://rockymountainoverland.com/forum/index.php?threads/the-bishop-bonanza-2016.852/

We had a group last summer head down toward NM. I'm not too sure how it went.

I'd like to head down your way and check it out at some point. Having someone on that end that knows the area would be a great resource.
 






Well its been almost 6 months since my last update and I have done a few small things since then and made a few more trips.

Maintenance

The bulb sockets still didn't fix the intermittent issue so I put in new connectors, Standard Products p/n S682. The old connectors had a broken off tab so it was a good excuse to wire in new ones. That didn't fix it either but it does seem better and doesn't occur as often.

I got a deal on some closeout Moog tie rod ends and sleeves so I replaced every one in my steering and then got an alignment. The boots had a few tears and they had well over 100k on them. I got them close by measuring the old ones with a tape measure and then tried to match the new ones up.

Trips

I did a trip last fall chasing the Cumbress and Toltec train through the mountains around NM & CO which was quite fun. Camped 2 nights in some great spots. Parked at an old water tank in the photo where I waited for the train to catch up.

I recently got back from a 4 day, 1500 mile trip to El Camino Del Diablo in Arizona. I camped the first night at City of Rocks in southern NM, a nice place to explore.The Devil's Highway was probably the best desert trail I have ever driven. The scenery and solitude was what made this trail great. That is a tank on the military range and then my Explorer along the Mexican border. Look for a trail article in the August issue of Petersen's 4WOR magazine (on stands in June I think). Now online: http://www.fourwheeler.com/events/1605-devils-highway-exploring-the-remote-camino-del-diablo/

A few days after I returned from Arizona I hit the road to Moab for the 50th Easter Jeep Safari to meet up with friends. I didn't do any trails in my Explorer except the muddy and snowy road up into the La Sals each day where we had a cabin for the week. For those familiar with the Dirt Every Day show you will recognize the Mad Maxxis Roadrunner, I had to get a shot of it next to my Explorer.

tail light pigtail (2).jpg


tie rod replacement.jpg


cumbress and toltec rr water tower.jpg


city of rocks camp.jpg


camino diablo tank (1).jpg


camino diablo mexico (3).jpg


EJS MadMaxxis1.jpg
 






I also got the chance to test out some Maxtrax in between my Camino Diablo trip and Moab EJS. I was skeptical about the effectiveness of these boards but they worked great and I will be taking them on overland trips with me now for sand and mud. Much easier to use than my winch and pull pal although both still have their place.
 

Attachments

  • DSC_0413.jpg
    DSC_0413.jpg
    73 KB · Views: 448
  • DSC_0411.jpg
    DSC_0411.jpg
    61.5 KB · Views: 454






I recently made a small, modular roof rack to mount my Maxtrax to the factory roof cross bars like my awning..

I just returned from doing the New Mexico Backcountry Discovery Route, 1200 miles of mostly dirt roads that traverse the entire state. What an awesome trip! Explorer did great but had a few issues. I lost/broke a vacuum cap on the tree but I had extras to fix it easily enough. I hit a yucca stalk doing about 50mph and damaged my passenger mirror and dented the rubber window track on the rear passenger door. I took the mirror apart today and found a stripped stud on the mirror housing so I put some very strong Loctite in it and am letting it dry overnight. If that doesn't work, good thing I just got a parts Explorer!

I also ripped a hole in my exhaust, AGAIN.. Trail repaired with a hose clamp and lid from a can of beans. It is the exhaust hanger between the 2 cats that cracks off and takes a chunk out of the pipe with it. Since this has happened twice now I am thinking it is just a bad design. Maybe it isn't allowing enough flexibility and gets fatigued from the vibrations off-road. I may not put the hanger back on and just patch the hole. Does it really need that hanger?? Maybe I just need to redo my entire exhaust with a flexible coupling between the y-pipe and cat.

Camino Diablo story is up now on Fourwheeler Network: Devil's Highway

Photos from the NMBDR Trip:

DSC_1024.JPG


DSC_1113.JPG


DSC_1185.JPG
 






I vote for the flexible coupling. I think a rock would just push it out of the way, and it would spring back, where a rigid pipe will not move and loose the battle.
 






Looks like you had a great time on Camino Del Diablo:thumbsup:
 






Cant believe its almost been a year since I last updated this! Lots to report (if I can remember everything!)

I fixed the broken exhaust hanger problem by using a strap of 2"x1/8" steel and formed it into a half round to contour over the cat connecting pipe and then used a hose clamp to hold it on the pipe. Now the failure point should be the hose clamp (easily repairable) since the weld has a much stronger piece of steel to hold onto.

I replaced all 4 door speakers with Pioneer TS-G6845R which were cheap and better quality than the stockers. Occasionally I get a RPM-dependent engine noise through the right rear speaker (both old and new one). I still have the stock amp hooked up but I do have a bypass harness to install next time I remove that panel. Hopefully that will be the issue.

Had to replace both passenger side wheel bearings after they rusted up from a stream crossing late last year. In doing so I inspected my Warn hubs and found some broken bushings inside 1 of them so Warn sent me a new pair under warranty after I sent mine back. Those hubs have been on there for 16 years and have seen some use!

Took my Explorer to drive half of the Arizona Backcountry Discovery Route (AZBDR) back in early March. Started on the Mexico border then finished at the Rim outside of Payson which was still closed for the season. I hope to finish the second half soon. Fun trip with great scenery!

Drove right along the Mexico/US border for a few miles.

IMG_20170310_150236500_HDR.jpg


Lunch stop on the Gila River

IMG_20170311_133734236.jpg


On the 2nd day of the AZBDR my trans started giving me trouble shifting into gear. Made it home and started ordering parts. This project snowballed into fixing some annoying leaks and many shipments of new parts later my transmission was back in with new seals on the engine, tranny and t-case along with a new flywheel, clutch, and slave. It turns out my pilot bearing of all things caused the shifting issue. 2/3 of the needle rollers were disintegrated and the bearing cage was jammed/bent inside the bearing at a strange angle. This caused the transmission to keep spinning at most of the engine RPM which wouldn't let me shift as easily and sometimes not at all. My throw out bearing wasn't far behind, it was rough and noisy as well. 75k on the clutch and it still looked good but got replaced anyway since it was all out. The rear seal of the trans has leaked almost since I put the rebuilt unit in so I replaced that while it was out (had to split the rear of the case to replace) and I also installed a new seal on the t-case input for good measure. My rear main seal has also leaked for years as well so I replaced that the right way with a Ford seal (edit: how to created here: http://www.explorerforum.com/forums...in-oil-seal-replacement-the-right-way.462416/).

Rear main after power washing, old seal.

IMG_20170505_105830625.jpg


One expensive picture between the seal and proper tool

IMG_20170505_110655350.jpg


One cap of the front u-joint on my front driveshaft was seized up so I put a new greasable Spicer in that I had. I noticed the seals on the center ball of my CV was cracked and missing some chunks so I have a CV rebuild kit on order and will pull the front driveshaft out again when that comes in. It also turns out my front driveshaft was phased wrong so I pulled it apart, greased the splines and put it back together with each end in-phase. It shouldn't matter on a CV shaft and I didn't get vibrations from it but it is nice knowing it is correct now.

Prepping to leave soon to go to Overland Expo and then maybe more...
 


















Much less then I expected. With all your trips I figured you would be pushing closer to 300k.
 












I have that rear main seal installer for our 4.slows. I could have shipped it to you, to do that. lol

Doh! I would have taken you up on that. I'm a tool junky though so I will hang onto mine for the next time I need it. I still have 1 other 4L that drips
 






Got the front cv driveshaft rebuilt with new Spicer parts. The rubber seal around the centering ball yoke was half missing and cracked. It was harder getting it all apart than putting it back together with new parts.

211544x is the center yoke. Easier to replace as a unit rather than popping the bearing out of your old one. I used non-greasable 5-1310x joints on the CV. The rubber boot/seal is Spicer 2‑86‑418.

IMG_20170518_175622102_HDR.jpg


IMG_20170518_175648001_HDR.jpg
 






Did you pull the motor or trans to do your rear main seal? I have a feeling mine needs to be done from the amount of oil underneath.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











Back
Top