Brown wire on TC | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Brown wire on TC

Minivek

Well-Known Member
Joined
July 22, 2003
Messages
443
Reaction score
4
City, State
Quebec, Canada
Year, Model & Trim Level
'03 Limited Ex silver
Brown wire cut on 1st gen Tcase

Hi all, I searched for this but it seems my case is a bit different so here goes. Quick question, I was under the truck looking stuff over and saw the brown wire that goes into the the transfer case housing is severed (this wire goes directly into a rubber nipple and into the case) it is separate from the other wires that go to that sensor that is simply plugged in the case.

I have 4HI and 4low, no probs there, except I can't go into 4Hi unless I'm stopped, afterwards I can go in and out of 4hi while moving, no probs there. So I'm thinking this wire allows the TC's chain drive to accelerate and match DS speed. I'm not quite sure however.

Any help or general info about this would be appreciated. thanx.
 






pugsy

Well-Known Member
Joined
October 10, 2005
Messages
370
Reaction score
0
City, State
Toronto, ON
Year, Model & Trim Level
'92 XLT 4x4 (4 door)
The brown wire should just be for the 4 Lo engagement. I'm pretty sure it's a sensor that only allows the TC to go into 4 Lo if the truck is stopped and in neutral. I don't think it should affect 4 hi. I had my brown wire remove for a bit when I put in my new shift motor, and 4 hi was fine, just couldn't go into 4 lo. When I put it back in, 4 lo was fine and would engage only when stopped and in neutral.
 






Minivek

Well-Known Member
Joined
July 22, 2003
Messages
443
Reaction score
4
City, State
Quebec, Canada
Year, Model & Trim Level
'03 Limited Ex silver
Yeah that's the info I found on the site, however the fact that my 4lo does engage (engage 4hi, then press clutch and engage 4lo) So what else might that brown wire do???


Than maybe my question should be, why can't I engage 4hi when the vehicle is rolling?? It engages if I'm stopped, but otherwise it just makes a weak grinding noise coming from what seems to be the switch??
 






Top