Bulldog Remote Start and Keyless Entry | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Bulldog Remote Start and Keyless Entry

chunkydunky

New Member
Joined
March 18, 2012
Messages
4
Reaction score
0
City, State
Spokane, WA
Year, Model & Trim Level
1998 Ford Explorer XLT
Hello All I am a new owner of a 98 Explorer XLT 4.0l I just recently installed the bulldog remote starter and keyless entry, the remote start works great but the keyless entry isnt working. when i purchased the vehicle i just received 1 key and no key fobs, are there any tricks to or advise anyone could give me.

Thank you
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





budwich

Explorer Addict
Joined
May 4, 2005
Messages
3,243
Reaction score
7
City, State
Ottawa, Ont
Year, Model & Trim Level
96 XL
IF you connect the bulldog system to the right wires (in the quarter panel), it will work (assuming you have the rest of the system... ie. unlock/lock buttons and corresponding relays).... the bulldog system provides grounds to the appropriate relay to cause the unlock / lock function.... at least that's how my bulldog system works... but I think there are some option for other operation.
 






chunkydunky

New Member
Joined
March 18, 2012
Messages
4
Reaction score
0
City, State
Spokane, WA
Year, Model & Trim Level
1998 Ford Explorer XLT
I followed the directions to the T. The only thing i can think of is that there may be another security system installed in the vehicle, but i am not sure. I see that there are Clifford stickers on the driver and passenger side windows but I couldnt find any trace of one.
 






shadowless127

Explorer Addict
Joined
December 13, 2007
Messages
2,714
Reaction score
11
City, State
Long Island, NY
Year, Model & Trim Level
'01 EB AWD 5.0
And this is why I do not buy vehicles that already have aftermarket security systems in them... shi* will always bite ya in the ass.
 






budwich

Explorer Addict
Joined
May 4, 2005
Messages
3,243
Reaction score
7
City, State
Ottawa, Ont
Year, Model & Trim Level
96 XL
the system is quite simple.... get out a meter and check to see if anything is happening... that's your best bet in getting it working.
 






Blee1099

Evil Asian
Moderator Emeritus
EF Vendor
Joined
March 3, 2002
Messages
13,890
Reaction score
43
City, State
Elkridge, MD
Year, Model & Trim Level
04 4Runner, 22 Silverado
Which system did you get.. It'll help diagnose issues.
 






chunkydunky

New Member
Joined
March 18, 2012
Messages
4
Reaction score
0
City, State
Spokane, WA
Year, Model & Trim Level
1998 Ford Explorer XLT
I installed the model rs1300 (eBay special) w/ the 791 bypass module.
 






chunkydunky

New Member
Joined
March 18, 2012
Messages
4
Reaction score
0
City, State
Spokane, WA
Year, Model & Trim Level
1998 Ford Explorer XLT
Hey blee just wondering what you thought I still have no luck
 






Top