• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Buzzing Sound From Speaker


cthacker1987

New Member
Joined
September 10, 2015
Messages
3
Reaction score
0
City, State
Kansas City, MO
Year, Model & Trim Level
2011 Ford Explorer XLT
I have a 2011 Explorer XLT and after about 50k it started making a buzzing noise from what seems to be the passenger side speaker. If I am driving on the highway it seems to get a higher pitch as speeds increase. It will also bounce on and off if I go over larger cracks or bumps. Thought it might be a ground wire issue or something along those lines. Anyone else had this issue and any luck fixing it. Getting ready to take a long road trip and would like to not hear it the whole way.

Thanks.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




sheltonfilms

Active Member
Joined
June 9, 2010
Messages
899
Reaction score
63
City, State
Hoover, AL
Year, Model & Trim Level
2013 Limited 3.5L
I have a 2011 Explorer XLT and after about 50k it started making a buzzing noise from what seems to be the passenger side speaker. If I am driving on the highway it seems to get a higher pitch as speeds increase. It will also bounce on and off if I go over larger cracks or bumps. Thought it might be a ground wire issue or something along those lines. Anyone else had this issue and any luck fixing it. Getting ready to take a long road trip and would like to not hear it the whole way.

Thanks.
Sounds like a ground issue. Can you provide a video?
 








sheltonfilms

Active Member
Joined
June 9, 2010
Messages
899
Reaction score
63
City, State
Hoover, AL
Year, Model & Trim Level
2013 Limited 3.5L
I can try. Do you just want Video of the Noise I assume?
Yes please.

Also, there has been multiple accounts of the cowl vibrating on the bottom of the windshield. You can try using painters tape and tape down the cowl to the windshield and see if this stops it.

Another known buzzing issue has been the a pillar trim pieces (the glossy black pieces on the outside)
 




Saffer

Member
Joined
January 28, 2012
Messages
73
Reaction score
0
City, State
Torrance, CA
Year, Model & Trim Level
2018 Explorer Sport
Is this the same noise, I am having similar issues
 








Smoktya

Member
Joined
April 1, 2011
Messages
65
Reaction score
0
City, State
Bethlehem, PA
Year, Model & Trim Level
2011 4WD XLT
I am having the same issue. 2011 explorer, passenger side speaker and with 70k on it. Constant buzzing noise even with the radio off. Sounds like a definite grounding issue as it "follows" the rpm's of the engine. Very annoying. If anybody has any fixes, please let us know. I wish the speaker was easy to reach, but the entire door panel has to come off and thats ALOT of steps
 
Last edited by a moderator:




champco

Active Member
Joined
March 1, 2016
Messages
284
Reaction score
17
City, State
Minnesota
Year, Model & Trim Level
2013 Explorer XLT
I am having the same issue. 2011 explorer, passenger side speaker and with 70k on it. Constant buzzing noise even with the radio off. Sounds like a definite grounding issue as it "follows" the rpm's of the engine. Very annoying. If anybody has any fixes, please let us know. I wish the speaker was easy to reach, but the entire door panel has to come off and thats ALOT of steps
Getting to that speaker is not a fix. Some how the wiring to the speaker is receiving electrical pulses created by the engine.
That's If it goes away when the engine is not running & if with the radio on or off. I suspect there is a problem with My Ford Touch which is tied to the engine and radio and, lets say the tachometer display for instance. Gonna need someone who knows this system in and out.
 
Last edited:




BiffDiggs

New Member
Joined
October 8, 2017
Messages
2
Reaction score
0
City, State
Bangor Maine
Year, Model & Trim Level
2011 Ford Explorer XLT
Just fixed my buzzing noise. It’s the same exact problem you guys have been having. Once I figured out what it was it took me less than an hour to fix. It is a bad ground connection where the amp is for the two front speakers. It is located behind the passenger side inner rear quarter panel. It will take a little getting that giant panel off but it can be done. There are two screws in the back hatch area. Then you may need to take off the hatch scrape trim. Go to the rear passenger door and start pulling up the trim on the step plate, work your way back towards the hatch pulling the body darts. The ground is located rear of the amp. The body of the vehicle was painted then the ground was screwed in on top of the paint. This is a no no as any certified electrician like myself would know. Remove the ground screw and scrape the paint off and re attach the ground and it will %100 solve your problem!!!
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Just fixed my buzzing noise. It’s the same exact problem you guys have been having. Once I figured out what it was it took me less than an hour to fix. It is a bad ground connection where the amp is for the two front speakers. It is located behind the passenger side inner rear quarter panel. It will take a little getting that giant panel off but it can be done. There are two screws in the back hatch area. Then you may need to take off the hatch scrape trim. Go to the rear passenger door and start pulling up the trim on the step plate, work your way back towards the hatch pulling the body darts. The ground is located rear of the amp. The body of the vehicle was painted then the ground was screwed in on top of the paint. This is a no no as any certified electrician like myself would know. Remove the ground screw and scrape the paint off and re attach the ground and it will %100 solve your problem!!!
Welcome to the Forum.:wave:
Thanks for the tip. A picture or two of the area would be helpful.

Peter
 




BiffDiggs

New Member
Joined
October 8, 2017
Messages
2
Reaction score
0
City, State
Bangor Maine
Year, Model & Trim Level
2011 Ford Explorer XLT
How do I post a pic from iPhone , haven’t figured this out yet
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
How do I post a pic from iPhone , haven’t figured this out yet
Unless you want to take out a $20 Elite membership, you will have to link to a 3rd party hosting site. Not Photobucket though. With a membership you can post directly from your device.

Peter
 




Russ522x

New Member
Joined
September 1, 2018
Messages
3
Reaction score
1
City, State
Houston TX
Year, Model & Trim Level
2011 Explorer XLT
BiffDiggs is correct, bad ground. Alternator and both passenger side window motors buzz through the drivers door speaker with radio off.
Instead of locating the offending ground, I made 2 bonding wires, ground off the paint, and reinstalled. Now there is less than 0.5 ohms between the body of the amp and the structure of the vehicle. 2000 miles have passed, and no buzz. Thanks BiffDiggs, your help was invaluable. I have pics if anyone wants them.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Russ.:wave:

Peter
 




Jason S.

New Member
Joined
October 17, 2018
Messages
4
Reaction score
0
City, State
PA
Year, Model & Trim Level
2012 Explorer XLT
Can you please provide pictures? I am having the exact same problem with my 2012 Explorer. Has been to the dealer multiple times and they are unable to determine the cause and now want to replace the speaker. This started off and on about a year ago and now happens quite frequently....
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Can you please provide pictures? I am having the exact same problem with my 2012 Explorer. Has been to the dealer multiple times and they are unable to determine the cause and now want to replace the speaker. This started off and on about a year ago and now happens quite frequently....
Welcome to the Forum Jason.:wave:
If your post is directed at BiffDiggs, fyi, the member was last active here a year ago (Oct. 10, 2017).

Peter
 




Jason S.

New Member
Joined
October 17, 2018
Messages
4
Reaction score
0
City, State
PA
Year, Model & Trim Level
2012 Explorer XLT
Thanks Peter. Russ522x also referenced photos. Sounds as if the ground to the amp is the answer just not sure how to get to it, other than it is behind right rear passenger seat. Also not sure where to put the bonding wires Russ522x referenced.
 




Russ522x

New Member
Joined
September 1, 2018
Messages
3
Reaction score
1
City, State
Houston TX
Year, Model & Trim Level
2011 Explorer XLT
Hello Jason, I just tried to attach pics, let me know if that worked.
The key is to get the body of the amp grounded to the structure of the vehicle. The resistance measured with a multimeter should be around 5 ohms or less. Preferably much less.
IMG_3123.JPG
IMG_3122.JPG

Please notice in the picture with the red background (that's the tailgate of my pickup) that the black paint is removed from the two mount bolt holes on the right. And in the pic of it remounted in the Explorer that the bonding wires are now secured in those locations.
For location reference, that is the right aft passenger seatbelt that you see just forward of the amp.
If you need additional assistance, send your phone # and we can discuss.
Hope that helps.
 




Jason S.

New Member
Joined
October 17, 2018
Messages
4
Reaction score
0
City, State
PA
Year, Model & Trim Level
2012 Explorer XLT
Russ - Yes, the pictures are posted...AWESOME...thank you so much, visual really helps....Regarding the removal of molding, do I only need to get the inner quarter panel off from the hatch area or do I need to also remove molding from rear passenger door as well? Any special tools to remove the quarter panel? Thanks again!!!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Russ522x

New Member
Joined
September 1, 2018
Messages
3
Reaction score
1
City, State
Houston TX
Year, Model & Trim Level
2011 Explorer XLT
No special tools are needed, but yes, some of the molding around the right rear passenger door must be removed as well. You are welcome and good luck!
 




Thread starter Similar threads Forum Replies Date
G Buzzing sound during acceleration Stock 2011 - 2019 Ford Explorer Discussion 18
D Buzzing Sound Stock 2011 - 2019 Ford Explorer Discussion 111
D Buzzing noise under dash when car is off Stock 2011 - 2019 Ford Explorer Discussion 7
C 2011 Windshield Buzzing Noise Stock 2011 - 2019 Ford Explorer Discussion 12
F Buzzing near passenger window of 2016 Ex Sport Stock 2011 - 2019 Ford Explorer Discussion 7
S Buzzing noise on 2014 Sport Stock 2011 - 2019 Ford Explorer Discussion 0
T Sensors and chimes sound coming only from one speaker Stock 2011 - 2019 Ford Explorer Discussion 7
T odd sound during acceleration (3.5l ecobost) Stock 2011 - 2019 Ford Explorer Discussion 4
R Popping sound from 2nd row seat behind driver side Stock 2011 - 2019 Ford Explorer Discussion 8
E Spring like sound after Ford´s toe link recall update Stock 2011 - 2019 Ford Explorer Discussion 4
E Strange loud sound when reverse XLT 2011 Stock 2011 - 2019 Ford Explorer Discussion 1
R Sparking sound from interior Stock 2011 - 2019 Ford Explorer Discussion 12
J Rubbing/creaking sound Stock 2011 - 2019 Ford Explorer Discussion 3
N Whistling sound when applying or releasing light throttle, coming from engine bay Stock 2011 - 2019 Ford Explorer Discussion 6
W Fluttering Sound From Dash Stock 2011 - 2019 Ford Explorer Discussion 1
J 2019 Explorer Sport Horn Sound Stock 2011 - 2019 Ford Explorer Discussion 64
D Squeaky sound when cold and on accelator Stock 2011 - 2019 Ford Explorer Discussion 3
N Knocking/klunking sound while turning at low speed Stock 2011 - 2019 Ford Explorer Discussion 6
Z Knocking sound coming from liftgate area Stock 2011 - 2019 Ford Explorer Discussion 2
D Turbo sound-normal? Stock 2011 - 2019 Ford Explorer Discussion 4
M Rubber bushing sound when cold Stock 2011 - 2019 Ford Explorer Discussion 2
L Warped rotor sound without warpage. Stock 2011 - 2019 Ford Explorer Discussion 1
A Whistling sound (2013 Explorer) Stock 2011 - 2019 Ford Explorer Discussion 2
J Odd sound after PTU replaced Stock 2011 - 2019 Ford Explorer Discussion 13
J Squeaking sound during acceleration with engine cold Stock 2011 - 2019 Ford Explorer Discussion 2
F What is this sound? Stock 2011 - 2019 Ford Explorer Discussion 4
J Whining high pitch sound when accelerating at lowers speeds Stock 2011 - 2019 Ford Explorer Discussion 5
P Cracking sound climate control panel Stock 2011 - 2019 Ford Explorer Discussion 21
R Clicking sound when AC is on Stock 2011 - 2019 Ford Explorer Discussion 2
C "Ticking" sound in roof Stock 2011 - 2019 Ford Explorer Discussion 3
T Buffeting/Loose Sound - 2017 Platinum Stock 2011 - 2019 Ford Explorer Discussion 13
X Squeaking Sound Coming from Front End Stock 2011 - 2019 Ford Explorer Discussion 0
L Ticking sound on acceleration 2013 V6 Stock 2011 - 2019 Ford Explorer Discussion 0
1 High RPM Sound Stock 2011 - 2019 Ford Explorer Discussion 1
L Rattling Sound From Engine Stock 2011 - 2019 Ford Explorer Discussion 20
C Strange popping sound... Stock 2011 - 2019 Ford Explorer Discussion 2
F Platinum sony sound system Stock 2011 - 2019 Ford Explorer Discussion 6
E Ford Explorer Platinum Sound Deadening Stock 2011 - 2019 Ford Explorer Discussion 2
S Knocking sound passenger side under dash Stock 2011 - 2019 Ford Explorer Discussion 7
F 2011 ex sony sound system vocals sound muffled Stock 2011 - 2019 Ford Explorer Discussion 2
A Rumbling sound I hear in my new Ford Explorer? Stock 2011 - 2019 Ford Explorer Discussion 3
DubbsFaris Well, that didn't sound good! Stock 2011 - 2019 Ford Explorer Discussion 75
A Sony Sound System VS Platnium System Stock 2011 - 2019 Ford Explorer Discussion 22
B 2015 base model, sound under the steering wheel Stock 2011 - 2019 Ford Explorer Discussion 6
K Rear camera sound Stock 2011 - 2019 Ford Explorer Discussion 3
C 2013 Explorer Loud Pop/Rock Hitting Windshield Sound When Hot Stock 2011 - 2019 Ford Explorer Discussion 2
1 2016 Limited - no sound through speakers Stock 2011 - 2019 Ford Explorer Discussion 4
B Dactivating lift gate warning sound? Stock 2011 - 2019 Ford Explorer Discussion 3
U Strange "tuning fork" LOUD sound when sitting still or just taking off…. Stock 2011 - 2019 Ford Explorer Discussion 10
A 2012 Explorer Premium sound system Stock 2011 - 2019 Ford Explorer Discussion 1
Similar threads


















































Top