• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Can't get 05 mountaineer into key fob programming mode

Sciggy

New Member
Joined
September 21, 2012
Messages
2
Reaction score
0
I've read on the forums the different procedures for getting the car into programing mode for the key fob. I've followed all the different steps and nothing works. I've put the parking break on, turn the key from off to on 8 times in less than 10 seconds, disconnected the negative battery terminal for 10 minutes. When I cycle the key, the locks never do anything to show the car is in programming mode. Any ideas what might be wrong?

My key fob worked for 3 days after I bought the car used, and then stopped completely. Replaced the battery in the fob and it is good, just can't get car into programming mode. Thanks for any help.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Wills05xlt4x4

Elite Explorer
Joined
March 20, 2011
Messages
897
Reaction score
2
City, State
Ashland Va
Year, Model & Trim Level
2005 Xlt 4x4
It's on page 104 of the owners manual. do you not have it?
The proceedure varies from year to year...
Welcome to the forum!
 




Sciggy

New Member
Joined
September 21, 2012
Messages
2
Reaction score
0
I have the manual and followed the directions exactly but the car won't lock/unlock the doors to signify the car is in programming mode. Do you think the vehicle security module could be bad? The keypad on the door works fine. I pulled the #20 fuse and it seems fine so I don't think it is a fuse issue.
 




Top942002

New Member
Joined
January 30, 2013
Messages
13
Reaction score
0
City, State
Huntsville, AL
Year, Model & Trim Level
98 Explorer Eddie B 2wd
RKE Fob Programming Issue

Try disabling the autolamp feature prior to cycling the key. I had the same issue on a 98 Explorer. Wouldn't go into programming mode regardless of technique. I disabled autolamp and it went right into program mode. Configured three fobs and all work good.
 




extra-medium

Active Member
Joined
September 15, 2012
Messages
410
Reaction score
39
City, State
Charlottesville, VA
Year, Model & Trim Level
2002 Mercury Mountaineer
Cycle the key on to off 10 times and then press any button on the remote and see if that works.
 




mr.wes

New Member
Joined
September 23, 2015
Messages
1
Reaction score
0
City, State
bonney lake WA
Year, Model & Trim Level
05 ford explorer
key fob prob

do you have problems with the door ajar warning coming on? If so scroll down your dash illumination wheel until it clicks off and then it'll work
 




Top