Car wont start... clicking | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Car wont start... clicking

artgod33

Active Member
Joined
September 29, 2008
Messages
91
Reaction score
3
City, State
Patriot Nation
Year, Model & Trim Level
96 Eddie Bauer
Drove home yesterday parked in front of my house went to get into my car ry to start it it started turning over and died.

then ... CLick

and kept clicking every time I tried it.

Terminals were a little corroded so I went bought new ones.

Click.

Went to bed woke up this mroning.

Click

Went to work in my other car.

Came home started to turn over then died.

Click.

took out the battery and had it charged.

Still a ####ing Click!

Any suggestions?

Starters about a year and a half old, starter solenoid is maybe 8 months old <-- thats where the clickings coming from!
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.








artgod33

Active Member
Joined
September 29, 2008
Messages
91
Reaction score
3
City, State
Patriot Nation
Year, Model & Trim Level
96 Eddie Bauer
Yeah I tired rapping the starter a few times and then starting it (I was alone) tried it a couple times actually.

Click.
 




88cougar

Active Member
Joined
September 29, 2007
Messages
50
Reaction score
0
City, State
Edmonton
Year, Model & Trim Level
99 Limited AWD 5.0
Had the same problem with my 92. Battery wouldn't hold a charge. It wouldn't even start with a boost. Put in a new battery and it started immediately. Good Luck.
 




Neil1750825

Well-Known Member
Joined
June 22, 2009
Messages
104
Reaction score
2
City, State
Brookings, SD
Year, Model & Trim Level
1997 Explorer XLT SOHC
Get a new battery. Try jumping it.
 




metallica1283

Active Member
Joined
July 1, 2009
Messages
71
Reaction score
0
City, State
North Reading Mass
Year, Model & Trim Level
1994 limited RIP, 93 XLT
i dont know bout second gens but the battery cables corrode from the inside on the first ones so if the battery doesent work you could try that
 




artgod33

Active Member
Joined
September 29, 2008
Messages
91
Reaction score
3
City, State
Patriot Nation
Year, Model & Trim Level
96 Eddie Bauer
Looks like its he starter. I crawled under the truck with a pry bar and whacked at it wile I hit the remote starter and it started. Took it for a ride aroundthe block parked it shut it off then click.

I'm about to crawl under and pull the starter now. Only a year old but at least its under warranty!

Battery is too I'll sing the truck by sears after I get it running to check that out too just in case.

After all... What warranties for!?!?!
 




Spdrcer34

Explorer Addict
Joined
March 14, 2002
Messages
3,895
Reaction score
8
City, State
Bremerton, WA
Year, Model & Trim Level
1992 Explorer XL
The starters USUALLY last quite a while in the Explorer. But when they die, they REALLY die. It's not like the old days when you could tell the starter was getting weaker, and it took a bit more to start the car. The starter in the Explorer is a PMGR Starter i.e; Permanent Magnet Gear Reduction.

It will give ZERO indication that it is about to fail on you. One day it is working 100%, then the next day....NOTHING.

Ryan
 




artgod33

Active Member
Joined
September 29, 2008
Messages
91
Reaction score
3
City, State
Patriot Nation
Year, Model & Trim Level
96 Eddie Bauer
So I replaced the starter yesterday and VROOM.. right up!

Drove it arund last nigth running errands and it started no problem.
This mornign I go to start it.

nothing.

I needed to jump start it, I will swing by sears either at lunch or after work to go grab a new battery since this one is still under warranty.

I'm really beginingt o wonder if it's the batter cables.

I just put new terminals on... even trimmed the wire back to make sure there was good wire and no corrosion. Maybe I should have picked up new cable and terminals, the only reason I didn't is I didn't know where to splice in the positive cable to the harness.

Oye... starting to figure out why these trucks are so popular for the cash for clunkers program.
 




metallica1283

Active Member
Joined
July 1, 2009
Messages
71
Reaction score
0
City, State
North Reading Mass
Year, Model & Trim Level
1994 limited RIP, 93 XLT
lol yea i could never clunker it though its an automotive holocaust. but i would honestly just buy replacement cables from like NAPA or a parts store if its anything like my truck they just bolt right up to the old spot granted i have a first gen and im assuming yours is a second if you dont lose bolts like me:) your good to go:thumbsup: and if its anything liek my truck its prolly your neg because about half way down it splices to a clip and its not covered so water could get in
 




Top