Chirping Belt | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Chirping Belt

tldt2003

Active Member
Joined
June 23, 2009
Messages
90
Reaction score
0
City, State
Johnstown, PA
Year, Model & Trim Level
2006 E.B.
Hey guys... the belt on my 4.0 is chirping/squeaking from time to time. The belt is fairly new, only has about 7,000 miles on it and looks fine.

Do you think tensioner or idler?

It's not a prolonged squeal.

TIA!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





bump
 






how do you know it's the belt itself, and not one of the accessory (or idler) bearings? have you tried spraying a little belt dressing on the belt (while it's running) to see if the squeek stops? (this is a temporary fix, but would at least indicate for sure that it's the belt vs. a bearing) you can also take a hose, put it to you're ear, and poke the other end around to see where the sound is coming from.
 






how do you know it's the belt itself, and not one of the accessory (or idler) bearings? have you tried spraying a little belt dressing on the belt (while it's running) to see if the squeek stops? (this is a temporary fix, but would at least indicate for sure that it's the belt vs. a bearing) you can also take a hose, put it to you're ear, and poke the other end around to see where the sound is coming from.

I sprayed a tiny amount (a cap-ful) of water on the belt and the chirp stopped immediately. It returned after the water dried up. It seemed to all start after taking the vehicle through a car wash.
 






I also had a chirping recently. I lubricated all of the pulleys and wheels on the path of the belt, to no avail. I thought my belt was too new to be faulty. I had purchased a new belt for roadside emergencies and figured I'd try it out. Squeal/chirp left immediately and has not come back.
Suggest you try a new belt. You should carry one for emergencies anyway. If that doesn't fix it -- you can save the old belt for roadside emergencies.
 






I had the same problem with the original belt on hard acceleration. Changed to a Gatorback and no noise.
 






Hey guys....

I attempted to fix my noise over the weekend by replacing the idler pulley to no avail. It appeared that the pulley was wobbling, and it was only $14, so no big loss.

It rained and it's cool here today, and my noise came right back.

If it's warm and dry, no noise!

Is it normal for the tensioner to look like it's shaking/vibrating when the engine is running? The whole unit also moves in and out a bit to constantly adjust the belt, but the thing also looks to be "loose". Just wondering if that's normal. My noise seems to be coming from there or the Alternator, somewhere on that side of the engine.

Any thoughts?
 






Tensioner replaced.... but the noise remains!

I spun the alternator by hand when the belt was off, and it was noisy. Sounded dry. Is this typical for these, or should they be silent?

This is really frustrating!
 






Have you tried the GB belt yet?
 












No I haven't. Would a belt quiet down when the engine gets hot?

On mine, it only made noise when I did some hard takeoffs at the stoplight or at wot and the engine was hot.

I know a few Lightning owners had the same problem a few years back and praised the GB belt.
 






Have you tried the GB belt yet?

I replaced the idler and tensioner over the last few weeks, only to find out it was the belt! The Ford belt only had 7,000 miles on it, but it was really shiny. I ended up putting on a belt from Advance Auto ($16) just to see what would happen, and now it's completely quiet!

Why would a Ford belt go bad so quick??
 






I replaced the idler and tensioner over the last few weeks, only to find out it was the belt! The Ford belt only had 7,000 miles on it, but it was really shiny. I ended up putting on a belt from Advance Auto ($16) just to see what happenes, and it's completely quiet!

Why would a Ford belt go bad so quick??

No sure but mine started making noise around the 6000 mile mark. Atleast now, you have a backup belt. Glad you resolved the problem.
 






No sure but mine started making noise around the 6000 mile mark. Atleast now, you have a backup belt. Glad you resolved the problem.

Me too. Thanks for the input!
 






Back
Top