Clicking sound from engine...help?! | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Clicking sound from engine...help?!

kihei777

Member
Joined
July 9, 2011
Messages
20
Reaction score
0
City, State
kihei, hawaii
Year, Model & Trim Level
96 XLT
Hey guys. I just changed my spark plugs and now I’m hearing this ticking/clicking sound (see link below to listen in). Anyway, I’ve disconnected the spark plug wires for each spark plug one at a time and started the car as well to see if it’s the wires, but the sound is still there – so I"m assuming this rules out the wires. I’ve also ensured to tighten the spark plugs but again, the clicking/ticking sound is still there. I’ve checked the gap as well. The car runs fines and there are no misfires. However, I’m concerned about the clicking sound and what that might entail. Any help/suggestions would be greatly appreciated. Thanks guys.

http://youtu.be/2NzbtTNYrb8
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





deweyville65

Well-Known Member
Joined
January 1, 2012
Messages
724
Reaction score
5
City, State
Dewey,Az
Year, Model & Trim Level
96 EXPLORER XLT
Hey guys. I just changed my spark plugs and now I’m hearing this ticking/clicking sound (see link below to listen in). Anyway, I’ve disconnected the spark plug wires for each spark plug one at a time and started the car as well to see if it’s the wires, but the sound is still there – so I"m assuming this rules out the wires. I’ve also ensured to tighten the spark plugs but again, the clicking/ticking sound is still there. I’ve checked the gap as well. The car runs fines and there are no misfires. However, I’m concerned about the clicking sound and what that might entail. Any help/suggestions would be greatly appreciated. Thanks guys.

http://youtu.be/2NzbtTNYrb8
To be honest, it sounds like a rocker arm. Which side is the noise coming from? Check the EGR tube next to #4 if noise from tbe left bank. A bit more info will help.
 






kihei777

Member
Joined
July 9, 2011
Messages
20
Reaction score
0
City, State
kihei, hawaii
Year, Model & Trim Level
96 XLT
it sounds like its coming from the valve cover. I'll check my EGR tube as well since it broke before and I just taped it together. I'll let you know.

Also, before I replaced my spark plugs, I tried to do a compression check - I was unsuccesful, as I think the loaner tool that I got from Advance Auto Parts was broke.
 






deweyville65

Well-Known Member
Joined
January 1, 2012
Messages
724
Reaction score
5
City, State
Dewey,Az
Year, Model & Trim Level
96 EXPLORER XLT
Either get a stethescope, or, use a long screwdriver, hold handle of screwdriver to your ear, probe along the both valve covers. You will be able to determine where the noise is loudest.
 






Abbondanza

Well-Known Member
Joined
June 13, 2011
Messages
181
Reaction score
0
City, State
Long Island, NY
Year, Model & Trim Level
1996 XLT 4.0 OHV 170k
I's say almost definitely pushrod/rocker arm lash/tap...I have the same truck with the same sound
 






kihei777

Member
Joined
July 9, 2011
Messages
20
Reaction score
0
City, State
kihei, hawaii
Year, Model & Trim Level
96 XLT
Fix

Finally got the sound to disappear...right before the clicking sound, I tried to do a compression test and also changed the spark plugs & its wires. The clicking sound was caused by insufficient oil going through the engine after turning the car without spark plugs while doing the compression test. I say this because on my way to a repair shop, the clicking sound disappeared after 3-5 miles of driving (basically after the oil had fully circulated throughout the entire engine). No problems ever since. I ended up talking to the mechanic and he also agreed that that's what had happened.

Thanks for all the help.
 






Top