*&#^ CLUTCH!!! | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!
    If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

*&#^ CLUTCH!!!

hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
okay, so i have read a bunch of stuff on the forums about bleeding clutches. i bought a new master clyinder, new slave cylinder, new clutch, and new flywheel. so everything except the tube going from the master clyinder to the slave cylinder is new, and there seems to be no leaks. i have tried and tried again to bleed my clutch and when the cap is off, i get a steady stream coming out from the slave cylinder bleeder valve and still no pressure on the clutch pedal. i did the bleeding procedure that someone had posted a link on in the explorer forums, but still no pressure. tried bench bleeding the master cylinder and the slave cylinder was supposed to come pre-bled and pre-filled. i'm stumped. anyone have any idea as to what to try?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
also whenever i tried to start it, the vehicle kept trying to move!?!? clutch still not working, but it was in neutral, i have no idea what's going on here!
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,988
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
If you have installed the master cylinder, do not try to take it back out of the vehicle for bench bleeding, the pushrod is a one time use part, you pull it out it will break.
Didn't you already break one master cylinder? If so is the one you are using now a new one?

Bleeding the internal slave cylinder is a PITA, we all know that. But if you do it correctly it will work just fine.

When you press the pedal down, press it slowly and easy, dont jam on that thing as fast as you can. When your helper has the pedal down, hold it down, dont let up.

When you open the bleeder screw, open it slowly and only for a second. You are trying to force the air bubbles through the line, through the slave cylinder, and out the bleeder, not trying to drain fluid, so lightly open the bleeder.
This internal slave as you know is difficult to catch the fluid with, and really tricky to hook up to a 1 man bleeder. So you use a line wrench and open it just a hair each time.
Repeat. It should only take 5 attempts or so to build up full pressure.
If it does not then something is wrong, start over.

You need to get the system bled, remove the inspection cover and insure the clutch is opening (pressure plate springs press driven disc away from flywheel).
Now also you ABSOLUTELY must have parts for your 5 speed.
What year is the Mazda transmission? What slave cylinder did you get?

It also sounded to me like you have some problems during the install.
Do you think you got the clutch put together correctly?
Did the trans stab smoothly?
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
the trans stabbed somewhat smoothly, and the trans was already out of the vehicle whenever it was taken out and the slave clyinder was gone. so i'm not for sure whether or not it was a bad trans or they just wanted the slave cyinder. the junkyard only wants $50 for the trans and it seems to shift fine, so i'm going to go ahead and switch them out. the clutch was installed correctly and i'll make sure it's aligned when i pull the old tranny out. i will keep trying to bleed it in the way you said. it's going to take me a few days to get the "new"trans, and put it in. this way i know i have a good trans for sure, and i can check the alignment of the clutch. oh and it was the starter that made the short. i dont' know why, could've been wires touching, but i put the manual starter in and it worked fine. i'll let you know when i get everything in and if i can get the clutch bled. :thumbsup: :exp:
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
after taking my "old" manual trans out it turns it out was stabbed fine, the alignment tool slipped right in. i left the auto gasket in the truck which is rubbing! now i have to take the clutch and flywheel back off and get the dang gasket out!
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,988
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
Yes use the 5 speed plate between the trans and engine.
I thought the dremmel took care of that?
 






Foggman

Well-Known Member
Joined
February 20, 2005
Messages
315
Reaction score
1
City, State
Virginia Beach, VA
Year, Model & Trim Level
1994 2dr Sport
I ended up bleeding my clutch when my dad and I replaced it a couple years ago from inside the truck. We basically took the master clyinder apart from the inside. I dont really remember exactly how we did it (so long ago) but I haven't ever had any problems with it. Maybe someone else knows how to bleed it that way.
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
the dremel sure didn't, the starter went it, but the plate rubbed the flywheel. i now have the new trans in and the new plate in. still need to put the transfer case on and then it's the attempt to bleed the clutch.
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
okay everything is in, and i tried to bleed the clutch and still no pressure. does it matter if the cap is on or off as long as there is a good amount of fluid in there? i tried pushing the clutch pedal down, cracking the bleeder for a second, then closing it and letting the pedal up. the pedal doesn't stay down for a second, it just springs back up, and still no pressure. reminder: the master and slave cylinder are new and there are no leaks. still no pressure.
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,988
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
You must have a second person.
You need to gravity bleed first, meaning open the bleeder, fill teh resevoir and let gravity fill the hydraulics.

Yes the cap should be on the master each time you bleed
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
yeah i tried to gravity bleed it and i got a steady stream of fluid. still no pressure. guess i'll keep on trying. just to double check to make sure i'm not missing anything here. the master cylinder connects to the firewall, and it has one plastic hard line going into the slave clyinder, the slave clyinder bolts to the transmission. it has one bleeder screw and that's on the outside of the bellhousing that is connected to the slave clylinder and that's what i use to bleed it, correct? no wires or other tubes connected?
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,988
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
Yes you have it. Do you have a bad master cylinder?
These things can be a bear to bleed, keep trying
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
i don't think the master cylinder would be bad, it's brand new. it came with the resevoir, the hose connecting the resevoir to the MC, the MC itself and the push rod that attatches to the clutch pedal all as one unit. i all i did was snap the rod onto the pedal, bolt it in and put the rollpin through the MC to hold the line to the SC in place. i'll keep on trying though. it just doesn't seem right since i've tried to bleed it several times and there is absolutely no pressure and no leaks.
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
okay so i tried bleeding it several times and it seemed like it got a little bit of pressure, but that's it. tried to push it out of the garage and it won't go into neutral. the trans is for sure good, i don't know what the deal is here. i guess i can try to take the master cylinder back to get another one, but i really don't want to have to resort to pulling the trans back out to replace the slave cylinder. this has got me stumped. anybody have any idea why it's not giong into neutral and why it won't bleed? i have a stead stream of fluid and still no pressure.
 






Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
34,446
Reaction score
2,714
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
I have heard there are two different part numbers for 1st gen throwout bearings, however I don't know the specifics Maybe the bearing/slave is the wrong size and not allowing the the clutch to fully disengage?
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,988
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
Correct. You MUST have the correct slave cylinder for your trans, as I stated before.
There were several 5 speeds, changes through the years.
IF the clutch is not opening fully, then you MIGHT have to remove the transmission and space the slave cylinder forward until the TO bearing releases the clutch enough.

Now that you have some pressure in the system, have you removed the inspection cover and watched the clutch function?
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
no function, nothing is happening. i got a 93 trans for my 93 explorer and got the 93 slave cylinder. another problem is that i cannot get it into neutral again. this is the new tranny and it's not wanting to get into neutral for some reason. the stick is in neutral but the truck isn't. tried to push it out but the rear tires are locked. i'm very confused here.
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,988
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
Remove the stick and see if you can move the gear selector. When the truck is not running you should be able to shift into N I believe.

AWho did you buy the trans from?
If there is no movement then you do not have it bled, or the slave cylinder is not working.
I know this is bad news, I have been in your shoes.
Something is not right, obviously!
 






hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
so you're guess would be the slave cylinder, not the master cylinder? tomorrow i'll try to move the gear selector. you know how the stick bolts on, it's just the 3 hex screws for my transmission, others i think it's 4. i accidentally dropped one in, but i don't think that could be the problem, i'll try to drain the tranny fluid and get that sucker out!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





hatched91

Well-Known Member
Joined
October 2, 2005
Messages
400
Reaction score
0
City, State
godfrey, Illinois
Year, Model & Trim Level
1997 sport ohv 5spd
not sure what the gear selector is. i got in there with a flathead screwdriver and messed around to try to change the gears and it did nothing. i'm stuck. i know the tranny is good but it's not wanting to shift into any gears and the tranny doesn't want to go into neutral even though the stick is. i'm honestly stumped. no too worried about the clutch for now, i'm more focused on getting to tranny to shift gears and to get into neutral.
 






Top