Code 16 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Code 16

rabbhill

New Member
Joined
July 30, 2013
Messages
9
Reaction score
0
City, State
Magnolia AR
Year, Model & Trim Level
1994 Ford Explorer XLT
I have had a check engine light on for over a year and I've been getting really really bad milage (8mpg). The code is 16 and Ive changed both oxygen sensors. I cleared the code but it came back on. It comes on after driving for about 3 minutes. Any one know what else could it be?
Thanks!

1994 Ford Explorer 4.0 XLT
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




MrShorty

Explorer Addict
Joined
December 27, 2001
Messages
5,078
Reaction score
16
City, State
Spanish Fork, UT
Year, Model & Trim Level
92 XLT and '87 Bronco II
I would double and triple check that code. Everything I have seen suggests that any 4.0 '92 and newer (including your '94) should output 3 digit codes.
 




rabbhill

New Member
Joined
July 30, 2013
Messages
9
Reaction score
0
City, State
Magnolia AR
Year, Model & Trim Level
1994 Ford Explorer XLT
Will do. Thanks
 




FR-425

Used to be a road here.
Elite Explorer
Joined
November 21, 2013
Messages
2,661
Reaction score
110
City, State
Phoenix, AZ.
Year, Model & Trim Level
1994 Explorer Limited
There is a code 16 but it is KOER

"engine idle to low for HEGO test, which is why you replaced the O2's in the first place is my guess.

If your are getting this code with the engine not running (KOEO) then you've got a bad PCM I would think.

OR other problems causing false info to the PCM. i.e. reference voltage low/high, TPS sending so low voltage to the PCM that it "thinks" the idle is to low. etc, etc.. .. .
 




FR-425

Used to be a road here.
Elite Explorer
Joined
November 21, 2013
Messages
2,661
Reaction score
110
City, State
Phoenix, AZ.
Year, Model & Trim Level
1994 Explorer Limited
You should always get a code 11 KOEO or KOER as the first one in the list.

Code 11 is PCM self test and means it's okay. NO code 11 and well it's shot.

Get a proper scan tool or have the auto parts store pull the codes for you.

Paper clip method is unreliable.
 




Top