• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Coolant leak

JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
Looked under the hood this morning to find coolant pooled in valley under manifold. 6 months ago I had the thermostat, thermostat housing, temp sensor, bypass hose, and both upper and lower hoses replaced, along with new Zerex G05 coolant. I put a socket on all the thermostat housing bolts but all seemed tight. All parts that I mentioned replaced were new Motorcraft. Could the housing have developed a leak somewhere in that short amount of time? Also, the wrench light on dash turned on, on my way to dropping it off at the mechanic today. Coolant level was maybe an inch below the full mark on the reservoir.

Could the wrench light be caused by the coolant leak, perhaps fouling a sensor? Car shifting became erratic on the way to mechanic and power seemed low so I kept speed very low.

Thanks for any thoughts on this. Seemed to happen out of the blue!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
Oh forgot to mention...V6 and about 118,000 miles
 




Rcflyer330

Well-Known Member
Joined
March 23, 2014
Messages
713
Reaction score
70
City, State
Michigan
Year, Model & Trim Level
2010 Ford Explorer XLT V6
Yes the thermostat can leak unexpectedly and in a short amount of time. It is unlikely it caused the wrench light. The wrench light is power train related that would be your shifting problems. We need the codes to be able to diagnose anything.
 




JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
OK, I didn't have a code reader to hook up, so I'll let the mechanic diagnose next week. Seemed a funny coincidence that the wrench light came on the same time the coolant leak surfaced today. I had the wrench light last year or earlier this year and it ended up being some freyed wires that were touching. That issue was resolved by Ford by replacing the wires. Hope that issue hasn't resurfaced.
 




JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
Yesterday, after dropping the vehicle off, I remembered that I had left the electrical connector unplugged from the MAF sensor before closing the hood. I was going to clean the sensor before i saw the coolant leak and forgot all about the MAF. Sure enough, that was the reason for the wrench light! Glad it was something simple. Now to find the coolant leak!
 




Rcflyer330

Well-Known Member
Joined
March 23, 2014
Messages
713
Reaction score
70
City, State
Michigan
Year, Model & Trim Level
2010 Ford Explorer XLT V6
Well thats good it was simple.
 




Arne52101

Member
Joined
July 3, 2018
Messages
48
Reaction score
8
City, State
Decorah
Year, Model & Trim Level
Eddie bauer 06 4.0l
If you haven't replaced your thermostat cover yet, don't wast your money on
a ford thermostat cover, they are junk. After my 3rd cover in two years started
leaking I purchased this on Ebay, a fellow member here recommended this
and I have not had any more leaks.
***02-10 Ford Explorer 4.0 V6 Metal Thermostat Housing Made in the USA*** Item # 301710002868

The only one piece aluminum main housing on the market
 




JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
Thanks Arne for the suggestion. If it ends up being the thermostat housing, I'm going to take your advice and just buy the metal one.
 








JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
Well mechanic said the housing was fine and it just needed to have one of the hoses re-secured. Apparently it had become slightly loose. It looks to me like the lower hose clamp on the smaller hose that exits out of the top of the thermostat housing had leaked. If it starts leaking there again, I may just replace the clamp with one of those worm gear style ones, because the hose itself was replaced last March, but I doubt the clamp was.
 




JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
So much for tightening up a hose! Went out this morning and see more coolant in the valley under the intake. I felt under the back side of the thermostat housing and didn't feel anything wet, but it looks like the leak is in the top part of the housing, but the bolts or where the sensor is inserted. I can't tell exactly. I got tired of screwing around with it and just bought the metal housing that Arne posted about. This should hopefully solve it once and for all.

unnamed (1).jpg


unnamed (2).jpg


unnamed.jpg
 




swshawaii

Elite Explorer
Joined
April 3, 2009
Messages
9,629
Reaction score
564
City, State
Kailua-Oahu, Hawaii
Year, Model & Trim Level
'05 Sport Trac XLS (RWD)
^ DEFINITELY lower thermostat housing failure. Somehow coolant defies gravity and migrates on top of the housing from the welded seams on the side. Fail safe method for testing is borrowing a coolant system pressure test kit from most larger auto parts stores with a fully refundable deposit. I've been lucky over five years after replacing with an OE Motorcraft RH-148 single sensor housing. Not a matter of if, but when it will fail. I'm still torn between the Simmons Autosportz one piece, or the much less expensive Austekk aluminum housing when it's time to R&R again. One thing they all have in common is a very low upper and lower torque spec of 89 INCH pounds, or 7.5 foot pounds. Good luck, and keep us posted with your findings.
 




JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
Thanks swshawaii. Yes, I was tempted by the two piece Austekk version, but I saw some comments that the seal area could be problematic down the line. In any case, both of these metal units have got to be superior to Ford's plastic housing. I guess Ford was trying to save themselves a few bucks in the plastic housing instead of just making it out of metal to begin with.
 




donalds

Elite Explorer
Joined
July 12, 2015
Messages
4,373
Reaction score
1,942
Location
Stem
City, State
Nc
Year, Model & Trim Level
1999 ford explorer sohc
I have the austekk been great for a long time now
 




MotorCityFats13

Explorer Addict
Joined
January 25, 2015
Messages
1,080
Reaction score
75
City, State
Flatrock MI
Year, Model & Trim Level
2007 Explorer XLT 4.0L
the problem isn't that its plastic the problem is that it relys on plastic welds to hold it together if you get longer bolts and tighten them down then add nuts to the bottom and tighten those down its all pressed together and cant ever split now you spent $5 and the problem is solved
 




JAWIT

Active Member
Joined
February 13, 2019
Messages
93
Reaction score
14
City, State
Richmond
Year, Model & Trim Level
2008 Mountaineer V6, 4.0L
So I had the plastic housing replaced with the metal Simmons one and so far so good. No leaks! Hope this one will last a long time!
 




Top