d@mn autolockouts | Page 2 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

d@mn autolockouts

Josh said:
AWD explorers use CVs your truck uses U-joints. On the the other hand I have been the guinea pig a few times here for different mods so go with yur gut and report it back here. Maybe we get a good laugh, or maybe we sit back and scratch our heads. :confused:
Jeep Cherokees use u joints and dana 30 front axles - with direct drive axles in many of them and a collar arraingment (vac actuated) in others - they still turn the front end CONSTANTLY because the wheels are directly connected to the axle. :thumbsup:
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





BII's use a Dana 28 and the Explorer is a 35.
 






first test was tonight - wet sloppy mud ans rock climbing/hill climbing - also did some asphalt in low lock.

still in one piece, and I tried to break em!

its actually a ton quieter because the autolockouts aren't trying to lock and unlock all the damn time.

look at the wear marks on these pieces - rounded splines ansd shallow engagement!!
148609437189_3300_1.jpg

148609386117_3300_1.jpg

148597490437_3300_1.jpg

148597426437_3300_1.jpg

148597374085_3300_1.jpg

needless to say those pieces are now one piece and fully engaged.
 






hey man thats awesome work...i've been thinkin about wut to do with my hubs..i here a sound def coming from up front..and its liek a wining sound..when i try to drive forward or back in 4wd..and 4lo..i got auto hubs, and i tried shifting the trasnfer case into 4wd in park, in nuetral, in reverse, and in all the drives to see if it made any difference..but sometimes it would drive fine, and other times it would click every few feet and then POP!..and spinnin in mud it was jus whine wen i got on the gas..im figuring its not locking up front on either or both sides..so i was lookin at gettin the warn manual hubs..do ya'll think this will fix my problem?
 






I really wouldn't reccomend this for anything but a part time toy - not for a daily driver. I only drive mine when I want to (I have the new f150 to drive daily)

if you dont have 4x4 when in 4x4 it is possible you have popped a lock out
 






so replacing that whole locking mechanism with manual lockers should cure the problem..if it is thaat
 






yes - cost around here is about 300 bux to swap to manuals

250 for the manual lockouts
50.xx for the "kit" to install them (different nuts for the front wheels bearings)

I am just too damn cheep to do it
 






got the powertrax locker in the front and tested it in MUD this weekend

it goes!

was going to swap to a Tracloc in the rear while doing the gear swap but - my 92 has 31 spline axles and my spare tracloc is 28.....

damn the bad luck!!
 






so what manual locking hub conversion kit should i get? and where can i get it?

thanks
 












thanks tony
 












damn, that was a good deal!! I missed it though (for some reason this forum never emails me whern there are replies ? ? ?)

well guys I FINALLY BROKE THEM

what it took was a deep deep hole and true abuse...

as in 4000 clutch dumps and forward - reverse action. the actual steel looks fine it was the outer aluminum hpousing that popped off(as we all said it would).

if I had waited 10 min for my wheelin buddy to hook up and give me a tugI wouldn't have broken them. I have been wheeling every weekend since posting this - somtimes both days and this is the first drive flange failure - I already have the pieces to make it stronger (spread the load a bit more evenly) sooooooo



off to the shop! Ill post more pics later :salute:
 






Back
Top