Dammit Rick! I bought another one! | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Dammit Rick! I bought another one!

This is all @Rick fault. I bought another Explorer today, but before you all jump to conclusions and calling me Zukman ( :p ), here me out...

Why did I buy Another Explorer? Well I as some you may know, I ordered a 2019 Ranger, but it will not be here for a few months and I need to dump my Focus ST, but I still need a DD in between. So what do I do? Buy a cheap reliable truck that I know well.

Now the fun part, look at what I found.:D

1997 Ford Explorer XL 2wd
4.0 OHV
5-Speed Manual (yes a 4dr Manual)
3.27 gears
A/C
165k

No really that's it. It super bare bones, Manual Everything! Manual Windows, Manual Mirrors, Manual Door Locks. Vinyl Seats. Runs really smooth:thumbsup:

It's in crazy good condition, super clean in and out. Has a few minor thing to fix, but nothing crazy.

Will be available for sale in 6 months or less if anyone is interested.


full&d=1537141593.jpg

full&d=1537250321.jpg


full&d=1537250321.jpg
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
33,348
Reaction score
1,718
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
Nice find. I don't think I've seen very many second gens with manual windows.
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Looks Good!

5-speed 4.0 huh? Sounds like a lot of work just to go slow. :(

Is it fast? With 3.27 gears, he'll no. But it's not unusable with the manual. It's a mileage monster however. It has to be getting low to mid 20mpg. It really sips gas, just takes some throttle to get it moving.

The biggest thing is it's reliable. I'd hate to by a used Explorer, only for the trans to go out right after purchase. A new auto trans is more then the truck is worth. And we all know the automatic track record in these with any higher milage.

One cool feature on this truck is the custom wood carved door armrests. Some one replaced all 4 doors with hand carved wooden armrests/ door pulls.
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,959
Reaction score
2,607
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
I love me a 5 speed Gen II
Yours is the third gen II I have ever seen with manual windows anbd the first two were 1995's, one was a forest service truck both of these were OHV automatics
Is it a XLS?
Does it have the "bag" center console?

Wicked cool truck IMO will run FOREVER!!!!!!!!!
If anything keep the doors before this sucker is ever crushed.
 








Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Added a few Interior Pics. I wish I could keep the front seats, but the driver seat is so broken down, and the Vinyl is torn in a few places. It's not a collector car so I'm going to just swap them out for my old seats from JP. Which are in way better condition, even though they we're sitting out in a open vehicle for 8-9 years:eek: I've been continuing to use the donor for the Navajo project now for parts on this truck too. Already swapped out the hood cable, seats are next, then I'll be snagging the shocks off of the donor next, and then maybe the parking brake. Don't think there is much left on it.
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,959
Reaction score
2,607
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
Love me some donor trucks!! The gift that just keeps on giving
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Been working on this nightly, so I can start driving it. Got the seats swapped, and tried cleaning the air temp sensor with no luck, so I'm just going to replace it. It's throwing a P0113 code right now. Hopefully that resolves the issue.

Still to fix
  • Thermostat - it must be stuck open, because I have yet to get it to operating temp, and the radiator is half empty. Even the 100 mile trip home in LA traffic and 90*+ outside didn't get it there.
  • Upper radiator hose - there supposed to be flat right:eek: Seriously it's pretty sketchy.
  • Parking brake - just needs adjustment, or maybe new shoes.
  • Speedometer - replace trans sensor, looks to have stopped working some time recently.
  • Shocks - there pretty soft, but not original. Maybe steal from the donor.
  • Brakes- it stops fine, but the master cylinder is pretty low, so I'm guessing the pads are ready to be replaced.
  • Spark plugs - again it runs smooth, but no clue when these were changed last. Besides I'll just toss some autolite 103 Coopers in for $15 bucks and call it good.
Once these are all taken care of, it should be pretty much like a brand new truck. I would totally buy something like this for my kids as a first car. I just don't need it sitting in my driveway for the next 6 years+ waiting for that time to come after I'm done with it.:(
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Got the speedometer working and looks like the check engine light issue resolved. Turned out to be a broken sensor wire. I had to patch in a new plug the I stole off the extra wiring harness for the 5R55E I bought for the Navajo project. So odd it was the plug in, but it works now.

Still having a issue with the engine temp. I'm going to chock it up to a bad gauge or a bad sensor. I've never seen a motor run to cool. Need to find my good OBD2 scanner so I can look at the actual numbers.
Edit : I'm thinking maybe it's the fan clutch is bad. The fan is loud, and that would explain the exsess cooling. I can try swapping on the SOHC fan from the navajo project, and see if that solves the issue.
 




Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
11,846
Reaction score
2,365
Year, Model & Trim Level
1998 Mountaineer AWD
Great score!
 




Spudhut

US Navy Submariner
Joined
August 14, 2017
Messages
674
Reaction score
225
Location
NW Arkansas
City, State
Bentonville, AR
Year, Model & Trim Level
1997 Explorer Sport - 4x4
Callsign
KG5SPB
Great find...I'd love to get into a 2nd Gen w/ 5 speed, especially a V8!

As I understand your 'justification', I have an eye on a 3rd 2nd Gen - 2wd at the moment...:eek:

Keep the pictures coming.

**Subscribed!**
 




Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
11,846
Reaction score
2,365
Year, Model & Trim Level
1998 Mountaineer AWD
Great find...I'd love to get into a 2nd Gen w/ 5 speed, especially a V8!

As I understand your 'justification', I have an eye on a 3rd 2nd Gen - 2wd at the moment...:eek:

Keep the pictures coming.

**Subscribed!**
It’s a shame they never made a v8 5 speed, but at least the 4r70w isn’t a turd.
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Fan clutch was for sure bad. However the gauge is still all over the place. I've also figured out the radiator cap is bad, so I'll pull one off JP, and see if that solves the issue. If not it's the sensor or the cluster.

The speedometer is still acting wonky and randomly works. Either a bad wire or the cluster is bad, which could also be the temp gauge. I'll try checking the wire for issues, and if I don't see anything obvious, I'm going to swap out the cluster with my donor and see what happens. If it acts the same I can eliminate the cluster as the problem.
 




Spudhut

US Navy Submariner
Joined
August 14, 2017
Messages
674
Reaction score
225
Location
NW Arkansas
City, State
Bentonville, AR
Year, Model & Trim Level
1997 Explorer Sport - 4x4
Callsign
KG5SPB
Fan clutch was for sure bad. However the gauge is still all over the place. I've also figured out the radiator cap is bad, so I'll pull one off JP, and see if that solves the issue. If not it's the sensor or the cluster.

The speedometer is still acting wonky and randomly works. Either a bad wire or the cluster is bad, which could also be the temp gauge. I'll try checking the wire for issues, and if I don't see anything obvious, I'm going to swap out the cluster with my donor and see what happens. If it acts the same I can eliminate the cluster as the problem.

Im still having the same issue with my Temp gauge ... replaced the sending units and the actual gauge itself from another JY unit - checked wiring and even replaced the thermostat. I may just drop a mechanical unit w/ a guage in an A-Pillar pod. I didnt think of replacing the whole cluster, that's a good idea - worth a try.

Thanks for the progress update.
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Drove it to work today. Made it there and back, but not with out some quarks.

  • Got a new set of check engine lights. Looks like the O2 sensor on the driver side. So I'll swap that out from the donor.
  • Speedometer worked there, not going to lunch, but worked on the way home. :dunno:
  • Needs fluid in the trans, hard getting it into gear sometimes.
  • No parking brake sucks
  • The radio sucks
  • No center console really sucks! No cup holders or storage. I think I have a spare explorer one.
  • It needs shocks, ball joints would probably be good too. But who's checking:rolleyes:
  • Have to get use to old school locking and unlocking the doors every time. No power door locks, but as long as I don't lock the keys in it, I can deal with this.
Other then this I have complete faith in it's reliability, and would not hesitate to take it on a road trip, if I needed too.

Even with really high gears, it's still very drivable. At no time do I feel it's under powered. Hell, with 3.73's it would be pretty fun.
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Alright, we're doing great now.

Changed out the O2 sensor, and she runs great now. Super smooth and healthy. Also fixed a blown out speaker, adjusted the parking brake, and took off the million different "Santa Cruz" stickers:rolleyes: ( I mean we get it...you like the town already) and threw some paint on the wheels.

She's a great little driver now:thumbsup:

full&d=1537752045.jpg
 




Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
11,846
Reaction score
2,365
Year, Model & Trim Level
1998 Mountaineer AWD
I totally want it, lol. Looking good.
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Put new shocks on today. Rides so nice now. The old driver side one I collapsed it, and it never came back up. Completely gone.

Also added new floor mats and a $30 center console from Walmart. Great to have real cupholders again.

Later this week, Zukmam is donating a old double din pioneer to the project.
 




Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
11,846
Reaction score
2,365
Year, Model & Trim Level
1998 Mountaineer AWD


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
More updates...

Got the new radio in. It's first gen Pioneer app radio which only works with iPhone 4 for apps.:frown: But I could care less. The radio works and I can make and receive phone calls hands free now. Plus it was free:thumbsup:

I have discovered the antenna is the issue with the reception. I actually have it part way unplugged just to get better reception :confused:

Check engine light is back, and I think it's the iac that needs to be cleaned or replaced. When the air temperature gets warm I get a "Wooo" sound. I use to have this same problem with :jp: . We use to call it the ghost of truckhaven:laugh:.
 




Top