Dammit Rick! I bought another one! | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Dammit Rick! I bought another one!

This is all @Rick fault. I bought another Explorer today, but before you all jump to conclusions and calling me Zukman ( :p ), here me out...

Why did I buy Another Explorer? Well I as some you may know, I ordered a 2019 Ranger, but it will not be here for a few months and I need to dump my Focus ST, but I still need a DD in between. So what do I do? Buy a cheap reliable truck that I know well.

Now the fun part, look at what I found.:D

1997 Ford Explorer XL 2wd
4.0 OHV
5-Speed Manual (yes a 4dr Manual)
3.27 gears
A/C
165k

No really that's it. It super bare bones, Manual Everything! Manual Windows, Manual Mirrors, Manual Door Locks. Vinyl Seats. Runs really smooth:thumbsup:

It's in crazy good condition, super clean in and out. Has a few minor thing to fix, but nothing crazy.

Will be available for sale in 6 months or less if anyone is interested.


full&d=1537141593.jpg

full&d=1537250321.jpg


full&d=1537250321.jpg
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
11,846
Reaction score
2,365
Year, Model & Trim Level
1998 Mountaineer AWD
Sure you ain’t rocking one of dem whistle tips?
E9A50B4D-6E3C-40E9-9E95-BE523164F544.png
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
So I've driving it for a few weeks now, and it seems to be good, getting around 16-17mpg, but that me sitting in LA traffic for half my commute.:( It has been fun to run the gears out to 2500rpm+ to get it in it's torque band. If I was going to keep it as a commuter I'd toss some newer explorer 20" rims on it with 4.10's a limited slip and lower it down a bit. It would be fun:burnout:

Which brings up the speedometer working only part of the time. I've figured out it's heat related. When it's cool like in the morning, it works. If the truck has been sitting closed up in the sun, it doesn't. In the evening before the sun sets, the speedometer works again, but withing a few minutes of turning on the headlights, the cluster gets warm, and I lose the speedometer. Same on a warm day, if I run the A/C for a while, I'll gain the speedometer back once the cab cools off enough.

So this tells me there is a resistor or something in the cluster that is having a issue. How to track it down and fix it, I have no clue, it easier just to swap the thing out. But I thought I would document this for anyone in the future with this issue.
 




donalds

Elite Explorer
Joined
July 12, 2015
Messages
4,577
Reaction score
2,092
Location
Stem
City, State
Nc
Year, Model & Trim Level
1999 ford explorer sohc
Reflow the speedo terminals with solder and clean any corrosion off with electronic cleaner

Mine did this

I would tap the dash above and all was well for a bit

Worth a look
 








Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Did you ever fix the temperature gauge issue?
Swapped out the gauge cluster. Didn't change the gauge reading. It's just measures low, probably a sensor thing. I confirmed with forscan that it's at the right temperature. May swap out the sensor, or just know that where it should be.

Speedometer works now though:thumbsup:
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Planning to swap out the sensor now, as it now goes up and down all the time. It's like a dam yo-yo. Truck runs fine though, and is getting a solid 17mpg. That's with my LA traffic and some open freeway.
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Ugh...just pulled in the driveway with water leaking everywhere under the front of the motor. Looks like the water pump just gave up the ghost. Could explain the random temp gauge.:rolleyes:
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Water pump replaced, and also swapped out the temp sensor and the fuel filter. Truck runs awesome now:thumbsup:
 




Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
11,846
Reaction score
2,365
Year, Model & Trim Level
1998 Mountaineer AWD
Good for another 100,000.
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
Good for another 100,000.
Yeap, just need to find a future owner, because I'll be putting it up for sale in January, once my new Ranger gets here.
 








Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
So....good news and bad news....:frown:

I keep getting a check engine light, it just will not go away. Truck runs great, but the stupid light just keeps coming back, after I think I've solved it. Well I figured it out now. I've been thinking it's a vacuum line some where. So I started looking and then I found the issue......then it became like stepping on thin ice. All the lines just kept breaking, it's crazy! So what I thought was a simple fix has turned into redoing the whole vacuum system possibly:shifty:

I was going to pull the lines off JP, so I could drive to work tomorrow, but in fear of breaking one of JP's lines, I'll just drive it tomorrow, since I still haven't fixed the f250 either yet :dunno:
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,959
Reaction score
2,607
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
1996 vacuum lines are getting older!!
What is the code you keep getting?
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
1996 vacuum lines are getting older!!
What is the code you keep getting?
The usual P0171 & P0174 twins:rolleyes: There was already some lines replaced before, early this year according to the dating on the tubing.
 




BKennedy

Elite Loser
Staff member
Moderator
Elite Explorer
Joined
November 29, 2000
Messages
8,420
Reaction score
1,757
Location
USA
City, State
San Diego, PRofK
Year, Model & Trim Level
1994 XLT
I just saw this thread. No one will call you Zukman because most of your stuff runs. Well, maybe 50% runs. OK, Son of Zukman….

If I had more room that wasn't in view of the house, I would have purchased a few more first gen's for parts just because. Maybe I could talk my mom into letting me store a couple in her RV garage.....Hmmmmm
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
I just saw this thread. No one will call you Zukman because most of your stuff runs. Well, maybe 50% runs. OK, Son of Zukman….

If I had more room that wasn't in view of the house, I would have purchased a few more first gen's for parts just because. Maybe I could talk my mom into letting me store a couple in her RV garage.....Hmmmmm

Some 5/32nd tubing and fuel pump and we're at 100% (Navajo doesn't count, it's a work in progress)
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,959
Reaction score
2,607
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
intake plenum rings?
Both banks lean, ethanol fuel, 1997 was a long time ago = new O ring time? Or did you already do those?
Get the big green O ring for the EGR tube also
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
intake plenum rings?
Both banks lean, ethanol fuel, 1997 was a long time ago = new O ring time? Or did you already do those?
Get the big green O ring for the EGR tube also
Haven't done them, but I'm pretty sure it's the vacuum lines causing the issue, or what's left if them. I just need this thing to hold together another 90 days or so. Then it's out of here..
 




Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,003
Reaction score
734
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 XL '16 XLT
I just saw this thread. No one will call you Zukman because most of your stuff runs. Well, maybe 50% runs. OK, Son of Zukman….

If I had more room that wasn't in view of the house, I would have purchased a few more first gen's for parts just because. Maybe I could talk my mom into letting me store a couple in her RV garage.....Hmmmmm


75% now;)
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,959
Reaction score
2,607
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
I still say its intake gaskets :)
With the upper plenum off its really easy to fix any broken vacuum lines
Staying tuned
 




Top