Database errors... whose been getting them??? | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Database errors... whose been getting them???

Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
34,477
Reaction score
2,735
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
And exactly what were you doing when they occured.

If you got an error trying to access the old stats page that doewn't count. I know about that one.

Thanks
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





MO_GUY

Elite Explorer
Joined
October 17, 2002
Messages
1,519
Reaction score
1
City, State
Farber, MO
Year, Model & Trim Level
2000 Explo Sport 4.0 SOHC
The site hasn't been working for me in the very early mornings. Last night I tried to come at 4 AM and it wouldn't work, but the chat server was working fine. Few nights ago both the chat server and website wouldn't work. And I have also experienced a problem once or twice around 8 AM. Don't know if those qualify as DB errors or not.
 






section525

sextion525
Elite Explorer
Moderator Emeritus
Joined
February 11, 2001
Messages
14,763
Reaction score
28
City, State
Red Bluff, Ca
Year, Model & Trim Level
1975 Ford Bronco 4x4
Yeah.. seems every night about 1:30/1:45ish the site goes down for 1/2hr or so. (Yes, I'm still here then) :rolleyes: That's the only errors I've been getting.
 






Joe93

Elite Dakota
Joined
February 25, 2001
Messages
1,596
Reaction score
1
City, State
Colorado Springs, CO
Same here, Early in the morning the site does some wierd things for me. I can acces the index but anything other then that wont work. Like posting, 15 recent post and such.
 






Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
34,477
Reaction score
2,735
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
Every day the site goes down for a backup at 5am EST. That however isn't the problem.

You would actually see an error message saying there was a problem with the database.
 






Joe93

Elite Dakota
Joined
February 25, 2001
Messages
1,596
Reaction score
1
City, State
Colorado Springs, CO
hehe. I just got some of those but Im sure ya knew about that.
 






Robb

Explorer Addict
Joined
February 13, 2002
Messages
9,707
Reaction score
16
Rick,

Got the screen that says "There seems to have been a slight problem with the database.
Please try again by pressing the refresh button in your browser." at 6:30

Then got "We will be back online soon" at about 6:35.

Back on at 6:40.

Robb
 






Brandon4AU

Wannabe "Elite Explorer"<br>sXc Member
Joined
July 25, 2002
Messages
1,414
Reaction score
0
City, State
Montgomery/Auburn, Alabama
Year, Model & Trim Level
'96 XLT
me too
 






97splorer

Well-Known Member
Joined
April 20, 2002
Messages
569
Reaction score
1
City, State
Overland Park, Kansas
Year, Model & Trim Level
'97 XLT 5.0 AWD
I have been getting them too. It started today, I could get to the home page but nowhere else. Now it is working, but every now and then a site will come up as off-line or action canceled.
 






Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
34,477
Reaction score
2,735
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
I caused the problem a few minutes ago. :D
 












Brandon4AU

Wannabe "Elite Explorer"<br>sXc Member
Joined
July 25, 2002
Messages
1,414
Reaction score
0
City, State
Montgomery/Auburn, Alabama
Year, Model & Trim Level
'96 XLT
lol....you didnt pee on the internet too did you?
 






Texan01

Well-Known Member
Joined
November 16, 2001
Messages
736
Reaction score
0
City, State
Dallas, TX
Year, Model & Trim Level
1995 Explorer XLT
MOMMMMM! Rick broke it!:D
 






yob_yeknom

Moderator Emeritus
Joined
November 14, 2000
Messages
4,378
Reaction score
0
City, State
Glade Hill, Virginia
Year, Model & Trim Level
'97 XLT & '06 Limited
I had that pop up. I was trying to access the moderator forum. I can't remember exactly what time it was though. It could have been around the time you did whatever.
 






jimbo74

Elite Exploder
Elite Explorer
Joined
December 27, 2000
Messages
18,416
Reaction score
20
City, State
Nor*Cal
Year, Model & Trim Level
2001, F150, XLT 4x4
in the morning sometimes... it goes out for a pretty long time... and it was well before maybe 5 am..... it has been down the past week for like 5-6 hours at a time... i would just go back to sleep and it would work again when i woke up...so problem solved for me ;)
 






Brandon4AU

Wannabe "Elite Explorer"<br>sXc Member
Joined
July 25, 2002
Messages
1,414
Reaction score
0
City, State
Montgomery/Auburn, Alabama
Year, Model & Trim Level
'96 XLT
yob yeknom,
I saw that brush guard that you are bidding on good luck with that it looks good. I emailed you through ebay to congratulate you but since youre here I figured why not. Let me know how the auction ends
 






yob_yeknom

Moderator Emeritus
Joined
November 14, 2000
Messages
4,378
Reaction score
0
City, State
Glade Hill, Virginia
Year, Model & Trim Level
'97 XLT & '06 Limited
I almost lost it. I had the winning bid with about 30 seconds left. That bid was topped right at the last second. Luckily, I had planned to place a really high bid with 20 seconds left to go. Good thing because it made me winn. If I didn't do that, I would've lost. I'm so happy! :D
 






TPLYNCH

Explorer Addict
Joined
November 19, 1999
Messages
3,195
Reaction score
4
City, State
Brewster, NY
Year, Model & Trim Level
1999 XLS
I had a problem running a search yesterday ~ 2pm EST. Sorry I don't remember what the error message was though.
 






Top