• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Died will not start back up

Exploder2093

New Member
Joined
July 7, 2017
Messages
4
Reaction score
0
City, State
Mesa az
Year, Model & Trim Level
93 explorer XLT
Hi my name is Zane I posted a thread on the modified explorers but the only thing that's really modified about mine is suspension and tires I really really need help about a week ago I was driving and my truck died on me and will not start back up when you turn the key on the check engine light does not come on the relays for the fuel pump does not turn on the fuel pump and it's not delivering spark to the plugs prior to this problem I have replaced mass air flow sensor throttle position sensor fuel pressure regulator the ICM the fuel pump fuel filter and a whole slew of other things including crankshaft position sensor it's weird when you turn the ignition on you can hear the fuel pump relay half tick like it wants to deliver power but won't today I went down to Pick-a-Part got a new ECU and put it in there and it did not help I ran a 12-volt power wire to my fuel pump it still works but my electrical system is not putting power to things it should be I have checked every single ground I could find check every bit of wire I could and still nothing if anyone has had anything similar please please please any advice is very very much appreciated
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,324
Reaction score
2,372
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
That's sure one loooong sentence.;)
 




Josh P

Shaggin Wagon
Elite Explorer
Joined
February 18, 2015
Messages
1,705
Reaction score
320
City, State
Phoenix Az
Year, Model & Trim Level
1991 aerostar
I had a similar problem with my 91 van that turned out to be the big connector under the steering column next to the ignition. I don't know if the 93 has it. What part of mesa do you live in?
 




MrShorty

Explorer Addict
Joined
December 27, 2001
Messages
5,078
Reaction score
16
City, State
Spanish Fork, UT
Year, Model & Trim Level
92 XLT and '87 Bronco II
That sure sounds like something in the main power supply circuits or power distribution has died. Have you checked all of the main fuses in the power distribution box under the hood? Checked the battery cables? Do you have a wiring diagram and a voltmeter so that you can start poking around power distribution?
 




2stroke

Elite Explorer
Joined
August 7, 2013
Messages
1,173
Reaction score
38
Location
55302
City, State
Annandale, MN
Year, Model & Trim Level
1993 Ford Explorer Sport
If you visually checked grounds, that's not good enough. Take an ohmmeter and check from the negative battery terminal to frame, body, and engine block. Also take a voltmeter and check battery voltage, voltage at the fender relay and at the distribution box.
 




natenkiki2004

Blue Bomb!
Elite Explorer
Joined
November 3, 2013
Messages
2,044
Reaction score
77
Location
North Idaho
Year, Model & Trim Level
1991 & 1994 Explorers
Your ECM is not turning on, you gotta figure out why. Lack of powers and grounds as 2stroke said, faulty relay, faulty ignition switch, blown fuse (if so, check for shorted sensors)...
 




Rhett

Let Them Eat Cake
Elite Explorer
Joined
May 13, 2000
Messages
4,661
Reaction score
93
City, State
Cape Girardeau, MO
Year, Model & Trim Level
94 Sport 4x4
I have seen this happen on a similar vehicle -- it was the key cylinder/ ignition cyl / pin
 




roscoe 0202

Well-Known Member
Joined
February 3, 2014
Messages
340
Reaction score
76
City, State
salt lake city utah
Year, Model & Trim Level
1999 explorer sport
check your ecm relay the ecm controls ignition and fuel pump I think.
roscoe
 




roscoe 0202

Well-Known Member
Joined
February 3, 2014
Messages
340
Reaction score
76
City, State
salt lake city utah
Year, Model & Trim Level
1999 explorer sport
another thought right by the battery is a plug with two big wires. they are the ground to the computer check both ends.
roscoe
 




chevyh8ter

Active Member
Joined
March 12, 2009
Messages
69
Reaction score
6
Year, Model & Trim Level
97 ford explorer
Where is the ECM relay ?
I did a Google search, all I found was fuel pump relay, wiper relay etc.., but no ECM relay.
 




roscoe 0202

Well-Known Member
Joined
February 3, 2014
Messages
340
Reaction score
76
City, State
salt lake city utah
Year, Model & Trim Level
1999 explorer sport
ecm relay is in the power distribution box. mine is a 92 theres been some differences. I think you will see the placement on the bottom of the lid when you remove it.
roscoe
 




Top