Downshift Problem!! Like you hit something | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Downshift Problem!! Like you hit something

buzman78

New Member
Joined
October 15, 2009
Messages
6
Reaction score
1
City, State
Virginia
Year, Model & Trim Level
2002 Mountaineer 4.6 AWD
Hello to all. I've looked through many posts on this site and found a lot of great info, but nothing exactly like my problem.

02 Mountaineer with 4.6, 5R55W trans, towing pkg. 100,000 miles on the odometer, purchased used at 80,000 so I do not know the service record on it. Diff has a slight leak from a point high on the diff, according to the shop, but has been topped up. Diff is quiet. I have not changed the trans fluid yet.

This happens especially when towing the horse trailer, 5000lbs, but also can happen at times not towing. OD will be off and while going up a grade, if you let off the gas just a bit, it will downshift 4th to 3rd, and you'd think you just hit something. The noise and jolt you get will wake you up and scare any passenger in the truck.

My thoughts are trans, after reading all the great stories about this 5R55W, but I would appreciate any thoughts. Thanks for any ideas and suggestions and I hope I have supplied enough info to work from.

One other note, No flashing OD light.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I had a similar problem about a month ago, but mine was doing the opposite. When upshifting from 3rd to 4th it would do the big bang but when rolling to a stop, I would get another smaller bang at about 8 mph.
I rolled the dice and replaced the solenoid pack, added an external filter and that fixed the problem, It shifts nice and smooth now.
Look up the stickies under transmissions and find the solenoid pack replacement.
There was a link in there to buy a rebuilt solenoid pack, I think it was about $170.00.
 






Thanks for the reply. I was wondering about the solenoid pack, especially with the miles on the truck, but I did not want to be just throwing $$$$'s at it w/o an idea it might help.

Also read the posts re the remote filter and really liked that idea. Do you have a link for where you got yours?
 






I got mine at Summit Racing. I got the B & M and wasn't real happy with it.
The 1/2" nipple that the filter screws onto was shipped loose and if you screw it tight into the housing it blocks most of the flow.
I used an epoxy on the threads and screwed it in so as to not block the flow and stopped at that point, let it dry, filled the filter with fluid and screwed it on.
I mounted the filter behind the front bumper on the right side.
Here is the link to Summit.
http://www.summitracing.com/search/...ers-Remote-Mount/?keyword=transmission+filter
 






Hello to all. I've looked through many posts on this site and found a lot of great info, but nothing exactly like my problem.

02 Mountaineer with 4.6, 5R55W trans, towing pkg. 100,000 miles on the odometer, purchased used at 80,000 so I do not know the service record on it. Diff has a slight leak from a point high on the diff, according to the shop, but has been topped up. Diff is quiet. I have not changed the trans fluid yet.

This happens especially when towing the horse trailer, 5000lbs, but also can happen at times not towing. OD will be off and while going up a grade, if you let off the gas just a bit, it will downshift 4th to 3rd, and you'd think you just hit something. The noise and jolt you get will wake you up and scare any passenger in the truck.

My thoughts are trans, after reading all the great stories about this 5R55W, but I would appreciate any thoughts. Thanks for any ideas and suggestions and I hope I have supplied enough info to work from.

One other note, No flashing OD light.

Subscribing to find out if the solenoid pack fixes your problem... I have the exact same symptoms when downshifting from 4 to 3.
 






Jayton- Thanks for the reply.

Subscribing to find out if the solenoid pack fixes your problem... I have the exact same symptoms when downshifting from 4 to 3.


Not sure what you mean by "subscribing" ?
 






Back
Top