• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Early model PIU fog lamp indicator

TJP249

Elite Explorer
Joined
July 4, 2019
Messages
34
Reaction score
4
City, State
Anne Arundel County MD
Year, Model & Trim Level
2014 PIU Ecoboost
Callsign
N3LHD
Has anyone been successful in getting the fog lamp indicator to work? I added the switch/module with auto headlamps and fog light button. I was successful in getting auto headlights working, and the fog light circuit works fine (pinned the connector on BCM and get voltage when engaged). However, when using FORScan to activate front fog lamp indicator, it throws a BLIS error. That’s using the FORScan recommended setting. I have tried a couple as built settings from the usual spreadsheets but they are a no go also.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




wildct88

New Member
Joined
April 2, 2019
Messages
8
Reaction score
3
City, State
Arizona
Year, Model & Trim Level
2013 Explorer PIU
Has anyone been successful in getting the fog lamp indicator to work? I added the switch/module with auto headlamps and fog light button. I was successful in getting auto headlights working, and the fog light circuit works fine (pinned the connector on BCM and get voltage when engaged). However, when using FORScan to activate front fog lamp indicator, it throws a BLIS error. That’s using the FORScan recommended setting. I have tried a couple as built settings from the usual spreadsheets but they are a no go also.

I can't help with the foglight issues. But what did it take to get the auto headlights to work? I saw it can be added on the 16+ but nothing for anything older (13+)
 




TJP249

Elite Explorer
Joined
July 4, 2019
Messages
34
Reaction score
4
City, State
Anne Arundel County MD
Year, Model & Trim Level
2014 PIU Ecoboost
Callsign
N3LHD
Headlight switch, from junk yard
Sun sensor and pigtail, from junk yard
A few BCM connectors, from junk yard

A few changes in FORScan in the BCM

I will try to write up a more detailed response over the weekend if I can get some time.
 




EarthBoundX5

New Member
Joined
December 28, 2020
Messages
13
Reaction score
3
City, State
Minneapolis, MN
Year, Model & Trim Level
2014 PIU 3.7L
Headlight switch, from junk yard
Sun sensor and pigtail, from junk yard
A few BCM connectors, from junk yard

A few changes in FORScan in the BCM

I will try to write up a more detailed response over the weekend if I can get some time.
Hey, happened on this thread...did you ever document these steps by chance? I saw another thread, same car, wondering it your steps were the same?

Unfortunately that didn't work, as I have a 2014 PIU.

However, I had some time today to sit and flip bits. I've just about found everything possible on the IPC at this rate.

I found the Fog Light Indicator on the 2014 PIU finally. It is located at 720-01-01: xxxx xxx* xxzz.
The full rundown of 720-01-01 xxxx xxx* xxzz:
0-1, 8-9 - No Fog Lamp, No TPMS
2-3, A-B - TPMS
4-5, C-D - Fog Light Indicator
6-7, E-F - TPMS, Fog Light Indicator.
 




mrdot

New Member
Joined
July 27, 2016
Messages
26
Reaction score
1
Year, Model & Trim Level
15 & 16 EXP Int. 3.5T
headlight switch w/ auto headlights
sun sensor (no wiring needed)
enable with pre-prgrammed features. that's it.
 




Top