Email, POP, SMTP, help | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Email, POP, SMTP, help

section525

sextion525
Elite Explorer
Moderator Emeritus
Joined
February 11, 2001
Messages
14,763
Reaction score
29
City, State
Red Bluff, Ca
Year, Model & Trim Level
1975 Ford Bronco 4x4
Okay, I have this address johnny AT norcalmonsters.com that is forwarded to this address jp AT skidog.com .

So anything that is sent to the address goes to the skidog account. But how do I make it so when I send an email out it will say the norcalmonsters address on it?

I set it up in Outlook.. and I can send messages to myself... and it works.. but if I send one to any other domain.. it comes back to me. Help!

My ISP guy who set up the forwarding said:

You may want to setup an Conf. that uses the address as johnny AT Norcalmonsters.com in your jp AT skidog.com address.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





jasonb

Jackstand Wheeler
Moderator Emeritus
Joined
April 16, 2001
Messages
6,027
Reaction score
4
City, State
Suwanee, GA
Year, Model & Trim Level
'99 Sport 4x4
I'm guessing you used the "AT" to avoid spamming crap so i changed them in the quote part for you too. i did go ahead and sign you up for every email spam thing that i know of though.

i can't help with the problem though.
 






section525

sextion525
Elite Explorer
Moderator Emeritus
Joined
February 11, 2001
Messages
14,763
Reaction score
29
City, State
Red Bluff, Ca
Year, Model & Trim Level
1975 Ford Bronco 4x4
Actually I just didn't know how to get that curly-que "A" symbol on my screen. I am computer stupid. :p

But here are my email settings (for those who know what they mean).
 

Attachments

  • email.jpg
    email.jpg
    34.7 KB · Views: 108






huskyfan23

Rah no Hans Bwix
Joined
November 21, 2002
Messages
6,721
Reaction score
6
City, State
WA
Year, Model & Trim Level
1994 XLT 4x4
section525 said:
Okay, I have this address johnny AT norcalmonsters.com that is forwarded to this address jp AT skidog.com .

So anything that is sent to the address goes to the skidog account. But how do I make it so when I send an email out it will say the norcalmonsters address on it?

I set it up in Outlook.. and I can send messages to myself... and it works.. but if I send one to any other domain.. it comes back to me. Help!

My ISP guy who set up the forwarding said:
You'll have to edit the reply-to address. Are the e-mails sent through a client (ie. Outlook, Eudora) or a webemail?
 






section525

sextion525
Elite Explorer
Moderator Emeritus
Joined
February 11, 2001
Messages
14,763
Reaction score
29
City, State
Red Bluff, Ca
Year, Model & Trim Level
1975 Ford Bronco 4x4
Outlook 2003
 






huskyfan23

Rah no Hans Bwix
Joined
November 21, 2002
Messages
6,721
Reaction score
6
City, State
WA
Year, Model & Trim Level
1994 XLT 4x4
Click "More Settings" and make set "Reply E-mail" to the address you want them to reply to. Didn't even know I had Outlook '03 :D
 






section525

sextion525
Elite Explorer
Moderator Emeritus
Joined
February 11, 2001
Messages
14,763
Reaction score
29
City, State
Red Bluff, Ca
Year, Model & Trim Level
1975 Ford Bronco 4x4
Won't that make every email I send..come back to the other address. Also, it still says its coming from me at skidog. Am I out of luck here?

I tried making another email account.. and just have the reply to address different. But I get an error email saying "relaYINg not allowed".
 






jnealg

Well-Known Member
Joined
August 6, 2004
Messages
177
Reaction score
0
City, State
atlanta, ga
Year, Model & Trim Level
99 xls
Thats the error you will get when sending from one domain through another. Most secure smtp's will not let anyone relay through them from another account. This is to prevent spam etc...
If there is a legit way around it I havent found it yet. Just set your reply field to as the address you want people to "reply to" and you should be fine.
 






Top