Engine Overheated, Now a Hissing Sound From the Engine | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Engine Overheated, Now a Hissing Sound From the Engine

wharriso

Elite Explorer
Joined
August 25, 2006
Messages
496
Reaction score
9
City, State
Philadelphia, PA
Year, Model & Trim Level
16 Explorer Limited
I took an 80 mile trip down the highway. Halfway to my destination I noticed a loud blowing sound as I stepped on the gas. It would come and go but I gave it no mind, I have heard that in the past, but it would only last for a few minutes. On my way home, about 30 miles away, the sound started up again. This time a glanced at the thermostat and noticed it was about 3/4 of the way up, its usually sitting about 1/2 way up. I turned off the air conditioner and turned up the heat so see if I could bring it down but that made things worse, the needle started hitting the red line, then it would drop down to 3/4. It did that the rest of the way home. When I got the car home, the engine was wet, there was smoke coming from somewhere, and there is a hissing sound coming from somewhere. I was able to pour about a half gallon of 50/50 mix in the radiator so I guess it overflowed during my trip. The radiator was replaced years ago so I guess my prime suspect is now the thermostat.

My question is, when this engine overheats, where is the overflow? The cap is dry. Does it sound like my engine is damaged?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











the overflow should go in the overflow tank (no pun intended) and it also sounds like the overflow tank is also empty check that. you need to do a pressure test of the system to find where the coolant is leaking from.

this video demonstrates how to do a pressure test

https://www.youtube.com/watch?v=K5p-G3UDi-A&list=PL9Uy5RkSpH_inHa2B8mT4lYNW5WWzUyOa

Thank you Rcflyer330. I went ahead and picked up a thermostat, gasket and radiator cap, just in case that was the culprit. I ordered a cheap pressure tester from Amazon (link below) which should be here tomorrow. I really appreciate the help.

http://www.amazon.com/gp/product/B003V9L05G?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00
 






Update: I replaced the thermostat, gasket and radiator cap. I can't test the pressure because there is none. When I start the car and fill the radiator the liquid leaks out, looks like its coming from the top of the engine. Directly behind the thermostat, there is some kind of sensor that seems to be very loose, but I don't think its leaking from there. Behind the sensor there is a puddle of antifreeze. I was able to soak it up once but it comes back when I start the car. Before I start trying to take things apart, has anyone seen this? What typically leaks?
 






you need to replace the entire thermostat housing, they are known to leak and leave coolant in the valley of your engine. They are really easy to replace, I used a genuine motorcraft part on mine but you can find them almost anywhere.
 






you need to replace the entire thermostat housing, they are known to leak and leave coolant in the valley of your engine. They are really easy to replace, I used a genuine motorcraft part on mine but you can find them almost anywhere.

Thanks, that looks very easy to replace. I ordered the $50 Dorman part because that is what Amazon has and I can get it in 2 days. Looks like that part is pretty easy to get, it must fail a lot.
 






Update:

The thermostat housing came in the mail today so I took the afternoon off from work to install it. It was pretty easy except I forgot to connect the hose on the left side so it looked like I struck green oil till I shut the engine off. Then I filled the system up with water and tried the pressure test. After around 5 lbs I starting hearing air escape and isolated it down to the temperature sensor. The new kit came with a small replacement gasket (more like a small rubber band) for the sensor. I put that on and cleared up the problem.

I have a question though, exactly what pressure should we test for? There was no pressure number on the cap, just the number 1.4. I looked up my replacement radiator cap and it is rated at 20 lbs. Is that the pressure I should be testing for?
 






20 sounds right. The 1.4 is what you would multiply standard atmospheric pressure by to get the rated pressure. 1.4 x 14.7 = 20 and some change. I would think if you pressurize it to 10-15 if there was a leak it would show up.

update. I was wrong that 1.4 is the pressure in bar

1 bar is equal to 14.5 psi

to find the pressure in psi take 14.5 and times it by 1.4
 






RCFlyer, do you know why people get lower pressure caps? I swear I read a few threads where people recommended getting a 16(?) pound cap over the stock 20.
 






BrianDye, I do not know why you would switch to a lower pressure cap. I am not a mechanic I am just going off what I have learned through YouTube, the Internet and personal expearance. You could probably do an Internet search and find the answer.

If I find something I will let you know.
 






20 sounds right. The 1.4 is what you would multiply standard atmospheric pressure by to get the rated pressure. 1.4 x 14.7 = 20 and some change. I would think if you pressurize it to 10-15 if there was a leak it would show up.

update. I was wrong that 1.4 is the pressure in bar

1 bar is equal to 14.5 psi

to find the pressure in psi take 14.5 and times it by 1.4

I looked around for replacement caps on eBay and the pictures showed caps with 16 lbs on them. I used this pressure tester:

DSC_1946.jpg


When I did the pressure test, I pumped the pressure up to the line between the 15-16 and 20 lbs. The needle sat there for about 5 minutes before it started creeping down a bit. I was afraid to pump all the way up to 20 and risk breaking something. Nothing is leaking so your fix worked. Thanks again.
 






What is typically the leak issue? The upper or lower thermostat housing?
 












For future reference... Aviators have emergency procedures to get them back on the ground safely when a problem occurs. Similar approaches I have for driving. I.e. Temp rises, heater on full fan to HI, just like you did. One step further, if the needle pegs or scary noises are heard, pull over, shut down and raise the hood (unless you're in the south Bronx and personal safety is priority). 30 or so min to cool, then refill the radiator and overflow. Same if oil pressure drops. If smoke is pouring out from behind the car, it could be the rear main engine seal failing (watch oil pressure), or the front transmission seal has failed. Both will likely pour fluids out onto the exhaust pipes. Immediately pull over, shut down and Investigate. The tranny seal blew out on my '93 Bronco, smoked like it was on fire. Pulling over saved the tranny from damage.
 






Back
Top