engine wouldnt accelerate | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

engine wouldnt accelerate

v897xlt

Well-Known Member
Joined
July 16, 2010
Messages
128
Reaction score
0
Year, Model & Trim Level
97 XLT AWD v8 5.o
today driving back from school, my engine wouldnt accelerate, and the car wouldnt move, its like it was stuck in secound gear, i have 283,300 miles on the car, but i cant afford a new tranny / engine.... the engine is nockin but i know why its doin that, but the tranny is what im more worried about, its like it wouldnt shift, and it was killin the engine, i had to floor it cuse of almost gettin ran over to get the car to move, and then once the rpms would finally start to go over 1000 rpms it would shift, my dad thinks its the torque converter? is that a good guess? wht needs to be done to fix this, and roughly how much? im piss poor right now, so idk wht todo :(
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





if the engine does not produce power the trans will not shift. really sounds like you have a engine problem, drop the cats down see if it shifts.

check fuel pressure, check air restrictions, etc.... also check for codes.
 






if the engine does not produce power the trans will not shift. really sounds like you have a engine problem, drop the cats down see if it shifts.

check fuel pressure, check air restrictions, etc.... also check for codes.

your sayin take that catalytic converters off?
 






your sayin take that catalytic converters off?

disconnect them off the manifolds, and let them hang down.

i would check fuel / air first tho. since low fuel pressure would also do this.

air / fuel good, then goto cats.
 






disconnect them off the manifolds, and let them hang down.

i would check fuel / air first tho. since low fuel pressure would also do this.

air / fuel good, then goto cats.

well its also the tranny cuse its not starting off n first gear like it needs too, cuse if i slam on it itll down shift like its goin up a hill... and its goin on n off, n im not tryin to shoot u down but, if it was the cats, wouldnt it be consistint? cuse this is goin in n out, n im srry if this is sounds bad too you. i honestly do want opinions thats y i posted this. how can i check full/ air pressure? thanks!
 






and can some one change it to, vehicle wont accelerate, cuse i dont think its just the engine...thanks
 






problem is the engine produces power, that power is converted to movement through the transmission, now if the engine cant rev, produce power the trans wont shift, move also. i would make sure engine is running prior to trans problem, you are saying the rps with gas all the way dont go over 1000 rpm. this leaves to an engine problem not a tranny.

a blown trans you would have high rev, no movement.

air is pretty simple, see if you have vacume, see if the air filter is clean, etc.

fuel you need a fuel pressure test gauge, see what its doing. a cheap thing to try is a fuel filter, but your problem from your description is a drive ability problem not a tranny.
 






problem is the engine produces power, that power is converted to movement through the transmission, now if the engine cant rev, produce power the trans wont shift, move also. i would make sure engine is running prior to trans problem, you are saying the rps with gas all the way dont go over 1000 rpm. this leaves to an engine problem not a tranny.

a blown trans you would have high rev, no movement.

air is pretty simple, see if you have vacume, see if the air filter is clean, etc.

fuel you need a fuel pressure test gauge, see what its doing. a cheap thing to try is a fuel filter, but your problem from your description is a drive ability problem not a tranny.

ok brand new air filter, so that shouldnt b a problem..., original fuel tank/ lines and filter for fuel, how can i replace fuel filter, wheres it even located on the fuel line? and to be honest my tranny shifted hard b4 this problem, and would slip goin up hills n stuff when it shifts...
 






ok brand new air filter, so that shouldnt b a problem..., original fuel tank/ lines and filter for fuel, how can i replace fuel filter, wheres it even located on the fuel line? and to be honest my tranny shifted hard b4 this problem, and would slip goin up hills n stuff when it shifts...

fuel filter is between the drivers door and passengers door on the inside of the chassis. some where in that area.
 






fuel filter is between the drivers door and passengers door on the inside of the chassis. some where in that area.

can you be a lil more specific?
 






the drivers side, between both doors, under the truck, on the inside of the frame.
 






the drivers side, between both doors, under the truck, on the inside of the frame.

ight ill look at it tommrow, but wht i dont get is the engine runs fine, u put the thing in gear thats when it the engine slows down. i put it to you this way, you know when go up a hill and the engine starts to slow down, then u give it a lil gas then it shifts into a lower gear and then goes. well my car is doing that on flat ground. if i give it alot of gas like floor it i actually feel and here the transmission shift, to a lower gear and go.... so i realllly think its my tranny.... im just sayin, doesnt that make since to be the tranny? engines got power , but tranny is shifting to a lower gear at a light , wich means its not down shifting right..... thanks , do you get what im sayin though?
 






If your running the ORIGINAL TRANSMISSION @ 283k miles, It's probably a good idea to say that the trans is beat. Check the fluid levels, and check if they smell burn't...

Check for Trouble Codes.

Please try and type your questions and responses out a little bit more clearly, as the abbreviated internet speak is hard to read.
 






its going to be very hard to figure this one out due to the description of problem and drivers ability to explain it.
 






its going to be very hard to figure this one out due to the description of problem and drivers ability to explain it.

ha, im sorry, but i dont know any other ideas of how to explain it, its simply put , my tranny is not shifting right. if im at a light it starts off in 3-4 gear. so it will crawl faster then normal, then when i give it gas then engine bogs down. if i hit the gas hard the tranny then down shifts. and i can drive like normal....but i want yalls opinion. should i get ride of this thing or not? and is there and tranny rebuild kit that includes a torque converter with the kit? thanks
 






If your running the ORIGINAL TRANSMISSION @ 283k miles, It's probably a good idea to say that the trans is beat. Check the fluid levels, and check if they smell burn't...

Check for Trouble Codes.

This.
 












What happens if you manually select transmission position "1" and accelerate from a stop? Does the vehicle accelerate normally?

i did try that, and the first time it still started in a higher gear, then some of the other times it would work like it normally would in 1st gear, do yall think i should get rid of this? i really do like my explorer
but heres my problems
engine?550 for a cheap used
trans.?1500 for rebuilt... n trans. mechanics out here are apparently backed up..... for a few months:(
shocks 200$
exhaust leaks so wont pass next inspection...75$

then all the rubber "gaskets" cant think of what there called at the moment, but the rubber plugs that hold the body to the frame, and then the rubber parts in the suspension will need to be replaced to , there start to deteriorate then thats at least $200 for just the body and the sway bar rubber things...
n the long run, i juse dont have any money, i was about to replace my shocks, n i was about to buy shocks on the way back from school.... but engine and trans are bad.... what would yall do if you were in my situation?

ha what i meant is bushing remember now haha
 






Relax, lets diagnose the problem at hand first. It may take a little time and effort, but it will be worth it in the end, to know exactly where you stand. I will now quote myself, FOR A THIRD TIME -

If your running the ORIGINAL TRANSMISSION @ 283k miles, It's probably a good idea to say that the trans is beat. Check the fluid levels, and check if they smell burn't...

Check for Trouble Codes.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Relax, lets diagnose the problem at hand first. It may take a little time and effort, but it will be worth it in the end, to know exactly where you stand. I will now quote myself, FOR A THIRD TIME -

fluid levels are high, from trans flush from previous owner, the shop top it off so its a lil high, does have a slight burn smell to it, not strong, dont remember if it was already there.. how can i check for codes? btw thanks!
 






Back
Top