EVAP Canister Purge Valve Cleaning | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

EVAP Canister Purge Valve Cleaning

f1explorer

New Member
Joined
July 24, 2010
Messages
9
Reaction score
2
City, State
Asheville, NC
Year, Model & Trim Level
96 exp
So, I have been lurking for a while on the forum, been reading and using everyone's knowlege, so I figured I would give some back. First, some background...


I bought a 1996 Explorer 5.0 2wd, 124k miles. It came from around Temecula California, for those of you that dont know thats in the desert, lots of dust and fine sand. So the guy said it runs fine, never had a problem with it... :rolleyes: uh huh... So I bought it and 10 minutes down the interstate the check engine light came on.... and I have to smog it to get it registered... great...

So, borrowed a scanner, code is P0446 - EVAP Canister Purge Valve Open

After some research, on Explorer Forum, I came to the option of cleaning the purge valve... and couldnt find any pictures or threads on doing it... So, I keep getting temp passes and put off fixing it for another 2 months :D ...

Finally I get around to doing it, and here are some pictures for those of you who want to try it...



P1010858.jpg


This is what you see if you drop the spare tire and look up... there are three bolts to take it off, two vapor lines and one electrical connection... BE CAREFUL WITH THE ELEC. CONNECTION! I snapped one of the clips off because I got impatient...



P1010859.jpg


So, to remove the vapor lines i used these Harbor Freight line tools, they are really cheap and you will be surprised how often they come in handy! They are used for most fuel, transmission, power steering, ect. in late model vehicles... Make sure to use some masking tape and mark which one goes where, if you get these two lines switched you will probably throw some more codes...



P1010866.jpg


Canister looks like this, twist to get the circular clip around the valve out of the bracket, and slowly apply pressure from the bottom to take the valve and connectors off of the canister.



P1010862.jpg


And here is the removed valve...



P1010863.jpg


Look how much dirt is inside! No wonder the valve was stuck open...



P1010864.jpg


So, you slowly take a small screwdriver and go side to side and pry the cover off the large end on the valve, this is the intake side, and you can see mine was covered...


Take Carb cleaner, because it evaporates quickly and breaks down all the gunk, and start spraying. There was a lot of gunk in mine, as you can see here...
P1010865.jpg




Now look down into the canister you pulled the valve out of if it looks like this, spray into it with the carb cleaner as well...
P1010861.jpg




Wait for everything to dry (about a minute) reassemble, and clear the code with a scan tool... Go for a drive and see if you fixed it. The drive cycle that test's the EVAP system is 15-20 minutes of driving between 45 and 65 mph. So go an a nice cruise down the interstate and back to see it the light stays off. If it does, congradulations! If not, you can put some voltage to the valve and see if it is functioning, or start tracing the wire off of it down the framerail to make sure it isn't broken... and search the forum for more answers, this place is awesome!

Total time, including the 20 minute drive, was one hour... If I had known it was that simple, I wouldn't have put it off so long!
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




eazyasone23

Active Member
Joined
September 22, 2010
Messages
95
Reaction score
0
City, State
Effort, PA
Year, Model & Trim Level
99 XLT
nice write up
 
<



Joe Dirt

Explorer Addict
Joined
October 4, 2007
Messages
13,342
Reaction score
22
Year, Model & Trim Level
07 Camry
Nice writeup! :thumbsup:
 
<



Mendezinc

New Member
Joined
March 29, 2011
Messages
1
Reaction score
0
City, State
Whittier, Cal.
Year, Model & Trim Level
'01 Sports Trac
Very nice writeup, very helpful . . . thanks for the help.

Thanks for the write-up and photos, a great job, a help and a boost to my confidence level.
I forget the code that comes up on the my code reader, but it indicates that there is a small leak in the EVAP system on my '01 Sports Trac. I'll have to make a trip to Harbor Freight to pick up the hose disconnect tool you mentioned.

Do you happen to remember the hose size and or tool part number ?

Once I have everything in order I'll keep you folks posted on the work and try to keep record of the task and post my endeavor.


Thanks Again
Wish Me Well
 
<



SASQUATCH113

Member
Joined
August 30, 2009
Messages
21
Reaction score
0
City, State
Bradenton, FL
Year, Model & Trim Level
'00 Eddie Bauer V8
I just ran out if carb cleaner, and I had my EVAP canister off...I bought more and I am now about to tackle mine. I hope this fixes my code.
 
<



crunchie_frog

Well-Known Member
Joined
June 19, 2010
Messages
632
Reaction score
46
City, State
Johnson City, TN
Year, Model & Trim Level
Multiple 99-00 5.0 AWD
Thanks for the write up. And to think, I thought that rust was the the biggest nemesis of the Explorer. Turns out it it doesn't like dust either!
 
<



SASQUATCH113

Member
Joined
August 30, 2009
Messages
21
Reaction score
0
City, State
Bradenton, FL
Year, Model & Trim Level
'00 Eddie Bauer V8
After I cleaned my canister and valve, I still ended up with a CEL. I am not sure if it's the same cell, but I am pretty certain. I guess my next test is to grab a voltmeter.
 
<



Bill MacLeod

Well-Known Member
Joined
November 18, 2000
Messages
738
Reaction score
37
City, State
Hamilton, Ontario
Year, Model & Trim Level
06 Ltd V-8
Thanks for the write-up and photos, a great job, a help and a boost to my confidence level.
I forget the code that comes up on the my code reader, but it indicates that there is a small leak in the EVAP system on my '01 Sports Trac. I'll have to make a trip to Harbor Freight to pick up the hose disconnect tool you mentioned.

Do you happen to remember the hose size and or tool part number ?

Once I have everything in order I'll keep you folks posted on the work and try to keep record of the task and post my endeavor.


Thanks Again
Wish Me Well


If your code was P0442, check the plastic liner on the fuel fill pipe where the gas cap "screws" on. This liner can/will crack and/or develop small holes that will cause a cel when the system does its self test. (Draws air during the test indicating a leak)

Some epoxy can seal any cracks/holes.
 
<



alohamonte

Well-Known Member
Joined
October 4, 2007
Messages
785
Reaction score
4
City, State
Glendale, AZ
Year, Model & Trim Level
1998 Explorer 4.0 4x4
just wanted to add to this since cleaned my purge valve today (with help from this thread) - after you remove the cover off the large end of the valve you'll see that metal screen as show in that picture. using the same technique, i removed that screen as well, so i was able to completely flush the valve with carb cleaner and clean both sides of the screen once it was removed.

i didnt have a code, just doing it for fun :)
 
<



pehoffer

New Member
Joined
August 3, 2005
Messages
7
Reaction score
0
City, State
Columbus, Ohio
Year, Model & Trim Level
06 Explorer EB
Thanks for the great write-up with pictures. I'm replacing shocks and springs on my 99 eddie bauer explorer. When I let down the spare tire, the canisters came with it because the bracket had rusted into hundreds of pieces.

I notice that my spare tire has what looks like burn marks and melted spots on it. Do these canisters get really hot? If so, I assume I can't just let them ride on the spare.

Also, if these are clogged or inoperative, will it affect performance or just emissions.

Thanks again.
 
<



drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,441
Reaction score
199
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Excellent post.
 
<



alohamonte

Well-Known Member
Joined
October 4, 2007
Messages
785
Reaction score
4
City, State
Glendale, AZ
Year, Model & Trim Level
1998 Explorer 4.0 4x4
I notice that my spare tire has what looks like burn marks and melted spots on it. Do these canisters get really hot? If so, I assume I can't just let them ride on the spare.
Thanks again.

Since the tire mount rusted out, I bet your spare had enough wiggle room to rub up against the exhaust pipe which is just to the side of it. Check the exhaust pipe for charring to confirm. But the purge valve does not get hot.
 
<



sam43130

New Member
Joined
July 20, 2011
Messages
1
Reaction score
0
City, State
Sidney, Ohio
Indeed a great informative post, but i must correct! the part you are cleaning is not the EVAP canister purge valve, it is in fact the EVAP canister vent solenoid!

The EVAP canister purge valve is located on the driver side at the very front of the frame rail which is where the the line with the WHITE quick disconnect on it goes to, which feeds gas vapor back into the intake manifold. The GREEN quick disconnect line goes to the 2 vents on top of the fuel tank.
 
<



drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,441
Reaction score
199
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Good to know, Sam. I am always getting those two mixed up!
 
<



alohamonte

Well-Known Member
Joined
October 4, 2007
Messages
785
Reaction score
4
City, State
Glendale, AZ
Year, Model & Trim Level
1998 Explorer 4.0 4x4
I believe the purge valve is under the battery tray. Probably a good idea to clean them both especially if youre getting a code.
 
<



drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,441
Reaction score
199
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
I believe the purge valve is under the battery tray. Probably a good idea to clean them both especially if youre getting a code.

Yes, under the battery tray, and just a little further down. Pull the battery, then pop the test EVAP test port off of the tray, then 3 bolts in the tray (2 bts, 1 nut, IIRC). But there is pretty good access from underneath also.
 
<



inpatfan

New Member
Joined
April 2, 2012
Messages
7
Reaction score
0
Year, Model & Trim Level
1998 Mountaineer 4.0 4x4
I lowered my spare and noticed the bracket is shot. Is there a way to get just the bracket, or should I make one or use zip-ties?
 
<



Jarod1231

New Member
Joined
June 11, 2012
Messages
3
Reaction score
0
City, State
IL
Year, Model & Trim Level
98 Explorer
Was getting P0446 and 02 sensor slow response code, did this and had a bit of hassle, one of the bolts was rusted and stripped, had to drill it out... once I finally got it out it was a piece of cake.. sprayed it all down and reassembled with new bolts... drove it out on highway and about 30 seconds after I got it up to 55-60 CEL shut off, hopefully it stays off!
 
<



kdspapa

Active Member
Joined
August 7, 2012
Messages
56
Reaction score
1
City, State
Southern Oregon -Grants Pass
Year, Model & Trim Level
99 Mountaineer AWD 5.0L
purge valve question

What is the easiest way to change the purge valve? From the top under the battery tray or from underneath. It looks like the top down would be easiest way to me! What do you think?
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,441
Reaction score
199
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
From below.
 
<



Top