EVAP code P0443 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

EVAP code P0443

crazy_cookie83

New Member
Joined
February 16, 2009
Messages
3
Reaction score
0
City, State
Gulfport, MS
Year, Model & Trim Level
'97 XLT
Has anyone else had a EVAP code P0443? If so, whats the secret to fix it. It put my explorer in a fuel dump mode mode and im only getting about 180 miles on 18 gallons of gas. Thanks very much.
Cookie
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











welcome
 






As an aside- put some sort of something in your post subject- easier to search later when you're looking through a list of results.

I second vac lines...
 






Thread renamed.
 






I have checked the vacuum lines and tested the solenoids and checked for any damages underneath and still came up empty handed.
 






I have my doubts it's vacuum lines. The ECM monitors the purge solenoid circuits for that code. The ECM controls the solenoid by grounding the circuit when necessary. It also monitors that circuit to see if the voltage goes low as expected when energized or stays high (doesn't engage) and sets the light. I would suspect either the circuit or the solenoid itself. Just my ideas...
 






P0443

Thanks for the info yall. Every little bit helps. I guess I will have to check that curcuit over again along with the solenoids.
 






I have my doubts it's vacuum lines. The ECM monitors the purge solenoid circuits for that code. The ECM controls the solenoid by grounding the circuit when necessary. It also monitors that circuit to see if the voltage goes low as expected when energized or stays high (doesn't engage) and sets the light. I would suspect either the circuit or the solenoid itself. Just my ideas...
Where is the purge solenoid circuit located. I'm having the same issue with a 0440 code.
 






Back
Top