Explorer/Mountaineer Ford Repair Book Reference | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Explorer/Mountaineer Ford Repair Book Reference

Status
Not open for further replies.

nssj2

Well-Known Member
Joined
February 10, 2007
Messages
947
Reaction score
1
Just wanted to offer help to people who need it on here. Recently picked up a pair of official Ford Repair manuals for 1997 Ford explorer/Mountaineer (2 books in the set) thanks to a screaming deal on ebay. They have step by steps on how to replace every nut and bolt, as well as VERY in depth diagnostics. By very I mean a 27 step diagnostic procedure to find why something as simple as an indicator light failing to illuminate. I'd be happy to lend a hand to people on this forum who have any OEM general repair questions. Save a trip to the dealer. Post them here if you would like :salute:. An added bonus if someone can stump me! :p:

48ac_1.jpg
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Silver X

Explorer Addict
Joined
October 27, 2002
Messages
1,020
Reaction score
4
City, State
Brownstown Twp, MI
Year, Model & Trim Level
'01 Sport 4x4
Holly crap! Great find!


Too bad its for '97. LOL.
 












parad1mg

Elite Explorer
Joined
August 7, 2007
Messages
861
Reaction score
3
City, State
La Mirada, CA
Year, Model & Trim Level
'97 Mounty 5.0 AWD
i know its nothing mechanical but would there be a section on the manual that indicates where the VSS wire can be located? i'm going to be installing a digital speedo soon and it needs to be hooked up to a VSS signal output wire. Are there any VSS wires that are located in the cabin that is easily accessible? all i know is that its the grey/black wire..

Thanks!
 






nssj2

Well-Known Member
Joined
February 10, 2007
Messages
947
Reaction score
1
VSS sensor-circuit 679 GY/BK. should be located on the side of the GEM, pull the radio and that shroud to get there.




i know its nothing mechanical but would there be a section on the manual that indicates where the VSS wire can be located? i'm going to be installing a digital speedo soon and it needs to be hooked up to a VSS signal output wire. Are there any VSS wires that are located in the cabin that is easily accessible? all i know is that its the grey/black wire..

Thanks!
 






nssj2

Well-Known Member
Joined
February 10, 2007
Messages
947
Reaction score
1
if you mods out there feel like this is sticky-worthy, let me know!
 












jenren81

Well-Known Member
Joined
February 25, 2005
Messages
577
Reaction score
3
City, State
Frisco, CO
Year, Model & Trim Level
03 Sport 4x4, 16 Tacoma
whoa that is a lot of knowledge, my friend. hell i have enough to deal with just getting thru the haynes manual. ha
 






parad1mg

Elite Explorer
Joined
August 7, 2007
Messages
861
Reaction score
3
City, State
La Mirada, CA
Year, Model & Trim Level
'97 Mounty 5.0 AWD
VSS sensor-circuit 679 GY/BK. should be located on the side of the GEM, pull the radio and that shroud to get there.

I was looking around in there for like 15 minutes but couldnt really find it.. i found a gray/black wire right under the left side of the instrument cluster and just above the foot brake that goes into a box like thing.. is that an active vss signal wire too and can i use that instead?
 






96eb96

Explorer Addict
Joined
October 20, 2004
Messages
3,516
Reaction score
309
City, State
Albany, NY
Year, Model & Trim Level
96 EB V6 OHV 4WD
Just wanted to offer help to people who need it on here. Recently picked up a pair of official Ford Repair manuals for 1997 Ford explorer/Mountaineer (2 books in the set) thanks to a screaming deal on ebay. They have step by steps on how to replace every nut and bolt, as well as VERY in depth diagnostics. By very I mean a 27 step diagnostic procedure to find why something as simple as an indicator light failing to illuminate. I'd be happy to lend a hand to people on this forum who have any OEM general repair questions. Save a trip to the dealer. Post them here if you would like :salute:. An added bonus if someone can stump me! :p:

48ac_1.jpg

Scary to think about my Ford CD and DVD collection, 5 CDs and 3 DVDs covering every car and truck, wiring diagram and TSB Ford put out since 1992! Probably would fill a walk in closet looking at all those books.
 






MtnDew11

New Member
Joined
December 8, 2008
Messages
1
Reaction score
0
City, State
Mechanicsburg, PA
Year, Model & Trim Level
1995 Explorer Limited
limited wiring

Can you send me a scan of the wiring diagram for the limited trim?? I am having headlight issues and need to see the Limited wiring.
 






nssj2

Well-Known Member
Joined
February 10, 2007
Messages
947
Reaction score
1
i don't have a scanner, so unfortunately no. what particular circuit is in question?
 






DBond

Member
Joined
December 8, 2008
Messages
12
Reaction score
0
City, State
Rochester Hills, Michigan
Year, Model & Trim Level
96 XLT
Just wanted to offer help to people who need it on here. Recently picked up a pair of official Ford Repair manuals for 1997 Ford explorer/Mountaineer (2 books in the set) thanks to a screaming deal on ebay. They have step by steps on how to replace every nut and bolt, as well as VERY in depth diagnostics. By very I mean a 27 step diagnostic procedure to find why something as simple as an indicator light failing to illuminate. I'd be happy to lend a hand to people on this forum who have any OEM general repair questions. Save a trip to the dealer. Post them here if you would like :salute:. An added bonus if someone can stump me! :p:

48ac_1.jpg


I have a problem perhaps you might be able to help with. I posted this on the windshield wiper problem thread. I have a 96 Ex that won't squirt on the front windshield. The pump is not getting power and the relay initially looked like the problem. However, I am still searching for the problem.

I got a new relay and put it in and it is still not pumping fluid. I am not getting power to the pump. When I check the relay socket and found power to #3 pin but nothing from the other pins associated with the switch side of the other relay when having someone push the multifunction switch.

I don't have a ciruct diagram so I am tracing a little blind on the "black wire with the white strip." I am looking for anyone who has a circut diagram for the windshield pump. (I noticed you said no scanner) The diagrams I have from the Chiltons 1991-1999 omit it as part of the body diagram, after 1994! The 94 circut is wired totally different too. Can you tell me where the next logical check point to test? I already check the fuses on all wiper circuts and see power on both sides of the fuse, so they are good.

Note: this 1996 Ex had the dash pulled off by a previous owner in what I think was a swap out of a radio system. (appears upgraded it to multi CD system and center console from a sport track) and I am wondering if something is shorted or disconnected still. I have found a couple items not connected under the dash. I suppose I need to check out the multifunction switch closer too so the diagram will greatly help.
 






nssj2

Well-Known Member
Joined
February 10, 2007
Messages
947
Reaction score
1
I'm currently out of town, but when i get back, ill check it out for ya. sounds like a bad multi function switch, because the relay should have 2 hot pins if memory serves me right. happy holidays
 






william cota

Member
Joined
December 30, 2008
Messages
10
Reaction score
0
City, State
california fresno,i hate,from HMB.
Year, Model & Trim Level
1997 mountaineer
Just wanted to offer help to people who need it on here. Recently picked up a pair of official Ford Repair manuals for 1997 Ford explorer/Mountaineer (2 books in the set) thanks to a screaming deal on ebay. They have step by steps on how to replace every nut and bolt, as well as VERY in depth diagnostics. By very I mean a 27 step diagnostic procedure to find why something as simple as an indicator light failing to illuminate. I'd be happy to lend a hand to people on this forum who have any OEM general repair questions. Save a trip to the dealer. Post them here if you would like :salute:. An added bonus if someone can stump me! :p:

48ac_1.jpg
wow u got the book i need.i have a 1997 v8 mountaineer .and i just need info on the driver side fuse panel i notice the a gem system are missing fuse. a 7.5 amp fuse ?whats a GEM system and can u check your truck has all its fuse?any 7.5 amp missing in your truck?? mine is 2 wheel drive v8.thank you
 






william cota

Member
Joined
December 30, 2008
Messages
10
Reaction score
0
City, State
california fresno,i hate,from HMB.
Year, Model & Trim Level
1997 mountaineer
hi i have a 1997 v8 2 wheel drive mountaineer.and i notice on the driver side fuse panel.there is a 7.5 amp fuse missing from a GEM system??whtas a gem?? i checked evrything all power works!i had my engine light on for 2 years now..can a missing fuse cause this?thank you
 






fixxxer

Explorer Addict
Joined
September 28, 2006
Messages
1,456
Reaction score
6
City, State
Aurora, Co.
Year, Model & Trim Level
93 XLT 4X4
GEM stands for Generic Electronic Module. Fuses 10, 20, 25 and 28 all go to the GEM, all are 7.5amp mini fuses and they protect many different things. What fuse number is it that's missing?
 






DaHonorable49er

New Member
Joined
September 12, 2007
Messages
1
Reaction score
0
City, State
Mississippi
Year, Model & Trim Level
1997
hi i have a 1997 v8 2 wheel drive mountaineer.and i notice on the driver side fuse panel.there is a 7.5 amp fuse missing from a GEM system??whtas a gem?? i checked evrything all power works!i had my engine light on for 2 years now..can a missing fuse cause this?thank you
Is This What You're Looking For?

MountaineerFuses.jpg


MountaineerFuses2.jpg


MountaineerFuses3.jpg
 






DBond

Member
Joined
December 8, 2008
Messages
12
Reaction score
0
City, State
Rochester Hills, Michigan
Year, Model & Trim Level
96 XLT
DEVINE INTERVENTION on 96 XLT - Multifunction switch for washer /wipers

NSJ22 Thanks for support.

Update: Found the problem and got DIVINE INTERVENTION on my 96 XLT!!
I pulled the Multifunction/combination switch and started doing some testing from some pin diagrams I found on the site earlier and found the problem!!

After removing 3 screws to the steering cover, and 2 more for the switch, I was able to remove the switch wiring harness and check the correct prongs. The switch was bad when testing the pins 359 Gray and Red wire prong and 680 light blue and orange wire prong. Testing revealed no real change in the ohms. Note the Chiltons diagrams indicate pin 395 instead of 359 (typo) so watch the color codes in the charts. (not sure how to upload diagrams I found or would post them too.) :hammer:

DIVINE INTERVENTION PART - While testing I took the switch and while pushing it in ground it back and forth on all the stops and got it to work again. Looks like the contacts are prone to getting dirty and rubbing them back and forth cleans them. After pushing and doing a couple wiggles at each location on the interval settings was able to see a change to Zero ohms at each point of the interval settings, low, and high. Note if the switch is working properly you should see 103 k ohms (+/- 10%) when not pushed and wipers set to 0 or off. When the wiper washer button is depressed it creates a short circut and you should get 0 zero ohms. At each progressive interval point you should see a little less ohms and zero ohms when the wiper switch is pressed in. Putting a meter on it and watching it should allow you to see each point working or not. After getting it all running I put it in and tested it, and what do you know fluid to wash my windshield. :D

Thank the Lord I don't have to buy a new multifunction switch/Combination switch!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





ranger7ltr

Elite Explorer
Joined
November 17, 2001
Messages
1,304
Reaction score
26
City, State
Great State of Texas
Year, Model & Trim Level
1999 Sport
This one has everyone stumped...

Just wanted to offer help to people who need it on here. Recently picked up a pair of official Ford Repair manuals for 1997 Ford explorer/Mountaineer (2 books in the set) thanks to a screaming deal on ebay. They have step by steps on how to replace every nut and bolt, as well as VERY in depth diagnostics. By very I mean a 27 step diagnostic procedure to find why something as simple as an indicator light failing to illuminate. I'd be happy to lend a hand to people on this forum who have any OEM general repair questions. Save a trip to the dealer. Post them here if you would like :salute:. An added bonus if someone can stump me! :p:

48ac_1.jpg


My problem is the door latches on my 99 Explorer Sport... They will not open even with the best effort from the shop I bought the truck from... This is from either the inside handles or the outside handles.. And the drivers outside handle seems broken as there is no tension against it...

I know I need to get the door panels off but I can't open either door... The locks try to unlock when the unlock switch is pressed and using the key on eithr door seems like the mechanism is stuck...I am thinking door latches or possibly the latch rods...

And I know I need to remove the door panels but does anyone have a plan of attack that doesn't include a torch or sawall??? I really like the body as it is but climbing through the rear hatch is kinda goofy looking....

Thanks for any help on this...
 






Status
Not open for further replies.
Top