Fairly loud ticking, bangin noise while in gear | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Fairly loud ticking, bangin noise while in gear

mike91

Well-Known Member
Joined
April 28, 1999
Messages
491
Reaction score
0
City, State
Yonkers, NY
Year, Model & Trim Level
91 EB
Hey guys - it's been a long while since I last posted in these pages. Lots of things have changed - 1. I stopped spending money on the truck, 2. Sold off most of my Parts collection - including my new Borla headers and 3. Purchased a new Mustang. (Finally I have power)

Anyway, the Explorer has been getting neglected lately. I went to go start her up the other day and there is a loud ticking or banging noise coming from the engine bay. I can't pinpoint the problem because it sounds like its just generally coming from the middle of the engine. Well, ITS NOT THE LIFTERs (just wanted to make that clear) b/c I changed them 40k miles ago and know what they sound like. The noise DOES NOT OCCUR IN PARK, but only COMES ON WHEN SHIFTED INTO GEAR - like drive. When I drive away, I still hear the noise. I am just hoping I do not need a new engine - she might be mad for replacing her.

Can you please help me out here if you have experienced the same or could provide insight. I looked around and heard about coils breaking, belt tensioners, timing chains, etc. I don't have time to rip her apart so I will take her to a shop to check her out. Also the Power Steering Gear box is leaking (Might need a new one - AGR $250), but don't suppose this could be the problem.

Once again thanks for the help!
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.



TPLYNCH

Explorer Addict
Joined
November 19, 1999
Messages
3,195
Reaction score
4
City, State
Brewster, NY
Year, Model & Trim Level
1999 XLS
Flywheel maybe??

What Mustang did you get and where? I'm looking at getting a GT myself to replace the aging Escort.... Miss my stangs. Have had 3 - two '69s & '70 Mach 1. Man I really miss them!
 






dagsnregi

Active Member
Joined
February 4, 2001
Messages
59
Reaction score
0
City, State
Alhambra, Ca
Year, Model & Trim Level
98 EB V8
From how you describe it, it sounds exactly like what I had on mine. Turns out it was a faulty EGR valve... I'm not sure if your's has it or not. Just a thought.
 






flatlander

Active Member
Joined
May 18, 2001
Messages
62
Reaction score
0
City, State
Detroit MI
Year, Model & Trim Level
97 Explorer sport
My 97 was doing something like that it turned out to be the timing chain. I only heard it when it was in gear mostly when the RPM's went up.
 






mike91

Well-Known Member
Joined
April 28, 1999
Messages
491
Reaction score
0
City, State
Yonkers, NY
Year, Model & Trim Level
91 EB
Tom -
I picked up a 2001 V-6 manual. I would have gone GT, but I am saving over $1,500 in insurance annually, around $3,000 in price and will be saving gas using 87 octane as opposed to 93 used by the GT.

The performance isn't that bad for the V-6 manual:
* 0-60 - 7.0 seconds
* 1/4 mile - 15.5-7 seconds

I am currently beefing up the suspension and will add a Borla dual exhaust/side exit system, along with a Vortech supercharger. With this alone, I could easily run with a GT.

I do miss having a nice v-8 growl though.
 






Quick

Well-Known Member
Joined
October 3, 2000
Messages
340
Reaction score
0
City, State
IL
Year, Model & Trim Level
2014 Explorer Sport
Are you selling any of the parts off your Explorer (the performance parts).. if you are I might be interested.
 






flatlander

Active Member
Joined
May 18, 2001
Messages
62
Reaction score
0
City, State
Detroit MI
Year, Model & Trim Level
97 Explorer sport
My friends Mustang was making a ticking sound we thought it was a bad lifter for a little while it turned out it was a broken HEADER bolt. Somehow two header bolts snapped and the gasket then got ripped. anyways it makes a sound almost exactly like the timing chain or bad lifters. Something to check anyway.
 






Top