• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Ford remote access iPhone app - lock / unlock stopped working.

gday

New Member
Joined
June 27, 2015
Messages
27
Reaction score
1
City, State
Loomis, California
Year, Model & Trim Level
2013 Explorer Sport +402A
Callsign
VK2XOC
So for over a year I've been using the Ford remote access iPhone app to open, close, start and alarm my 2013 Explorer Sport - no issues. In the past few days the lock and unlock functions have stopped working - sort of. At this time the Remote Start and Find from the app still work fine. What I see is:

1) Both lock and unlock appear to work from the app (icons flash green in app indicating success) and flash the car lights. Physical locks don't move.
2) If car is unlocked, pressing lock twice chirps the horn. Physical locks don't move.
3) After pressing lock (even if car doesn't physically lock) alarm is armed and alerts as appropriate.

Bottom line is that at no time do the actual locks move when using the app. The key fob lock / unlock works fine and so do the buttons inside the car. Any clues as to what might have died?

-mick
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


thefranchise713

Well-Known Member
Joined
April 22, 2016
Messages
1,246
Reaction score
155
City, State
Buffalo, NY
Year, Model & Trim Level
'18 Toyota Prius Prime
Fuses?
 

gday

New Member
Joined
June 27, 2015
Messages
27
Reaction score
1
City, State
Loomis, California
Year, Model & Trim Level
2013 Explorer Sport +402A
Callsign
VK2XOC
The RMU plugs into the VSS which taps into the OBDII harness and I see no fuses in that chain. The only fuse I see that's relevant is for the locks in general.

Been thinking hard and the only thing that maybe relevant is a battery change. But I'm pretty convinced things were fine immediately after that.

-mick
 

thefranchise713

Well-Known Member
Joined
April 22, 2016
Messages
1,246
Reaction score
155
City, State
Buffalo, NY
Year, Model & Trim Level
'18 Toyota Prius Prime
Right, I have the same kit. The kit is clearly fine, it's the lock control that's the problem. I sense the command is going out but the lock solenoids are not responding.

It sounds like there is an electrical failure in the locks. Hence the fuses for the door locks. If memory serves (I don't have the manual handy) there should be a fuse or two in the BCM that is probably worth checking before going further. Also, make sure your harness where the VSS plugs in behind the OBD-II is tight. Mine wasn't from my own negligence and I had some oddball electrical issues until I realized my error.
 

gday

New Member
Joined
June 27, 2015
Messages
27
Reaction score
1
City, State
Loomis, California
Year, Model & Trim Level
2013 Explorer Sport +402A
Callsign
VK2XOC
Note that the locks operate fine using the key fob or buttons in the car.... The only thing I've done last night was re-seat the two connectors going into the VSS along with the OBDII connection - no change. I only found one fuse (labelled locks) in the BCM and its fine. I'm thinking of doing a master reset via the info screen (left of speedo)..... I wish I had a pinout of the VSS to OBDII connector... have been looking but have found nothing.

-mick
 

gday

New Member
Joined
June 27, 2015
Messages
27
Reaction score
1
City, State
Loomis, California
Year, Model & Trim Level
2013 Explorer Sport +402A
Callsign
VK2XOC
So last night I'm playing around with things and presto, the remote app starts locking and unlocking my car. At the time, no idea what I did to make things work. So this morning I decided to disconnect the battery again (since that's the only thing I could think off that started this sequence) and sure enough, after leaving the battery disconnected for a few minutes and reconnecting, I was back in the same situation. So to cut a long story short, it appears that the VSS module gets out of sync with the lock state after the battery is disconnected and the way to get it back in sync is to cycle the locks via the physical door lock/unlock buttons. Cycling the locks via the fob (which is what I did 99% of the time) doesn't help. Have repeated this sequence twice. No idea if this is normal or if something is wrong with my setup.

-mick

PS One more thing I started to notice is that when the VSS is in this weird state, the unlock light flashing is very different - like its trying to indicate a fault.
 

thefranchise713

Well-Known Member
Joined
April 22, 2016
Messages
1,246
Reaction score
155
City, State
Buffalo, NY
Year, Model & Trim Level
'18 Toyota Prius Prime
Interesting theory, I've yet to hear of any other VSS getting out of sync--hopefully the whole module isn't on the way out.
 

Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,281
Reaction score
330
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
Recently I have been seeing error messages when I'm using the Remote Start App.

Error Message reads.

"The command could not be confirmed at this time.Please try again later.(00011000)"

The odd thing is I will watch the command actually get confirmed by the lights flashing on the vehicle. It starts locks, unlocks, locates, but keeps sending back this message.

Anyone else seeing this?
 

gday

New Member
Joined
June 27, 2015
Messages
27
Reaction score
1
City, State
Loomis, California
Year, Model & Trim Level
2013 Explorer Sport +402A
Callsign
VK2XOC
I see this periodically when I'm in a marginal cell or wifi area.

-mick
 

thefranchise713

Well-Known Member
Joined
April 22, 2016
Messages
1,246
Reaction score
155
City, State
Buffalo, NY
Year, Model & Trim Level
'18 Toyota Prius Prime
If you set off the alarm, do you get the warning text from the system?
 

Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,281
Reaction score
330
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT

expoman55

Elite Explorer
Joined
August 18, 2015
Messages
407
Reaction score
45
Location
Upstate NY
City, State
Upstate NY
Year, Model & Trim Level
2015 Explorer Sport
I do just wish I had ore status details available for my truck.. Battery, locked / unlocked, Lights off or on, and maybe inside temp.
and GPS location.. love the access just wish it had a status screen that could be updated as wanted
 

Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,281
Reaction score
330
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
I still get nothing because I'm running iOS11 and the App is dead. Since iOS11 will be released in a week or so I hope Spindance releases an updated version.
 

Sixonemale

Active Member
Joined
October 2, 2010
Messages
655
Reaction score
60
Year, Model & Trim Level
2015 XLT Appearance Pkg
I still get nothing because I'm running iOS11 and the App is dead. Since iOS11 will be released in a week or so I hope Spindance releases an updated version.
I'm running iOS 10.3.3 on my iPhone and the App will not open. Is Ford sending owners a message that they are no longer going support this App and MFT SYNC 2 (upgrades)?
 

Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,281
Reaction score
330
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
I'm running iOS 10.3.3 on my iPhone and the App will not open. Is Ford sending owners a message that they are no longer going support this App and MFT SYNC 2 (upgrades)?
Such a professional communication strategy for their loyal customers, NOT!

The IVT Team is lost and needs new leadership, SYNC3 has so much potential to lead the market.

Even the arrogant, indignant, and pompous Apple Team tells you in advance when their next software is EOL or won't work on certain devices.

Now excuse me I have to drink some more Apple Kool-Aid, my iPhone just reminded me it's time for another glass.
 

thefranchise713

Well-Known Member
Joined
April 22, 2016
Messages
1,246
Reaction score
155
City, State
Buffalo, NY
Year, Model & Trim Level
'18 Toyota Prius Prime
I just sent them an email myself, not that it'll change anything.

I figure a representative exchange will be as follows:

"We don't develop to beta software."
"OK, well, it's out now as released, so try again?"
 

dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,285
Reaction score
8
City, State
cmh
Year, Model & Trim Level
16 XLT
Such a professional communication strategy for their loyal customers, NOT!

The IVT Team is lost and needs new leadership, SYNC3 has so much potential to lead the market.

Even the arrogant, indignant, and pompous Apple Team tells you in advance when their next software is EOL or won't work on certain devices.

Now excuse me I have to drink some more Apple Kool-Aid, my iPhone just reminded me it's time for another glass.
Has there been ANY communication out of Ford regarding the remote start interface?

I couldn't find any.
 

Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,281
Reaction score
330
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2017 Explorer SPORT
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


jmr061

Well-Known Member
Joined
August 24, 2014
Messages
1,823
Reaction score
117
City, State
Wisconsin
Year, Model & Trim Level
16 Edge
Pr-16 Exp Sport
Well isn't tomorrow the iOS 11 release? Still no update to the remote access app that i have seen...?
 

Top