• Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

Found a Leak this morning....Any Ideas?????


Pachuco76

New Member
Joined
January 29, 2011
Messages
34
Reaction score
0
City, State
Matthews,NC
Year, Model & Trim Level
'02 Eddie Bauer
So basically I found a leak this morning.... Wasn't there yesterday.....not sure what to do...What are those lines for?, Is it safe to drive with that leak for a while?, Any ideas??????:mad:
IMG_0796.jpg

IMG_0795.jpg

IMG_0794.jpg

IMG_0793.jpg

IMG_0792.jpg
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Pachuco76

New Member
Joined
January 29, 2011
Messages
34
Reaction score
0
City, State
Matthews,NC
Year, Model & Trim Level
'02 Eddie Bauer
So.... How do I upload the pics? It doesn't seem to work....
 




Maniak

Moderator-Stock 91-94
Elite Explorer
Moderator Emeritus
Joined
February 9, 1999
Messages
12,114
Reaction score
105
City, State
Vail, Arizona
Year, Model & Trim Level
1992 XLT 4x4
While viewing the pic in photobucket you hit the "share" button. Then choose the IMG code and paste it into your message.

IMG_0794.jpg


IMG_0795.jpg


IMG_0792.jpg
 












94explorer

New Member
Joined
January 13, 2011
Messages
10
Reaction score
0
City, State
kernersville
Year, Model & Trim Level
94 limited 4wd
to me it looks like radiator fluid.
 




swetrid

Well-Known Member
Joined
September 30, 2010
Messages
1,891
Reaction score
3
City, State
Reading Pa
Year, Model & Trim Level
1999 Eddie Bauer
The lines you are showing are transmission but the leak is antifreeze.
 








Pachuco76

New Member
Joined
January 29, 2011
Messages
34
Reaction score
0
City, State
Matthews,NC
Year, Model & Trim Level
'02 Eddie Bauer
Thanks guys, I'll look in to it, any other ideas?????
 




jakedrew

Active Member
Joined
August 9, 2009
Messages
524
Reaction score
1
City, State
wisconsin
Year, Model & Trim Level
04 xlt
to me I would look above them lines. Looks like something is dripping down on to them.

Remember ford has a clear brownish coolant.
 




Pachuco76

New Member
Joined
January 29, 2011
Messages
34
Reaction score
0
City, State
Matthews,NC
Year, Model & Trim Level
'02 Eddie Bauer
I will look closely tommorrow morning, thanks jakedrew!!! I've only had the truck for 3 weeks and it's my first Ford... so, there's many things I still don't know about it.....
 




EasyRhino

Well-Known Member
Joined
March 25, 2001
Messages
1,022
Reaction score
0
City, State
Kailua, Hawai'i
Year, Model & Trim Level
'02 Limited 4.6L 4x4
The lines you are showing are transmission but the leak is antifreeze.

I think I agree.

It looks like coolant. Recommend doing the sniff test with one finger of the leaking stuff and one finger dipped into the coolant recovery tank (cold, of course).

ATF should be reddish to reddish brown in color, so it's not ATF.
 




OneLever

Active Member
Joined
June 26, 2010
Messages
777
Reaction score
2
Year, Model & Trim Level
97 Mt. 5.0L AWD
From: http://www.explorerforum.com/forums/showthread.php?t=306317

Ok, so I started this thread yesterday,http://www.explorerforum.com/forums/showthread.php?t=306184, but no one seems to confirm my suspicions that those lines are related to the ac system in my 02 explorer EB. I've only own it for 3 weeks. The guy I got it from is a coworker and it used to be his wife's vehicle. They owned it for 3 years and decided to get a bigger vehicle. The thing is that yesterday afternoon I noticed a small drip from underneath the vehicle right by the front end. So I reached down and looked up and there it was. It seems to come from one of those two lines. It's clear and didn't really have a smell, but it felt kinda oily....Can anybody tell me if I'm right??? If that's the case, can I fix it? or should I take it to a shop to get it fixed? I drove the car today, can I keep driving it? Lots of questions... Help!!!!!:(

Please do not start duplicate threads on the same problem. The same people who read that sub forum read this sub forum. Duplicate threads dilute useful information and won't change the answer you're getting.
 




D Hook

Elite Explorer
Joined
October 10, 2010
Messages
1,021
Reaction score
36
City, State
Omaha, NE
Year, Model & Trim Level
06 Explorer Limited V-8
Could be oil leaking out of your A/C system.

Have you tested it lately to see if the compressor kicks on? If the charge is too low, the pressure switch will keep it from turning on, IIRC.
 




waskly

Well-Known Member
Joined
August 21, 2010
Messages
2,190
Reaction score
1
City, State
Crooklyn NY!
Could be oil leaking out of your A/C system.

Have you tested it lately to see if the compressor kicks on? If the charge is too low, the pressure switch will keep it from turning on, IIRC.

no just no.....
 




lounge lizard

Active Member
Joined
December 13, 2010
Messages
815
Reaction score
2
City, State
Eastern PA
Year, Model & Trim Level
1997 xlt awd
taste it!

you'll know real quick what fluid is leaking.
 




D Hook

Elite Explorer
Joined
October 10, 2010
Messages
1,021
Reaction score
36
City, State
Omaha, NE
Year, Model & Trim Level
06 Explorer Limited V-8
Not possible? I thought the system contained oil. Mistaken? Or not possible?
 




waskly

Well-Known Member
Joined
August 21, 2010
Messages
2,190
Reaction score
1
City, State
Crooklyn NY!
Not possible? I thought the system contained oil. Mistaken? Or not possible?

it contains oil, clear oil, ford adds dye at the factory starting some years ago, and it would be neon color, not coolant color.
 




D Hook

Elite Explorer
Joined
October 10, 2010
Messages
1,021
Reaction score
36
City, State
Omaha, NE
Year, Model & Trim Level
06 Explorer Limited V-8
Got it. Good to know. Thanks.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Pachuco76

New Member
Joined
January 29, 2011
Messages
34
Reaction score
0
City, State
Matthews,NC
Year, Model & Trim Level
'02 Eddie Bauer
Well, after looking and looking, I think that it could be the water pump... It's very hard to tell as now theres fluid everywhere!!!!If its a W.P., how hard it is to replace it????and most important, How to?????
 




Top