• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

front end shimmy and clunking over small bumps at slower speeds

Anthony_

Member
Joined
November 18, 2007
Messages
23
Reaction score
0
Year, Model & Trim Level
97 XLT AWD 5.0L
New left front axle shaft assembly and new Moog UCAs and lower ball joints replaced.

When I go over small bumps at slow speeds i can fell something in the front is loose. On the HW when i hit some types of bumps on occassion i feel it drift a little. like how it does when its windy...not too bad but i notice it.

Dealer and local guy's been through it and say it's good. i'm concerned for the safety.
 




Xplorer82

Well-Known Member
Joined
July 1, 2009
Messages
669
Reaction score
1
City, State
TN
Year, Model & Trim Level
'05 Mountaineer 4.6L
change your sway bar end links and the frame to sway bar bushing if you havent. most likely the cause.

if you type "clunk" - "front end clunk" - ect. into the search you will find gobs of info. most of the time the noise pertains to the sway bar links and bushings. that would also explain your "drifting" feeling.


"how to" for changing the links/bushings.
http://www.explorerforum.com/forums/showthread.php?t=195135
 




Anthony_

Member
Joined
November 18, 2007
Messages
23
Reaction score
0
Year, Model & Trim Level
97 XLT AWD 5.0L
the type of sway doesn't feel like it's the sway bar. Kinda feel it in the wheels like there's end-play left to right. Supposedly the tie rods are fine.

I've searched a bunch of topics. let me try those key words.
 




Top