• Register Today It's free! This box and some ads will disappear once registered!

Fuel Pressure Question - Please share thoughts

Jim Jermain

Active Member
Joined
February 20, 2006
Messages
73
Reaction score
0
City, State
Madison, WI
Year, Model & Trim Level
00 XLS
I have an 00 Explorer with the 4.0 OHV. I am fighting a rough idle condition only at cold start. I've tried replacing the upper intake gasket, spark plugs, fuel injector o-rings, plug wires, and fuel filter. Occasionally I get a misfire on cylinder 3. I'm wondering if I have a leaking fuel injector. I put a fuel pressure gauge on the fuel rail. With the car sitting overnight, it did not read any pressure. When I turned on the ignition the gauge went to 10 PSI. Once I started the engine it went right to 65 PSI. It stayed at 65 PSI while it ran. Once I shut the engine off it dropped slightly to about 62 PSI and held for about 30 minutes. It then slowly started dropping. This morning it's down to 25 PSI.

Does anyone know if this is normal? My manual just says it should hold pressure for five minutes after the engine is shut off; which it does. However I'd think it should hold a constant pressure unless something is releasing the pressure (either an injector or the fuel pump).

I really appreciate any thoughts!!

Jim
 




2000StreetRod

Staff member
Moderator
Elite Explorer
Joined
May 26, 2009
Messages
10,594
Reaction score
251
City, State
Greenville, SC
Year, Model & Trim Level
00 Sport FI, 03 Ltd V8
Sounds about right

What you describe is comparable to what mine does. The fuel pressure regulator is located in the fuel tank.

I suggest that you clean the IAC valve and the MAF sensor. Check all of your vacuum hoses for cracks and loose connections. On my SOHC the lower intake gaskets were leaking as well as the uppers.
 




Jim Jermain

Active Member
Joined
February 20, 2006
Messages
73
Reaction score
0
City, State
Madison, WI
Year, Model & Trim Level
00 XLS
Thanks for the tips. This morning when I checked the pressure it was at 25 PSI versus zero yesterday. Ironically when I started it this morning it started just great. I am stumped. It seems like my problem is linked to fuel pressure. I just don't know what is causing it to drop.

Jim
 




Top