• Register Today It's free! This box and some ads will disappear once registered!

General Sound Problems


splash5

Member
Joined
July 10, 2011
Messages
71
Reaction score
0
City, State
West Fargo ND
Year, Model & Trim Level
2011 XLT
had my EX in to the dealer 4-5 times now and they have replaced almost all the speakers (some twice now) but there is a intermittent problem with the audio (everything; sirus and radio, sync and cd etc) the speakers "go in and out" and "buzz" anyone else had this problem if so any idea what was wrong this has been 3 months now and no one has fixed it. getting annoyed
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




SplashRI

New Member
Joined
April 16, 2010
Messages
30
Reaction score
0
City, State
RI
Year, Model & Trim Level
2011 Explorer XLT
I have this same exact problem. I have taken it 2 times now for this and they either say they "can't reproduce it" or today's was the best. They said I had a "new sync" update and that would fix it. They didn't update or do anything. By the time the "update" was done the tech wasn't working anymore so he didn't even verify anything. As soon as I drove away the sound was cutting out and getting softer and louder. The buzzing is only really noticeable when I listen to someone talking. Not as noticeable when there is music. The sound thru the speakers when I am on the phone is horrible. If anyone has ever had this and has had it fixed that would be awesome to know what they did to fix it.

Thanks
 




scotted73

Member
Joined
October 11, 2011
Messages
96
Reaction score
0
City, State
San Diego, CA
Year, Model & Trim Level
2012 Explorer Limited 4WD
It almost seems as if a wire is being pinched. Does this happen when the car is in motion or at rest or both?
 




SplashRI

New Member
Joined
April 16, 2010
Messages
30
Reaction score
0
City, State
RI
Year, Model & Trim Level
2011 Explorer XLT
For me it happens at all times whether the car is moving or at rest. I had thought maybe it was a loose wire or something, but it doesn't seem to change when I am driving and hit a bump. I would think that if it was pinched/loose it would do something when I hit a hard bump? But I could be wrong....certainly wouldn't be the first time :D
 




splash5

Member
Joined
July 10, 2011
Messages
71
Reaction score
0
City, State
West Fargo ND
Year, Model & Trim Level
2011 XLT
for me it any time i can be parked and it randomly happen or driving, yesterday i drive 500mile never happened once. the day b4 i had to turn the sound off as it was so bad i could stand to use it.
 




SplashRI

New Member
Joined
April 16, 2010
Messages
30
Reaction score
0
City, State
RI
Year, Model & Trim Level
2011 Explorer XLT
I wish mine would go away for a little bit. I went on a 200 mile trip and it happened the entire way. I will be trying to take it to another dealer (since my last one lied blatantly to my face) and we will see what happens.
 




Top