Head unit brake wire issues | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Head unit brake wire issues

Volksjager

Well-Known Member
Joined
August 11, 2019
Messages
328
Reaction score
49
City, State
Indiana
Year, Model & Trim Level
2017 PIU EB
I have an alpine ilx-w650 double din. I was trying to install my backup camera and noticed my head unit wouldn’t allow me to access the camera or settings. I figure something is wrong with the brake wire connection. It’s getting .04 volts when it’s in park and or when the parking brake is engaged. Does anyone know if that’s the correct amount or should it be a higher voltage?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





In all the units i have installed, be it alpine or pioneer. I have the best luck with a bypass unit. That being said, the reverse wire should be a full 12 volts, when in reverse. The bypass unit will simulate park. price is only around 20 bucks and is easily wired in. i would usually wire the reverse wire on the alpine, tapped into the brake light positive wire and it always worked.
I always grounded the unit to the frame, not just the ground in the harness.


MicroBypass Video Parking Brake Bypass Fits ALPINE ILX-W650 ILX-F309 ILX-F259 | eBay
 






I did tap into the reverse lights to power the camera. The parking brake wire was normal at .04 V. I did some more digging and found a page on Alpines website that stated for the setting to come up you have to shift out of park and back into park for the unit to let you into settings. I guess this was their solution to people grounding the brake wire.
 






I know the bypass simulates something like that. I did it to allow video in motion. The Alpine was more finicky than the Pioneer. Also i sent video to headrest monitors for my youngens.
 






Let me know how it works out. Like to see s picture of the setup. I got my 15 XLT in October of last year and according to everything i read, the only option i had was sync3, so i did that. Not complaining, but i have all the components for an all inclusive media center i had pulled back out of my 03 Exploder, before selling it. Good luck with your install young man.
 












Looks awesome, I did not realize you had that version of sync. I also noticed you have the beta version of IOS 14. Have you seen the CarPlay2Air adapter for wireless Carplay? I had looked at it for a month or 2, then they lowered the price and i ordered it. I have always been a wireless charger kind of guy and this was right up my alley. I installed the adapter and added a ProClips iphone mount with wireless charger and ran the micro usb wire behind the dash panel. It is nice to climb in my vehicle and it automatically hooks up to CarPlay even while my phone is in my pocket.
 






Looks awesome, I did not realize you had that version of sync. I also noticed you have the beta version of IOS 14. Have you seen the CarPlay2Air adapter for wireless Carplay? I had looked at it for a month or 2, then they lowered the price and i ordered it. I have always been a wireless charger kind of guy and this was right up my alley. I installed the adapter and added a ProClips iphone mount with wireless charger and ran the micro usb wire behind the dash panel. It is nice to climb in my vehicle and it automatically hooks up to CarPlay even while my phone is in my pocket.
That would be nice. The second pic has my wireless charger in it. Sadly my phone case prevents that from working. I hear this won’t be much on an issue in iPhone 12 but I’m waiting to see if the high refresh rate displays will be in the pros. I had looked at carplay2air but some of the reviews were pretty negative. Have you had any issues using it?
 






No issues whatsoever. I have iphone 11 pro max with ios 14 beta 7(just downloaded it tonight), and have a ireal small case. Funny thing is, the case was 5.00 from FiveBelow and have dropped it many times and not a scratch. Just waiting for iphone 12. It takes a minute or so to connect, but i have had not had any problems.


.
carplay.jpg
 






Back
Top